R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-26-2004, 02:05 PM   #11371
Tech Addict
 
Blue Sky's Avatar
 
Join Date: Nov 2002
Location: Bothell, WA
Posts: 678
Trader Rating: 4 (100%+)
Send a message via Yahoo to Blue Sky
Default

Quote:
Originally posted by markp27
Disaster at the track tonight whilst I was testing my 2106 - somehow my crystal came out of my reciever - car went wild - full throttle across the track into the fence *ouch* bent the front part of the chassis up and it seems like the rx unit has died hope the motor is ok, as it was on full revs for about 20 seconds

Motor was excellent when it was running @ 130 Deg C - hot!!!!! but the LSN tuning seems really critical - I eventually had it turned out 1.25 turns and then I could pull away nicely and not have the engine keep cutting out!

Oh man - I'll have to see if I can rescue the chassis some how - it's the 705s 4mm one, so maybe I can bend it back into shape. It's only the very end which is bent up. Are these things fixable?
Sorry about your accident Mark. One good thing is the 710 chassis is a lot cheaper than the Impulse Pros and 705s.

I'm about to lower my engine by grinding the engine mounts by about 1mm. I had some trouble with the Powerstart wheel reaching the flywheel at times over the weekend. Is 1mm seems the amount to grind away from the engine mount legs?
Blue Sky is offline   Reply With Quote
Old 05-26-2004, 02:20 PM   #11372
Tech Elite
 
markp27's Avatar
 
Join Date: Jan 2003
Location: Nuremberg, Germany
Posts: 4,069
Send a message via ICQ to markp27
Default

Quote:
Originally posted by Blue Sky
Sorry about your accident Mark. One good thing is the 710 chassis is a lot cheaper than the Impulse Pros and 705s.

I'm about to lower my engine by grinding the engine mounts by about 1mm. I had some trouble with the Powerstart wheel reaching the flywheel at times over the weekend. Is 1mm seems the amount to grind away from the engine mount legs?
Unfortunately (or fortunately) it was the 705 chassis
I've had no problems with the powerstart and my 710 - are you using the adapters (the pieces onto which the car sits) which came with the 710 kit?
markp27 is offline   Reply With Quote
Old 05-26-2004, 02:36 PM   #11373
Tech Addict
 
jhigga15's Avatar
 
Join Date: Jun 2003
Location: Miami
Posts: 513
Default

Hudy (I don't know, this is just an example...)seems to be one of those people who have an American car, and he writes a letter to the Import mags. saying how much imports suck and how good American cars are...the real question is why are you reading the import mag in the first place. I hated my old HPI RS4...you don't see me in there talking about it.
jhigga15 is offline   Reply With Quote
Old 05-26-2004, 02:45 PM   #11374
Tech Regular
 
rwisejr's Avatar
 
Join Date: Dec 2003
Location: Central Islip NY
Posts: 365
Send a message via AIM to rwisejr
Lightbulb Re: Re: New gadget

Quote:
Originally posted by PSI Racing
I seen someone on ebay selling that thing.
Is it any good.
I should probably just stick with my digital caliper.


If I remember the guy selling this tool said that it would not fit the 710 centax only the 1&2 ?
rwisejr is offline   Reply With Quote
Old 05-26-2004, 02:52 PM   #11375
Suspended
 
hudy's Avatar
 
Join Date: Mar 2004
Location: California
Posts: 124
Default

Quote:
Hudy (I don't know, this is just an example...)seems to be one of those people who have an American car, and he writes a letter to the Import mags. saying how much imports suck and how good American cars are...the real question is why are you reading the import mag in the first place. I hated my old HPI RS4...you don't see me in there talking about it.
what is that supposed to mean Im guessing you want to keep the flame war going between this 710 forum and I

have I insulted you in any direct way towards you....no so why are you assuming shit about me when you dont even know me
keep it up youngster
hudy is offline   Reply With Quote
Old 05-26-2004, 02:58 PM   #11376
Tech Regular
 
rwisejr's Avatar
 
Join Date: Dec 2003
Location: Central Islip NY
Posts: 365
Send a message via AIM to rwisejr
Unhappy

Quote:
Originally posted by markp27
Disaster at the track tonight whilst I was testing my 2106 - somehow my crystal came out of my reciever - car went wild - full throttle across the track into the fence *ouch* bent the front part of the chassis up and it seems like the rx unit has died hope the motor is ok, as it was on full revs for about 20 seconds

Motor was excellent when it was running @ 130 Deg C - hot!!!!! but the LSN tuning seems really critical - I eventually had it turned out 1.25 turns and then I could pull away nicely and not have the engine keep cutting out!

Oh man - I'll have to see if I can rescue the chassis some how - it's the 705s 4mm one, so maybe I can bend it back into shape. It's only the very end which is bent up. Are these things fixable?

Sorry to hear about your misfortune.Man you haven't had any luck with new motors lately huh.Well thats why I love my synthesized units no crystals to fall out. But hope all is well and no severe damage.
rwisejr is offline   Reply With Quote
Old 05-26-2004, 03:04 PM   #11377
Tech Regular
 
rwisejr's Avatar
 
Join Date: Dec 2003
Location: Central Islip NY
Posts: 365
Send a message via AIM to rwisejr
Angry

Quote:
Originally posted by hudy
what is that supposed to mean Im guessing you want to keep the flame war going between this 710 forum and I

have I insulted you in any direct way towards you....no so why are you assuming shit about me when you dont even know me
keep it up youngster


Hudy why are you always ready to go into battle .If you have that much desire to do so go to your nearest recruiter.They can put your aggression to use in Iraq.Otherwise please already give it a rest.The language is unnecessary.What are you 20 -21 ? Stop taking everything to heart.
rwisejr is offline   Reply With Quote
Old 05-26-2004, 03:14 PM   #11378
Tech Elite
 
markp27's Avatar
 
Join Date: Jan 2003
Location: Nuremberg, Germany
Posts: 4,069
Send a message via ICQ to markp27
Default

Quote:
Originally posted by hudy
what is that supposed to mean Im guessing you want to keep the flame war going between this 710 forum and I

have I insulted you in any direct way towards you....no so why are you assuming shit about me when you dont even know me
keep it up youngster
MODERATOR - Do something about this guy please!!! I'm really loosing my patience with him - we have a really nice forum here and he's spoling it with his childish behaviour!!!!
markp27 is offline   Reply With Quote
Old 05-26-2004, 03:21 PM   #11379
Suspended
 
hudy's Avatar
 
Join Date: Mar 2004
Location: California
Posts: 124
Default

what about jhigga15 its ok for him to disrespect me but when I do it in return its not acceptable thats bullshit if you people stay controlled I will stay controlled

faggots
hudy is offline   Reply With Quote
Old 05-26-2004, 03:22 PM   #11380
Tech Elite
 
Sow&Steady's Avatar
 
Join Date: Dec 2003
Location: Va Va Voom!
Posts: 4,104
Default Re: Re: Re: Re: New gadget

Quote:
Originally posted by GoldFinger
For me, it is as worthless as my past durometer.
1 thing for sure, more headache

BTW, I dont think no team driver was using it.
It only used for basic installation. On track condition, we play with this setting so often to adapt /matching engine power and track condition.
And most of us dont take the engine off to adjust this play.

Is it uncle Sow?
I like the way you express it all in a clear crystal fashion!
__________________
http://3hobby.net REVISITED V2 - Its on steroids!
https://www.facebook.com/ssteady
Sow&Steady is offline   Reply With Quote
Old 05-26-2004, 03:22 PM   #11381
Suspended
 
hudy's Avatar
 
Join Date: Mar 2004
Location: California
Posts: 124
Default

please moderator take into consideration what jhigga15 posted in my respect he started it
hudy is offline   Reply With Quote
Old 05-26-2004, 03:23 PM   #11382
Tech Addict
 
Blue Sky's Avatar
 
Join Date: Nov 2002
Location: Bothell, WA
Posts: 678
Trader Rating: 4 (100%+)
Send a message via Yahoo to Blue Sky
Default

Quote:
Originally posted by markp27
Unfortunately (or fortunately) it was the 705 chassis
I've had no problems with the powerstart and my 710 - are you using the adapters (the pieces onto which the car sits) which came with the 710 kit?
My bad...I should have seen it...705 chassis.

On my Powerstart I'm using the adaptor plates that come with the kit. The rubber wheel will hit the flywheel 75% of the time. But at time I just couldn't get it going. Grinding the engine mount should improve the CG too, right?
Blue Sky is offline   Reply With Quote
Old 05-26-2004, 03:24 PM   #11383
Tech Elite
 
Sow&Steady's Avatar
 
Join Date: Dec 2003
Location: Va Va Voom!
Posts: 4,104
Default

Quote:
Originally posted by markp27
Sow! Are you around? Wanted to have a chat.

Cheers, Mark.
I'm in the chat room now. I gues you lost the link again ?

Here bro!

Everyone else welcomed too.
__________________
http://3hobby.net REVISITED V2 - Its on steroids!
https://www.facebook.com/ssteady
Sow&Steady is offline   Reply With Quote
Old 05-26-2004, 03:24 PM   #11384
Tech Addict
 
Blue Sky's Avatar
 
Join Date: Nov 2002
Location: Bothell, WA
Posts: 678
Trader Rating: 4 (100%+)
Send a message via Yahoo to Blue Sky
Default

Quote:
Originally posted by rwisejr
Sorry to hear about your misfortune.Man you haven't had any luck with new motors lately huh.Well thats why I love my synthesized units no crystals to fall out. But hope all is well and no severe damage.
rwisejr, what synthesized units are you using with your 3PK? I thought they're not out yet.
Blue Sky is offline   Reply With Quote
Old 05-26-2004, 03:25 PM   #11385
Tech Elite
 
Sow&Steady's Avatar
 
Join Date: Dec 2003
Location: Va Va Voom!
Posts: 4,104
Default

Quote:
Originally posted by markp27
Disaster at the track tonight whilst I was testing my 2106 - somehow my crystal came out of my reciever - car went wild - full throttle across the track into the fence *ouch* bent the front part of the chassis up and it seems like the rx unit has died hope the motor is ok, as it was on full revs for about 20 seconds

Motor was excellent when it was running @ 130 Deg C - hot!!!!! but the LSN tuning seems really critical - I eventually had it turned out 1.25 turns and then I could pull away nicely and not have the engine keep cutting out!

Oh man - I'll have to see if I can rescue the chassis some how - it's the 705s 4mm one, so maybe I can bend it back into shape. It's only the very end which is bent up. Are these things fixable?




Yes, you can bend it back if its just the front part. No worries, just pay attention to your tweak afterwards.
__________________
http://3hobby.net REVISITED V2 - Its on steroids!
https://www.facebook.com/ssteady
Sow&Steady is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Serpent 705 J_Longbrake Nitro On-Road 4252 02-23-2015 12:34 AM
WTB: NIB Serpent 710 aN4rK1 R/C Items: Wanted to Buy 3 06-16-2006 09:23 PM
Serpent 835 JFCJ R/C Items: Wanted to Buy 3 02-20-2005 09:29 PM
Trade in Your Old Serpent 710 Parts for New Serpent 710 Parts fast_it710 R/C Items: For Sale/Trade 0 09-17-2004 12:27 AM
Serpent Impulse w/MT-12 and Serpent Starter box - cheap Solara R/C Items: For Sale/Trade 2 03-07-2003 03:01 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net