Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 03-08-2012, 03:28 PM
  #30781  
Tech Initiate
 
Join Date: Oct 2011
Posts: 29
Default

Well, I have never run any other after market chassis other than the BUMP, but I have to say it is a nice improvement over the stock one all around. I have been running mine at Mike's Hobby shop in Porter, TX and she is nice and level in the air over their huge triple. Right now I run the TLR chassis brace in the rear but I may switch to the stock one. Anyways, one more +1 for the BUMP, not to mention, you can get the TLR kit and Bump chassis from nitrohouse.com for $189... Can't go wrong there.
dmwilson09 is offline  
Old 03-08-2012, 03:28 PM
  #30782  
Tech Elite
iTrader: (58)
 
8ight-e's Avatar
 
Join Date: Jan 2009
Posts: 4,175
Trader Rating: 58 (100%+)
Default

Originally Posted by Feint Motion
I love "the great chassis debate 2012"
It brings out the inner a$$ hole and biast pricks in everyone!
Keep it Trolling.
I must say I think most people are smart enough to realize that nearly every post on a "forum" such as this is opinion, if not then I think there are bigger problems to deal with.. LOL. It is very easy to figure out facts though within the post.

This is the best chassis I've ever owned its better than all other versions (opinion).
The holes don't line up properly and I had to drill it out just to make it fit (fact).

See this is easy Take away for said post? +1 for someone liking the given chassis -1 for the fact there is a chance of manufacturing issues, *mental note, further research needed. See fun for all

That said, as a avid researcher of RC products and upgrades I love as many opinions and experiences to be posted on any given product as I can find. These opinions and experiences you are complaining about are posted in the correct forum and in the correct thread and if you don't agree with them you have the right to disagree, post your personal experience or opinion as well.

The thread, the hobby and certainly the world isn't coming to an end because of this All this whining about people posting this information is more retarded than the people posting it. Get over it, skip the post or block the user if you don't want to read it. No one is forcing you..

Sorry my 2c

Last edited by 8ight-e; 03-08-2012 at 03:45 PM.
8ight-e is offline  
Old 03-08-2012, 03:28 PM
  #30783  
Tech Regular
iTrader: (9)
 
scracer68's Avatar
 
Join Date: Nov 2011
Posts: 401
Trader Rating: 9 (100%+)
Default

Originally Posted by Cult Racing
lmao I use loctite 242
Doesn't seem to be working very well for you if you have bolts backking out.
scracer68 is offline  
Old 03-08-2012, 03:36 PM
  #30784  
Tech Elite
iTrader: (121)
 
ChrisAttebery's Avatar
 
Join Date: Oct 2009
Location: Gilroy, CA
Posts: 2,258
Trader Rating: 121 (100%+)
Default

HA!

BTW: I use Zap Z-42. It holds better than Locktite 242 and stays on the screw for multiple cycles. Got that tip from the heli guys.

Originally Posted by scracer68
Doesn't seem to be working very well for you if you have bolts backking out.
ChrisAttebery is offline  
Old 03-08-2012, 03:37 PM
  #30785  
Tech Master
iTrader: (42)
 
Cult Racing's Avatar
 
Join Date: Dec 2010
Location: La$ Vega$
Posts: 1,806
Trader Rating: 42 (100%+)
Default

Originally Posted by scracer68
Doesn't seem to be working very well for you if you have bolts backking out.
that was before I started using loctite.
Cult Racing is offline  
Old 03-08-2012, 03:46 PM
  #30786  
Tech Regular
iTrader: (9)
 
scracer68's Avatar
 
Join Date: Nov 2011
Posts: 401
Trader Rating: 9 (100%+)
Default

Im running a RX8 esc with a Tekin SCX4 4.5 and my system seems to be getting a litle to hot after 5 minuted or so and my battery is only lasting about 5 minutes. My drive line is smooth with no binding and the only thing I can think off is the RX8 I bought used on here is set up to strong. Any suggestions on a set up for my RX8 when my programer comes in?
scracer68 is offline  
Old 03-08-2012, 03:49 PM
  #30787  
Tech Regular
 
Join Date: Jun 2011
Posts: 444
Default

Originally Posted by gawith0413
I called and they said, they should have some in stock either Friday, or first of next week.
King Headz just released two rear chassis braces, stock length and extended.






Also check out the Center Diff Front Upright.

KingHobbies is offline  
Old 03-08-2012, 03:49 PM
  #30788  
Tech Master
iTrader: (42)
 
Cult Racing's Avatar
 
Join Date: Dec 2010
Location: La$ Vega$
Posts: 1,806
Trader Rating: 42 (100%+)
Default

Originally Posted by scracer68
Im running a RX8 esc with a Tekin SCX4 4.5 and my system seems to be getting a litle to hot after 5 minuted or so and my battery is only lasting about 5 minutes. My drive line is smooth with no binding and the only thing I can think off is the RX8 I bought used on here is set up to strong. Any suggestions on a set up for my RX8 when my programer comes in?
umm your motor is the problem. The sc4x motors sucked and would always heat up. I've had the 4.5 and the 5.5 and yes I geared correctly.
Cult Racing is offline  
Old 03-08-2012, 03:50 PM
  #30789  
Tech Master
iTrader: (42)
 
Cult Racing's Avatar
 
Join Date: Dec 2010
Location: La$ Vega$
Posts: 1,806
Trader Rating: 42 (100%+)
Default

Originally Posted by KingHobbies
King Headz just released two rear chassis braces, stock length and extended.






Also check out the Center Diff Front Upright.

thats legit
Cult Racing is offline  
Old 03-08-2012, 03:50 PM
  #30790  
Tech Elite
iTrader: (121)
 
ChrisAttebery's Avatar
 
Join Date: Oct 2009
Location: Gilroy, CA
Posts: 2,258
Trader Rating: 121 (100%+)
Default

You don't mention which pinion gear you are using. I'd start with a 14T.

As for the RX8, 50% max timing advance, 80% current limiter, everything else is personal preference.

Originally Posted by scracer68
Im running a RX8 esc with a Tekin SCX4 4.5 and my system seems to be getting a litle to hot after 5 minuted or so and my battery is only lasting about 5 minutes. My drive line is smooth with no binding and the only thing I can think off is the RX8 I bought used on here is set up to strong. Any suggestions on a set up for my RX8 when my programer comes in?
ChrisAttebery is offline  
Old 03-08-2012, 03:51 PM
  #30791  
Tech Lord
iTrader: (38)
 
Oasis's Avatar
 
Join Date: Dec 2002
Location: * Sin Cal *
Posts: 11,010
Trader Rating: 38 (100%+)
Default

BCE = rabid fanboys..
Oasis is offline  
Old 03-08-2012, 03:51 PM
  #30792  
Tech Elite
iTrader: (79)
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

Originally Posted by scracer68
As far as my driving goes I don't know you at all but I'm confident I would dust you a$$ on the track if you're running that raggedy a$$ BCE.
sure, pal, sure.
lowroad is offline  
Old 03-08-2012, 03:52 PM
  #30793  
Tech Elite
iTrader: (121)
 
ChrisAttebery's Avatar
 
Join Date: Oct 2009
Location: Gilroy, CA
Posts: 2,258
Trader Rating: 121 (100%+)
Default

That is sexy.

Originally Posted by KingHobbies
Also check out the Center Diff Front Upright.

ChrisAttebery is offline  
Old 03-08-2012, 03:57 PM
  #30794  
Tech Elite
iTrader: (121)
 
ChrisAttebery's Avatar
 
Join Date: Oct 2009
Location: Gilroy, CA
Posts: 2,258
Trader Rating: 121 (100%+)
Default

Is the surface a little slick? You're running pretty light oils and I notice that trucks are sliding around the corners. You try that at my track right now and you'd be on your lid.



Originally Posted by Cult Racing
to me I dont see any difference where the weight is, my truck is probably not even balanced, but still jumps perfect and that. I have better turning with weight in the front thats why i have my battery forward and my diffs at 4,3,2 because 5,3,3 wasnt good enough.
This is the track I usually run at and started 6th and got to 3rd in the s section then was good but as the race was going my motor screw was coming loose and notice a loss of power each lap(the light orange truck): http://www.youtube.com/watch?v=zUN2i...eature=channel
ChrisAttebery is offline  
Old 03-08-2012, 04:00 PM
  #30795  
Tech Regular
iTrader: (9)
 
scracer68's Avatar
 
Join Date: Nov 2011
Posts: 401
Trader Rating: 9 (100%+)
Default

Originally Posted by lowroad
sure, pal, sure.
Just talking sh*t dude like you. Don't mean anything by it.
scracer68 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.