Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread >

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Like Tree9Likes

Losi 1/10 TEN-SCTE ARR 4x4 Short Course Truck Thread

Old 03-21-2012, 06:11 PM
  #31531  
Tech Elite
iTrader: (128)
 
Join Date: Apr 2007
Location: The Aloha state
Posts: 3,283
Trader Rating: 128 (100%+)
Default

Originally Posted by RustyRC
Got one w/free screws set.
from?
Neesh is offline  
Old 03-21-2012, 06:21 PM
  #31532  
Tech Elite
iTrader: (58)
 
8ight-e's Avatar
 
Join Date: Jan 2009
Posts: 4,175
Trader Rating: 58 (100%+)
Default

Originally Posted by riverdog
One more question as I work through my rebuild...What should I do to my pro4 to keep it running well? I assume I should use motor cleaner, lube the bearings, and give it a good inspection. Anything else?
youtube has a tekin t8 maintenance video.. use that for visual direction.

Basically take it apart wipe down the end bells, bearings, use a small brush then a air compressor or can and blow the slator and re-assemble (use some thread locker).

While apart inspect and replace the bearings if needed (abec 5 or better). Recommend's from most is to not use motor cleaner or anything that will get into the bearings or on the circuit board or mess w/ the plastics within. They say every few races or weeks clean and inspect, I would say every 4-5 mos if you only run 1-2x weekly.. that or get the motor into some really nasty stuff.
8ight-e is offline  
Old 03-21-2012, 07:37 PM
  #31533  
Tech Adept
 
cavg's Avatar
 
Join Date: Aug 2011
Location: Sweden
Posts: 154
Default

Originally Posted by cavg
I did this all around my truck. Felt fantastic afterwards. Went to practice and ran maybe 6-8 packs and after that they do not feel very good at all. I have yet to inspect them further but they don't feel smooth to say the least...
Upon further inspection - they are ok.
cavg is offline  
Old 03-21-2012, 07:50 PM
  #31534  
Tech Fanatic
iTrader: (4)
 
krash'um's Avatar
 
Join Date: Dec 2010
Location: Land of Aloha
Posts: 822
Trader Rating: 4 (100%+)
Default

Originally Posted by Neesh
thanks for the quick response! I may bite the bullet on this...still debating if I should wait for the Kingheadz one instead.
Just pull the trigger already and don't look back.
krash'um is offline  
Old 03-21-2012, 07:52 PM
  #31535  
Tech Master
iTrader: (1)
 
BmainStar's Avatar
 
Join Date: Nov 2010
Location: pullin in,ca.
Posts: 1,993
Trader Rating: 1 (100%+)
Default

Originally Posted by riverdog
Two guys at my local track run the Jammin. One of them is always in the top 3. I just ordered the BCE because is was available and really shiny.
And the fastest guy at my track used to wheel a Slash 4x4 and whip on on everyone runnin the Jammin truck at that time
When I had my Jammy I would break a front end part every time out!!!He will not get any more of my money that's for sure!!!!!!The chassis debate gets old but it does show the passion that this truck has in the r/c community! And dont forget if you want to talk about the B-- part you gotta take it to P.M.!!:nod :
BmainStar is offline  
Old 03-21-2012, 08:21 PM
  #31536  
Tech Regular
iTrader: (30)
 
Join Date: Oct 2009
Location: Ohio
Posts: 353
Trader Rating: 30 (100%+)
Default

I just noticed on my SCTE the center diff outdrives seem to have a LOT of play in them. I don't remember my old SCTE being like this. I just got it and its unused, is this normal? The outdrives can be moved up and down,and side to side, they don't have any in to out play if you push and pull on them.
Jay13 is offline  
Old 03-21-2012, 08:23 PM
  #31537  
SEF
Tech Elite
iTrader: (39)
 
SEF's Avatar
 
Join Date: Aug 2009
Location: LA
Posts: 2,151
Trader Rating: 39 (100%+)
Default

Originally Posted by Jay13
I just noticed on my SCTE the center diff outdrives seem to have a LOT of play in them. I don't remember my old SCTE being like this. I just got it and its unused, is this normal? The outdrives can be moved up and down,and side to side, they don't have any in to out play if you push and pull on them.
Normal. No big time adverse effects due to this reported as of yet.
SEF is offline  
Old 03-21-2012, 08:27 PM
  #31538  
Tech Regular
iTrader: (30)
 
Join Date: Oct 2009
Location: Ohio
Posts: 353
Trader Rating: 30 (100%+)
Default

How does this truck balance out left to right? I know it depends on the motor and battery but is it pretty close? I was thinking I might go Pro4 3300kv on 3s but don't want to throw the ballance way off with a 540 can on one side and a 3s battery on the other. Any thoughts? I know 3s is not Roar legal but the tracks I run at don't care. I like the efficiency, cooler temps,and longer runtime of 3s but I'm afraid of throwing off the balance.
Jay13 is offline  
Old 03-21-2012, 08:29 PM
  #31539  
Tech Regular
iTrader: (30)
 
Join Date: Oct 2009
Location: Ohio
Posts: 353
Trader Rating: 30 (100%+)
Default

Originally Posted by SEF
Normal. No big time adverse effects due to this reported as of yet.
Ok, thanks. I just didn't remember my first truck having this play but I never really paid attention to it either.
Jay13 is offline  
Old 03-21-2012, 08:36 PM
  #31540  
Registered User
iTrader: (25)
 
Join Date: Oct 2010
Location: East Coast
Posts: 725
Trader Rating: 25 (100%+)
Default

Originally Posted by Neesh
from?
Main hobbies.
RustyRC is offline  
Old 03-21-2012, 09:34 PM
  #31541  
Tech Regular
iTrader: (1)
 
10sctrel0v3r's Avatar
 
Join Date: May 2011
Location: Titusville, Fl.
Posts: 388
Trader Rating: 1 (100%+)
Default

Originally Posted by Jay13
I just noticed on my SCTE the center diff outdrives seem to have a LOT of play in them. I don't remember my old SCTE being like this. I just got it and its unused, is this normal? The outdrives can be moved up and down,and side to side, they don't have any in to out play if you push and pull on them.
buy the kings headz center diff with dual bearings. i just put mine on and it has stopped all play with the outdrive going to the front. upon further inspection of my axles i found one that i had replaced weeks ago from the pin wearing down that i have also cracked it on the end where the pin is. im not sure if this has happened from me adding suspension travel by screwing the shock ends off or not but i know i have a ton of rear travel. i think the suspension may have extended so far that the axle got bound up in the outdrive causing it to crack. i think it created a fulcrum point on the shaft and the edge of the outdrive and instead of bending it, it split. do you all understand what im trying to say? kinda hard to describe without pictures
10sctrel0v3r is offline  
Old 03-21-2012, 09:55 PM
  #31542  
Tech Regular
 
Join Date: Mar 2011
Location: Seattle WA.
Posts: 312
Default

Originally Posted by HighLife420
Approx how much run time you get out of the 6k? Approx weight?

I was just wondering guys, any way to add a tad more on power steering without changing diff fluids?
My nano 6600 mah battery weighs less than my venom 40c 5000mah battery. Also I charged it last night after a run to lvc & my charger put 6900mah in it. I'm very happy with this battery.
JASF4I is offline  
Old 03-21-2012, 10:10 PM
  #31543  
Tech Master
iTrader: (1)
 
shinnbad12's Avatar
 
Join Date: Jun 2008
Location: eureka IL.
Posts: 1,143
Trader Rating: 1 (100%+)
Default pro 4 4600

I am switching from the Tekin 4.5 4x4 SC motor to the Pro4 4600 kv and was wondering what all i will need to change in the speed controller if anything? I realize the gearing will be different but didnt know what else. Thanks in advance.

Scott
shinnbad12 is offline  
Old 03-21-2012, 11:25 PM
  #31544  
Tech Master
iTrader: (37)
 
Mr.juarez's Avatar
 
Join Date: Dec 2008
Posts: 1,280
Trader Rating: 37 (100%+)
Default

Originally Posted by 10sctrel0v3r
buy the kings headz center diff with dual bearings. i just put mine on and it has stopped all play with the outdrive going to the front. upon further inspection of my axles i found one that i had replaced weeks ago from the pin wearing down that i have also cracked it on the end where the pin is. im not sure if this has happened from me adding suspension travel by screwing the shock ends off or not but i know i have a ton of rear travel. i think the suspension may have extended so far that the axle got bound up in the outdrive causing it to crack. i think it created a fulcrum point on the shaft and the edge of the outdrive and instead of bending it, it split. do you all understand what im trying to say? kinda hard to describe without pictures

No you didn't do anything wrong, just a crappy material or a bad line.

Mr.juarez is offline  
Old 03-21-2012, 11:38 PM
  #31545  
Tech Master
iTrader: (21)
 
suby723's Avatar
 
Join Date: May 2011
Location: Spring Hill Tennessee
Posts: 1,378
Trader Rating: 21 (100%+)
Default

Originally Posted by RC*PHREAK
one thing i noticed with the 22 shock spacers is that there appeared to be three different thicknesses in the bag. i used the middle one. the thinnest one was definitely too thin. the middle one seemed like i was getting some compression on the o-ring when i tightened the collar. i think the thickest might have been too thick.

http://www.amainhobbies.com/product_...ter-Set-TLR-22
The middle one is 1mm, thats the correct limiter to use.
suby723 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.