R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-04-2006, 05:47 PM   #3691
prg
Tech Apprentice
 
Join Date: Dec 2005
Posts: 71
Trader Rating: 1 (100%+)
Default stripping 2nd gears

the engine mount change came as a result of folk saying the engine must be moving and try a one piece engine mount.. made no difference.
prg is offline   Reply With Quote
Old 03-04-2006, 05:52 PM   #3692
Tech Elite
 
GrandeGixxer's Avatar
 
Join Date: Jun 2004
Location: Waldorf, MD
Posts: 2,937
Trader Rating: 15 (100%+)
Default

If you are running the stock mounts and screws, you have to make sure to put the lock washers on the motor mounthing screws. Otherwise, the top and bottom screws can contact each other and will feel tight, but they are not making good contact with the chassis plate.
__________________
Joe Cude
Mugen MBX-7R Mugen MTX-6R Mugen MTC-1 Mugen MRX-6 Mugen MST-1 Tamiya Euro Truck
GrandeGixxer is offline   Reply With Quote
Old 03-04-2006, 06:12 PM   #3693
prg
Tech Apprentice
 
Join Date: Dec 2005
Posts: 71
Trader Rating: 1 (100%+)
Default

yes i am aware of that problem and can confirm that the screws with correct washers are seating correctly. the screws and washers have also been replaced. during the pre worlds i replaced the mounts as one of the attempts to rectify the prob. had help from other mugen drivers and was able to have it work for a 10 min heat then a 20 min final.. during the next 20 min final it stripped.... i can assure you the engine was very tight..
prg is offline   Reply With Quote
Old 03-04-2006, 07:05 PM   #3694
Tech Adept
 
Join Date: Sep 2004
Posts: 105
Default

Quote:
Originally Posted by Riketsu
Where do you remove the .1 shim? from the outside or the inside of the bell? Also, do you set your clutch bell not to have any play?
Hi Riketsu,
I remove the 0.1 mm shim from inside the clutch bell (the area just in front of the spring tension nut). This is so the clutch shoe does not have to travel a large distance to reach the clutch bell, but still enables the clutch bell to spin freely. I do set my clutch with play (I presume you are referring to the end play?). Currently, when my clutch is fully assembled I have approx. .3mm of end play (clutch bell movement).
NOTE: With the shims on the inside of the clutch bell, I use Kyosho shims (not the original Mugen Shims), because the original shims have a large O.D and will make contact with the outer race of the bearing.
I hope this helps.
SNACKPACK is offline   Reply With Quote
Old 03-04-2006, 08:35 PM   #3695
Tech Initiate
 
Join Date: Feb 2006
Location: Seattle
Posts: 24
Default

Snackpack, thanks for the info about the shims. I dont have any shims inside the clutch bell, all I have is two bearings as the manual says.

Before I had the MTX4, I had an HPI EVO 3, which was my first car, and the clutch in the Evo3 engaged much earlier than with my mtx4, and I guess I got used to it.
TomiRC is offline   Reply With Quote
Old 03-04-2006, 09:59 PM   #3696
Tech Adept
 
Join Date: Jan 2005
Location: Austin,TX
Posts: 115
Thumbs up

As far as the gears striping, make sure you have a good tool when tighten the screws. Also set the mesh real tight till it is binding when you try to spin the spur gears backwards, then barely shift the motor till it sort of starts to spin free and leave it there. That's how I solved my problem and they are still going strong. Now when I look at the gear mesh, there is not any space between the gears. Before, I could see the space.

Last edited by mgreen; 03-05-2006 at 01:28 AM.
mgreen is offline   Reply With Quote
Old 03-04-2006, 11:52 PM   #3697
Tech Regular
 
Bad Mika's Avatar
 
Join Date: Nov 2004
Posts: 311
Default

Hi PRG,

If you have checked almost everything... there's just 1 more thing you could checked and i suspect.

Checked the 2 speed shaft ain't bend (due to hard crash) by rolling it on a flat surface. (Since your car had 8 weeks of runtime).

If this is ok, check the 2 bearings on the Rear Bulkhead holding this 2 speed shaft.

I had this 2nd Gear stripping issue once, but on a different car (not a Mugen and 1/8th scale ). The problem was the 2 speed shaft worn out on where it rest on the bearing on the rear bulhead. Realised it when i dis assemble the 2 speed shaft out.

Good Luck !
Bad Mika is offline   Reply With Quote
Old 03-05-2006, 02:06 AM   #3698
Tech Fanatic
 
chookgb's Avatar
 
Join Date: Jun 2002
Location: newcastle
Posts: 957
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by prg
yes i am aware of that problem and can confirm that the screws with correct washers are seating correctly. the screws and washers have also been replaced. during the pre worlds i replaced the mounts as one of the attempts to rectify the prob. had help from other mugen drivers and was able to have it work for a 10 min heat then a 20 min final.. during the next 20 min final it stripped.... i can assure you the engine was very tight..
i am having gear stripping problems as well as a mate of mine so you are not alone,like you i have checked and tried all the things i could think of as well as all the info from this thread none of which have worked, i have tried the mesh tight and loose with no success, i raced the mtx-3 for 2 years with .8 gears and never stripped a single gear i only changed the gears when they became sharp, so the problem i feel is in the chassis flexing when travelling over bumps, curbs or on impacts even with alloy side and lower braces i am still stripping gears so i am hoping a 4mm chassis when it is released will fix the problem
chookgb is offline   Reply With Quote
Old 03-05-2006, 10:03 AM   #3699
Tech Champion
 
asw7576's Avatar
 
Join Date: Sep 2004
Posts: 5,792
Default

Also check the clutchbell's bearings ( three bearings ).
__________________
On Road : Xray NT1 , RX8 , T4 || Mugen Seiki MRX4-R , MTX4 , MTX3 prospec || Tamiya M03 , M04 || Top Racing Sabre FD2
Off Road : Xray XT8 || Hobao Hyper 8
Radio : Futaba 3PKS || KO propo EX-10 eurus
asw7576 is offline   Reply With Quote
Old 03-05-2006, 05:17 PM   #3700
Tech Elite
 
Riketsu's Avatar
 
Join Date: Aug 2004
Location: Puerto Rico
Posts: 2,514
Trader Rating: 32 (100%+)
Send a message via AIM to Riketsu
Default

Quote:
Originally Posted by asw7576
Also check the clutchbell's bearings ( three bearings ).
I was running the clutchbell with only two bearings... This is what happens when you buy an used car . But I got such a good deal on it its alright... . I'll report after this upcoming weekend all of my mods/checks to see if they resolved stripping gears. Top drivers like Art Carbonell, Gianni Giorgio and other serpent drivers are going to be visiting the island; hopefully I'll give em a hard time with my stock TZ Mugen (probably not).
Riketsu is offline   Reply With Quote
Old 03-05-2006, 05:35 PM   #3701
Tech Fanatic
 
PROVK's Avatar
 
Join Date: Apr 2005
Location: Australia
Posts: 942
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by chookgb
i am having gear stripping problems as well as a mate of mine so you are not alone,like you i have checked and tried all the things i could think of as well as all the info from this thread none of which have worked, i have tried the mesh tight and loose with no success, i raced the mtx-3 for 2 years with .8 gears and never stripped a single gear i only changed the gears when they became sharp, so the problem i feel is in the chassis flexing when travelling over bumps, curbs or on impacts even with alloy side and lower braces i am still stripping gears so i am hoping a 4mm chassis when it is released will fix the problem
Correct!!

My clutch bell rubs on the 2nd gear housing when chassis flexes,
major problem on mugens behalf.
Might have to shave a bit of the clutch bell.
Im not too impressed, never had a problem with mtx-3
PROVK is offline   Reply With Quote
Old 03-05-2006, 05:37 PM   #3702
Tech Rookie
 
jase99's Avatar
 
Join Date: Jul 2005
Location: NSW - Australia
Posts: 8
Default

has any one had problems with the bearings in the bell housing falling apart
at the momment i am needing to replace them after ever race meet
which is only 3 heats and 1 finial any ideas on how to fix this fault!!!
jase99 is offline   Reply With Quote
Old 03-05-2006, 05:44 PM   #3703
Tech Elite
 
Join Date: Aug 2001
Location: Maryland
Posts: 3,984
Trader Rating: 5 (100%+)
Default

Ok before I even start building my MTX4 I need to know if this 2nd gear stripping is something I should be really concerned about. If is there a fix for it? Please feel free your suggestions. My car is still in the box with plastic wrap still in place.
__________________
wilsonproperties1.com
Isaac is offline   Reply With Quote
Old 03-05-2006, 05:56 PM   #3704
Tech Elite
 
GrandeGixxer's Avatar
 
Join Date: Jun 2004
Location: Waldorf, MD
Posts: 2,937
Trader Rating: 15 (100%+)
Default

Is any modification required to the clutch bell to run the 3 bearings? I had heard about this, but I have not tried it yet. I have an extra bearing that I can throw in there though.
__________________
Joe Cude
Mugen MBX-7R Mugen MTX-6R Mugen MTC-1 Mugen MRX-6 Mugen MST-1 Tamiya Euro Truck
GrandeGixxer is offline   Reply With Quote
Old 03-05-2006, 05:58 PM   #3705
Tech Elite
 
Riketsu's Avatar
 
Join Date: Aug 2004
Location: Puerto Rico
Posts: 2,514
Trader Rating: 32 (100%+)
Send a message via AIM to Riketsu
Default

I just threw in a spare 5x8 bearing I had. No modification is needed to use the third bearing. Does the kit come with 2 or 3 clutch bearings?
Riketsu is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
MUGEN MBX5R/MUGEN MBX5T PROSPEC/TRAXXAS RACE REVO Jason Halvorson R/C Items: For Sale/Trade 14 01-12-2008 10:32 AM
Mugen 5T Chassis, Mugen 46 Tooth Pinion, Associated Ride Height Gauge bretzkej R/C Items: For Sale/Trade 1 08-19-2007 06:31 PM
USA's Most Wanted FOR SALE Mugen MBX5R,Losi 8 comp, and Mugen MBX5T Prospec Truggy nobike R/C Items: For Sale/Trade 69 04-28-2007 07:45 PM
Another MTX3 prospec w lots of parts and an optional Mugen X12 w Mugen pipe Scott Fisher R/C Items: For Sale/Trade 11 11-21-2005 05:45 PM
drake xxx nt and mugen mst-1+extras......Looking for a kanai 2 or maybe mugen buggy [email protected] R/C Items: For Sale/Trade 5 06-30-2003 09:31 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:04 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net