R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-20-2004, 11:32 AM   #6451
Tech Fanatic
 
cyba888's Avatar
 
Join Date: Jan 2004
Location: Taipei
Posts: 988
Default

Quote:
Originally posted by SupermaxxRich
TRS= throttle return spring
Got a pic of how it looks like? Will it work even if your servo is busted or has failed due to a hard impact?
__________________
2014 and 2015 BD7 Black Series, Yokomo RPX ESC- Yokomo 4.5T Motor
Yokomo B-MAX4 III Factory Team Kit, Muchmore ESC- LRP 6.5T Motor
Mugen MBX7R Eco- 2200 KV Motor
Futaba 4PX
cyba888 is offline   Reply With Quote
Old 03-20-2004, 11:37 AM   #6452
Tech Fanatic
 
cyba888's Avatar
 
Join Date: Jan 2004
Location: Taipei
Posts: 988
Default

Got my second kit today. It came with the new tank and I got the thicker shock tower. Well it didnt really come with the thicker shock tower but the owner knew I was looking to see if it came with it so he gave it to me anyways in a brand new package and swapped it for the older one. What a nice guy
__________________
2014 and 2015 BD7 Black Series, Yokomo RPX ESC- Yokomo 4.5T Motor
Yokomo B-MAX4 III Factory Team Kit, Muchmore ESC- LRP 6.5T Motor
Mugen MBX7R Eco- 2200 KV Motor
Futaba 4PX
cyba888 is offline   Reply With Quote
Old 03-20-2004, 11:39 AM   #6453
Tech Elite
 
markp27's Avatar
 
Join Date: Jan 2003
Location: Nuremberg, Germany
Posts: 4,069
Send a message via ICQ to markp27
Default

Quote:
Originally posted by cyba888
After changing to a higher roll center the car does not have traction roll as much which helped alot. The only way without traction roll is to true your tires down alot. But some how im still having traction roll My front toes out -2 which gives me oversteer which still has traction roll. I need some help with this setup, its frustrating me
-2 front toe out seems a lot to me, usually you use more toe out to aid turn in to a corner - this amount probably won't help your traction roll.

What ride height are you running? Oil and holes for the shocks?

Try going back to the default setup and see how that performs.
markp27 is offline   Reply With Quote
Old 03-20-2004, 11:49 AM   #6454
Tech Fanatic
 
cyba888's Avatar
 
Join Date: Jan 2004
Location: Taipei
Posts: 988
Default

Quote:
Originally posted by markp27
-2 front toe out seems a lot to me, usually you use more toe out to aid turn in to a corner - this amount probably won't help your traction roll.

What ride height are you running? Oil and holes for the shocks?

Try going back to the default setup and see how that performs.
Yea -2 does seem alot. Will change it back to -1. Im still using 6mm front and back. As far as oil and holes its all factory setting. The thing is the car has traction roll only on new tires. With smaller diameter used tires it does not traction roll and runs great. Maybe I need to true the tires front and rear when its brand new If the problem is really because of the new tires(higher profile) then I will switch back to default. The more I think about it the more I think it has to do with the tires. Default setting is dam good with the stock tires that came with the kit Never really had problems with the stock tires until I switched to new ones. RIght now I have to bebuild my car first and hope my thrust bearings are not shot since it ran into the wall and kept spinning my tires for some time while it was on all four wheels. Clutch feels weird and my gears are stripped as well
__________________
2014 and 2015 BD7 Black Series, Yokomo RPX ESC- Yokomo 4.5T Motor
Yokomo B-MAX4 III Factory Team Kit, Muchmore ESC- LRP 6.5T Motor
Mugen MBX7R Eco- 2200 KV Motor
Futaba 4PX
cyba888 is offline   Reply With Quote
Old 03-20-2004, 12:03 PM   #6455
Tech Elite
 
markp27's Avatar
 
Join Date: Jan 2003
Location: Nuremberg, Germany
Posts: 4,069
Send a message via ICQ to markp27
Default

Quote:
Originally posted by cyba888
Yea -2 does seem alot. Will change it back to -1. Im still using 6mm front and back. As far as oil and holes its all factory setting. The thing is the car has traction roll only on new tires. With smaller diameter used tires it does not traction roll and runs great. Maybe I need to true the tires front and rear when its brand new If the problem is really because of the new tires(higher profile) then I will switch back to default. The more I think about it the more I think it has to do with the tires. Default setting is dam good with the stock tires that came with the kit Never really had problems with the stock tires until I switched to new ones. RIght now I have to bebuild my car first and hope my thrust bearings are not shot since it ran into the wall and kept spinning my tires for some time while it was on all four wheels. Clutch feels weird and my gears are stripped as well
For me, I always try and start from a car which has a little too little grip, this is for me the safest - i.e. no traction rolling.

If you have such a setup, and maybe the stock one is like this, run a tank of fuel and see how the handling is after the tyres have warmed up. Maybe you find that the grip comes as the tyres warm up.

If the car is still lacking grip after the tank full, then start making the necessary changes from the Setup Book.

Regarding Tyres, there is a lot of good information in the FAQ in chapter 7.1 - I think a lot of it will be useful for you.

Cheers, Mark.
markp27 is offline   Reply With Quote
Old 03-20-2004, 01:02 PM   #6456
Tech Adept
 
rodrigo1508's Avatar
 
Join Date: Oct 2003
Posts: 183
Default

finally got to the track and had some testing I went with the default set up and had a little oversteer on power exiting the turns , may be it was because thje track was a little dusty but I think I will put the red springs in the front , had my first crash als but it was really slow I was stopping the car because I was done running and because of the dust in that particular area it slided and went to the board, I ended up breaking the lower buper, those things are fragile
rodrigo1508 is offline   Reply With Quote
Old 03-20-2004, 01:30 PM   #6457
Tech Elite
 
Sow&Steady's Avatar
 
Join Date: Dec 2003
Location: Va Va Voom!
Posts: 4,104
Default "Pollute"

Hey D,

not only was page whatever I was on was only full of your post but your PM is also full!




Empty it please, I need to PM you.
Sow&Steady is offline   Reply With Quote
Old 03-20-2004, 01:45 PM   #6458
Tech Elite
 
markp27's Avatar
 
Join Date: Jan 2003
Location: Nuremberg, Germany
Posts: 4,069
Send a message via ICQ to markp27
Default

We could coin a new phrase here: "InitialD-Noise" - a term used to describe extreme newsgroup postings from one individual
markp27 is offline   Reply With Quote
Old 03-20-2004, 01:54 PM   #6459
Tech Prophet
 
InitialD's Avatar
 
Join Date: Feb 2002
Location: MORDOR
Posts: 19,679
Default Re: "Pollute"

Quote:
Originally posted by Sow&Steady
Empty it please, I need to PM you.
Yes sir !
InitialD is offline   Reply With Quote
Old 03-20-2004, 01:55 PM   #6460
Tech Elite
 
Sow&Steady's Avatar
 
Join Date: Dec 2003
Location: Va Va Voom!
Posts: 4,104
Default

Quote:
Originally posted by markp27
We could coin a new phrase here: "InitialD-Noise" - a term used to describe extreme newsgroup postings from one individual

Couldn't agree more!
Sow&Steady is offline   Reply With Quote
Old 03-20-2004, 01:57 PM   #6461
Tech Prophet
 
InitialD's Avatar
 
Join Date: Feb 2002
Location: MORDOR
Posts: 19,679
Default

Quote:
Originally posted by markp27
We could coin a new phrase here: "InitialD-Noise" - a term used to describe extreme newsgroup postings from one individual
Give me a break ! It's painful not being able to post in one day !
InitialD is offline   Reply With Quote
Old 03-20-2004, 01:57 PM   #6462
Tech Elite
 
Sow&Steady's Avatar
 
Join Date: Dec 2003
Location: Va Va Voom!
Posts: 4,104
Default Re: Re: "Pollute"

Quote:
Originally posted by InitialD
Yes sir !
Still full ma!

Hey, D ... who is on pole at Sepang?

I just got home so don't know the starting positions for tomorrow.

Must be bloody Schumi again ...
Sow&Steady is offline   Reply With Quote
Old 03-20-2004, 02:07 PM   #6463
Tech Prophet
 
InitialD's Avatar
 
Join Date: Feb 2002
Location: MORDOR
Posts: 19,679
Default

Quote:
Originally posted by cyba888
Yea -2 does seem lot. Will change it back to -1.
Try 0 toe instead in the front. That should be neutral.

The thing is the car has traction roll only on new tires. With smaller diameter used tires it does not traction roll and runs great.

You can actually attribute the traction roll problem to too much droop. Reducing droop should help in some ways. When the tires wear down and when you reset your ride height back to 6 mm without doing any compensation with regards to your droop settings, you're actually limiting the droop without you knowing it.

Remember that when you change the ride height back to your original with worn down tires (smaller diameter), you need to increase droop. Doing nothing to the droop settings would limit the droop automatically.

Quote:
Originally posted by cyba888
Default setting is dam good with the stock tires that came with the kit Never really had problems with the stock tires until I switched to new ones.
Stock tires are softer in the rear. My guess is that running same shore front and rear makes your car oversteer on your track. Perhaps that's your source of traction roll problem also.

Anyway, are you the only one running the 710 at your track? Are they having traction roll problems too? What about other cars? From the problems you've described, it looks like you're the sole 710 driver.
InitialD is offline   Reply With Quote
Old 03-20-2004, 02:07 PM   #6464
Tech Adept
 
Schrijver99's Avatar
 
Join Date: Aug 2003
Location: Near Serpent (grrrr)
Posts: 247
Default Re: FAQ Version 1.0 Now Available!!!!

Quote:
Originally posted by markp27
I've got round to upgrading the FAQ to be more the document I wanted - here's the V1.0 version of it - clearer and more professional layout. Comments would be nice

Cheers, Mark.
Little side note:
RCcarinternational is not next to the Serpent Factory, they are about +/- 70 km away
The Border is about +/- 30 km away
And my LHS Modelsport is about 10 km away
www.modelsport.nl
(not all parts are shown on his site but he has them on stock not like others that don't have a Serpent stock but say they do)
He even goes to the factory sometimes twice per week. And on fridayevenings Rene is mostly here
Schrijver99 is offline   Reply With Quote
Old 03-20-2004, 02:16 PM   #6465
Tech Prophet
 
InitialD's Avatar
 
Join Date: Feb 2002
Location: MORDOR
Posts: 19,679
Default Re: Re: FAQ Version 1.0 Now Available!!!!

Quote:
Originally posted by Schrijver99
And on fridayevenings Rene is mostly here
You mean www.modelsport.nl is a pub? (j/k)
InitialD is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Serpent 705 J_Longbrake Nitro On-Road 4252 02-23-2015 12:34 AM
WTB: NIB Serpent 710 aN4rK1 R/C Items: Wanted to Buy 3 06-16-2006 09:23 PM
Serpent 835 JFCJ R/C Items: Wanted to Buy 3 02-20-2005 09:29 PM
Trade in Your Old Serpent 710 Parts for New Serpent 710 Parts fast_it710 R/C Items: For Sale/Trade 0 09-17-2004 12:27 AM
Serpent Impulse w/MT-12 and Serpent Starter box - cheap Solara R/C Items: For Sale/Trade 2 03-07-2003 03:01 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net