R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-29-2009, 10:32 AM   #1816
Tech Regular
 
nocif13's Avatar
 
Join Date: Sep 2007
Location: france MARSEILLE
Posts: 289
Send a message via MSN to nocif13
Default

Quote:
Originally Posted by Rommel View Post
These will be available soon for anyone who might be interested.

Custom Cut Urethane Chassis Protector for Team Magic E4 #503105 chassis!

hi
how many?
best regards
__________________
teamspec/petitrc.com/TEAM WAVE/T.O.P racing/CBRacing.fr/rcmanufactory/Alien POWER/Team Terribles
nocif13 is offline   Reply With Quote
Old 01-29-2009, 11:50 AM   #1817
Tech Regular
 
Rommel's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jun 2007
Posts: 305
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by nocif13 View Post
hi
how many?
best regards
As many as you want once there ready, doing final fitment tests. Post interest in my thread using link in my signature and I will keep you posted once available. I'm planning on a intial production run next week.

Thank you for your interest.
Rommel is offline   Reply With Quote
Old 01-29-2009, 04:28 PM   #1818
Tech Master
 
cheehtae's Avatar
 
Join Date: Apr 2005
Posts: 1,470
Trader Rating: 15 (100%+)
Default

need some advice guys? thinking of buying the tub version? would this be an 09 ed. also how is it on foam/rug racing? parts, are they easy to get? TNX
cheehtae is offline   Reply With Quote
Old 01-30-2009, 04:31 AM   #1819
Tech Regular
 
nocif13's Avatar
 
Join Date: Sep 2007
Location: france MARSEILLE
Posts: 289
Send a message via MSN to nocif13
Default

Quote:
Originally Posted by Rommel View Post
As many as you want once there ready, doing final fitment tests. Post interest in my thread using link in my signature and I will keep you posted once available. I'm planning on a intial production run next week.

Thank you for your interest.
HI
OK FOR THIS NEWS
how this fixed? STICKER?
THANK OLIVIER
__________________
teamspec/petitrc.com/TEAM WAVE/T.O.P racing/CBRacing.fr/rcmanufactory/Alien POWER/Team Terribles
nocif13 is offline   Reply With Quote
Old 01-30-2009, 02:25 PM   #1820
Tech Champion
 
liljohn1064's Avatar
 
Join Date: Sep 2008
Location: Deerfield, WI
Posts: 5,581
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by cheehtae View Post
need some advice guys? thinking of buying the tub version? would this be an 09 ed. also how is it on foam/rug racing? parts, are they easy to get? TNX
The tub version is the E4JS and fits the 08 components.
__________________
John Higgins former student of The Ian Ruggles Negative Reinforcement Driving School. The "Team Principal".
liljohn1064 is offline   Reply With Quote
Old 01-31-2009, 11:28 AM   #1821
Tech Regular
 
Rommel's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jun 2007
Posts: 305
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by nocif13 View Post
HI
OK FOR THIS NEWS
how this fixed? STICKER?
THANK OLIVIER
Its self adhesive and made from same urethane material used for paint protection on real vehicles.
Rommel is offline   Reply With Quote
Old 02-01-2009, 03:51 PM   #1822
Tech Regular
 
katfish317's Avatar
 
Join Date: Mar 2008
Location: NC
Posts: 314
Trader Rating: 6 (100%+)
Default

Congratulations Dave Ehrlich for making the A-Main in Pro Mod!
katfish317 is offline   Reply With Quote
Old 02-01-2009, 10:08 PM   #1823
Tech Champion
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,106
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Well done at the birds....mind if he can share his Mod foam setting.? (I assumed that is FOAM right..?)
Solara is offline   Reply With Quote
Old 02-02-2009, 03:20 AM   #1824
Suspended
 
Join Date: Jan 2007
Location: awahtukee, AZ
Posts: 1,433
Trader Rating: 1 (100%+)
Default

hey guys just wanted to post a few things about the birds race...all of the cars looked really good...dave made the main in mod foam, and 10.5 rubber..and ryan cooper bumped up from the b main in 17.5 rubber...i got a deal from wolf hobbies on saturday night..built...well completed the build of an e4 rs...thanks wolf...only got to practice 2 packs on sunday before the mains...car was absolutely dialed..ended up witha fast lap of 11.4 compared to my fast lap of 12.0 from the car i have been running for over a year now..all i have to say is wow...cant wait to actually get some time with this car...and again for all the guys with wolf hobbies...you know who you are..thx for the help..from myself and ryan...they(wolf) have some greart ideas and products coming out in the very near future for the car that will fix some of the smalll problems...anyways thanks again guys.. will be reporting more on the car in the near future
__________________
.....rayzerdesigns.....www.jconcepts.net...
i am cornholio is offline   Reply With Quote
Old 02-02-2009, 12:14 PM   #1825
Tech Regular
 
Join Date: Jul 2008
Location: Mesa az
Posts: 441
Trader Rating: 7 (100%+)
Default

Whats up y'all just got back from the birds..... all i can say is that was a long weekend! thanks for all the help from wolf hobbies, wease and dave. This was my first time meeting them and they are all great people. Car came along way from day one to the mains but it made it there. Everyone says that the car has to much drag for stock but i squeezed it into the a main in 17.5. there was alot of factory guys in that class so the car has alot of potential. I am gonna try to post my setup here in the next couple of days but gotta get back to work and start paying off the week haha. Any questions or anything just post them, wease is going to be home soon as well his foam car was bomb but there was a glitching problem with all the antennas in the room. later guys and good luck
WEEZY is offline   Reply With Quote
Old 02-02-2009, 01:47 PM   #1826
Tech Regular
 
nocif13's Avatar
 
Join Date: Sep 2007
Location: france MARSEILLE
Posts: 289
Send a message via MSN to nocif13
Default

picture and result to the french regional 1/10th 13.5 and lipo

http://teammagice4.blogspot.com/
__________________
teamspec/petitrc.com/TEAM WAVE/T.O.P racing/CBRacing.fr/rcmanufactory/Alien POWER/Team Terribles
nocif13 is offline   Reply With Quote
Old 02-02-2009, 04:02 PM   #1827
Tech Regular
 
Tomradio's Avatar
 
Join Date: Apr 2007
Posts: 252
Trader Rating: 25 (100%+)
Default

Good job at the birds fellas, looking forward to your setups.

Also liljohn1064 can you could post your VTA setup. The VTA class is starting to take off at my local track. thanks
Tomradio is offline   Reply With Quote
Old 02-02-2009, 06:33 PM   #1828
Tech Master
 
cheehtae's Avatar
 
Join Date: Apr 2005
Posts: 1,470
Trader Rating: 15 (100%+)
Default

question about the tub chassis? do they have chassis tweak ust like most tub chassis(speaking about my TA05 chassis).

Tnx, would like to know before I buy.
cheehtae is offline   Reply With Quote
Old 02-03-2009, 06:53 AM   #1829
Tech Regular
 
katfish317's Avatar
 
Join Date: Mar 2008
Location: NC
Posts: 314
Trader Rating: 6 (100%+)
Default

What are you team guys doing to free up the drive train??? I have the factory belts, soaked them over a day, they have given alot. I have good aftermarket bearing in the entire car, cleaned out the grease and relubed them. I have gone in and massaged out the cvd's front and rear. Is there anything I am missing??? I can remove the pinion gear and spin the front spool and I only get like two revolutions. Belts have no tension on them either as I think they are loose.
katfish317 is offline   Reply With Quote
Old 02-03-2009, 08:58 AM   #1830
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,198
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by katfish317 View Post
What are you team guys doing to free up the drive train??? I have the factory belts, soaked them over a day, they have given alot. I have good aftermarket bearing in the entire car, cleaned out the grease and relubed them. I have gone in and massaged out the cvd's front and rear. Is there anything I am missing??? I can remove the pinion gear and spin the front spool and I only get like two revolutions. Belts have no tension on them either as I think they are loose.
try soaking the belts with wd40. It worked for me.
Marcos.J is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
team magic m1b pitdog Nitro Off-Road 447 04-30-2013 09:17 AM
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
Team Magic G4 J_Longbrake R/C Items: For Sale/Trade 0 10-07-2004 07:56 PM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net