R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Like Tree6Likes
Reply
 
Thread Tools Search this Thread
Old 04-02-2013, 11:55 PM   #6661
Tech Addict
 
MrHistory's Avatar
 
Join Date: May 2011
Location: New York
Posts: 594
Trader Rating: 2 (100%+)
Default

i got these to run this year. people are saying they're awesome.

KO Propo "RSx-one10" Low Profile Servo (Li-Poly Compatible)
[KOP30104]

http://www.amainhobbies.com/product_...oly-Compatible
__________________
Irwin RC 1/8th Pan Car Specialists - www.irwinrc.com
SPM Competition, WRC Racing, MIP, Novarossi
MrHistory is online now   Reply With Quote
Old 04-03-2013, 01:35 AM   #6662
Tech Regular
 
djiewie's Avatar
 
Join Date: Aug 2010
Posts: 440
Default

Quote:
Originally Posted by Bundy_Bear View Post
Tamak:

Lately the talk has been that a LP Savox servo can't with stand the real life conditions and loads placed on it as a steering servo. I am unsure about it all, but I am playing it safe with just running a low profile servo for throttle allowing me to lower it.
Bundy, (Andrew?)

Well, i have the 1251mg on both. It is good for steering.
I hold the wheel with my hand and turn the steering on the transmitter, and the weakest part is the servosaver spring. The servo turns EVERYTHING, it has 9kg of torque.

Try it yourzelf and see it. If people talk of losing steering because of the savox it must be some other thing wrong.
djiewie is offline   Reply With Quote
Old 04-06-2013, 01:34 PM   #6663
Tech Initiate
 
Join Date: Feb 2011
Posts: 26
Default

How is the NT1 2013 regarding the 1650g weight limit?
Sti2 is offline   Reply With Quote
Old 04-07-2013, 11:23 PM   #6664
Tech Elite
 
valk's Avatar
 
Join Date: May 2011
Location: Victoria, BC
Posts: 2,025
Trader Rating: 13 (100%+)
Send a message via ICQ to valk Send a message via AIM to valk Send a message via MSN to valk
Default

soooo bad luck lol. got my car all back together and wanted to start it up yesterday. plug was ok when i checked it a few days ago but it just wouldnt fire this time.. changed the plug fired up pretty quick, but after letting it warm up for a minute, gave it a few little blips to keep it running and TINK.
conrod gone =(

took out the piston and head button. though, the sleeve is still good.. and glowplug is still good... lol?

they dont sell sleeves by themeselves for my motor so getting a new sleeve anyway. was a big debate.... get a $140 RBtuning engine or spend the same $140 on the parts i need for my 12TZ. dont think i can do any better for power for the money than just rebuilding it..
not sure why it decided to pop. started right up and blipped as it should. just. bam...
I didnt change the conrod after breakin, might be it? ran the whole season just fine.
i guess this time, ill buy an extra conrod and change it after the breakin process.

anyone running osengines; could i drop the TZspeed sleeve/piston into a tz-t3 crankcase? its only $20 more for the speed spec2 but not sure if the crankcase is different enough that it wouldnt fit.
__________________
My stuff
| Team Associated - Reedy - Reflex Racing/RSD - ProAMPS RC |
My RC
www.irocc.ca - www.wcics.ca - www.vrcworld.com - http://proampsrc.com/ - www.teamassociated.com
valk is offline   Reply With Quote
Old 04-07-2013, 11:45 PM   #6665
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by djiewie View Post
Bundy, (Andrew?)

Well, i have the 1251mg on both. It is good for steering.
I hold the wheel with my hand and turn the steering on the transmitter, and the weakest part is the servosaver spring. The servo turns EVERYTHING, it has 9kg of torque.

Try it yourzelf and see it. If people talk of losing steering because of the savox it must be some other thing wrong.
Thanks

On a side note anyone heard when the 2013 is being released?
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 04-07-2013, 11:52 PM   #6666
Tech Elite
 
Join Date: Aug 2004
Location: Pole Position
Posts: 3,173
Trader Rating: 13 (93%+)
Default

Car will be in Aus in about 2weeks
__________________
Serpent 748 TQ | GIMAR Engines
Walter RC HObby | www.walterrchobby.com.au
BlueRC | www.bluerc.net
mrgsr is offline   Reply With Quote
Old 04-08-2013, 02:53 AM   #6667
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by mrgsr View Post
Car will be in Aus in about 2weeks
Thanks John
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 04-08-2013, 06:09 AM   #6668
Tech Adept
 
Join Date: Dec 2008
Posts: 133
Default

Quote:
Originally Posted by valk View Post
soooo bad luck lol. got my car all back together and wanted to start it up yesterday. plug was ok when i checked it a few days ago but it just wouldnt fire this time.. changed the plug fired up pretty quick, but after letting it warm up for a minute, gave it a few little blips to keep it running and TINK.
conrod gone =(

took out the piston and head button. though, the sleeve is still good.. and glowplug is still good... lol?

they dont sell sleeves by themeselves for my motor so getting a new sleeve anyway. was a big debate.... get a $140 RBtuning engine or spend the same $140 on the parts i need for my 12TZ. dont think i can do any better for power for the money than just rebuilding it..
not sure why it decided to pop. started right up and blipped as it should. just. bam...
I didnt change the conrod after breakin, might be it? ran the whole season just fine.
i guess this time, ill buy an extra conrod and change it after the breakin process.

anyone running osengines; could i drop the TZspeed sleeve/piston into a tz-t3 crankcase? its only $20 more for the speed spec2 but not sure if the crankcase is different enough that it wouldnt fit.
I would just get a new engine. Usually when the conrod goes, the crankcase will be damaged. Rebuilt engines never give the same performance of new ones in my experience.
Serpenteer is offline   Reply With Quote
Old 04-08-2013, 11:56 AM   #6669
Tech Elite
 
valk's Avatar
 
Join Date: May 2011
Location: Victoria, BC
Posts: 2,025
Trader Rating: 13 (100%+)
Send a message via ICQ to valk Send a message via AIM to valk Send a message via MSN to valk
Default

Doesnt look like there was any damage to the crank case.





Wiped it out with cleaner and aside from some Minor scratches it looks useable.
Ill
Give the bearings a good
Shot with cleaner and she should run just fine with new parts. A shame the headbutton died but thats one of the cheaper parts fortunately.
__________________
My stuff
| Team Associated - Reedy - Reflex Racing/RSD - ProAMPS RC |
My RC
www.irocc.ca - www.wcics.ca - www.vrcworld.com - http://proampsrc.com/ - www.teamassociated.com
valk is offline   Reply With Quote
Old 04-08-2013, 01:02 PM   #6670
Tech Master
 
GREGORY!'s Avatar
 
Join Date: Jun 2006
Location: Greece
Posts: 1,075
Trader Rating: 1 (100%+)
Default

How much fuel that engine has?have you ever change the bearings?
__________________
" kyosho rrr wc-team orion crf "
" serpent 966-mega zx21 EM "
" mugen mbx6-picco p7r evo 2 "
GREGORY! is offline   Reply With Quote
Old 04-08-2013, 02:30 PM   #6671
Tech Elite
 
valk's Avatar
 
Join Date: May 2011
Location: Victoria, BC
Posts: 2,025
Trader Rating: 13 (100%+)
Send a message via ICQ to valk Send a message via AIM to valk Send a message via MSN to valk
Default

That engine was broken in and run for half a season. Maybe a gallon? Got a shot
Of afterrun and sat until Last week. I still noob. Im sure there is other crap i should be doing. Which ill read more about on its replacement. A new engine after some consideration.
__________________
My stuff
| Team Associated - Reedy - Reflex Racing/RSD - ProAMPS RC |
My RC
www.irocc.ca - www.wcics.ca - www.vrcworld.com - http://proampsrc.com/ - www.teamassociated.com
valk is offline   Reply With Quote
Old 04-08-2013, 09:25 PM   #6672
Tech Adept
 
Join Date: Nov 2010
Posts: 237
Trader Rating: 2 (100%+)
Default

I would agree just get a new motor. No harm or foul.
Strykar is offline   Reply With Quote
Old 04-08-2013, 11:14 PM   #6673
Tech Elite
 
valk's Avatar
 
Join Date: May 2011
Location: Victoria, BC
Posts: 2,025
Trader Rating: 13 (100%+)
Send a message via ICQ to valk Send a message via AIM to valk Send a message via MSN to valk
Default

Gonna get an os spec3, but having a bit of trouble getting info on pipes. was gonna get the t-1060 but there is the 1070 out now. i can get the 1060 for $115, and 1070 for $170 lol... bit of a difference. they say the 1070 is made for the spec 3 but would the 1060 work well too?
i guess its only $50....
__________________
My stuff
| Team Associated - Reedy - Reflex Racing/RSD - ProAMPS RC |
My RC
www.irocc.ca - www.wcics.ca - www.vrcworld.com - http://proampsrc.com/ - www.teamassociated.com
valk is offline   Reply With Quote
Old 04-09-2013, 06:39 AM   #6674
Tech Master
 
GREGORY!'s Avatar
 
Join Date: Jun 2006
Location: Greece
Posts: 1,075
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by valk View Post
Gonna get an os spec3, but having a bit of trouble getting info on pipes. was gonna get the t-1060 but there is the 1070 out now. i can get the 1060 for $115, and 1070 for $170 lol... bit of a difference. they say the 1070 is made for the spec 3 but would the 1060 work well too?
i guess its only $50....



The cost of OS pipes turn me away of OS engines. Why you don't take a Novarossi ?
__________________
" kyosho rrr wc-team orion crf "
" serpent 966-mega zx21 EM "
" mugen mbx6-picco p7r evo 2 "
GREGORY! is offline   Reply With Quote
Old 04-09-2013, 07:14 AM   #6675
Tech Master
 
TAMAK's Avatar
 
Join Date: Nov 2008
Posts: 1,952
Trader Rating: 28 (100%+)
Default

Quote:
Originally Posted by valk View Post
soooo bad luck lol. got my car all back together and wanted to start it up yesterday. plug was ok when i checked it a few days ago but it just wouldnt fire this time.. changed the plug fired up pretty quick, but after letting it warm up for a minute, gave it a few little blips to keep it running and TINK.
conrod gone =(

took out the piston and head button. though, the sleeve is still good.. and glowplug is still good... lol?

they dont sell sleeves by themeselves for my motor so getting a new sleeve anyway. was a big debate.... get a $140 RBtuning engine or spend the same $140 on the parts i need for my 12TZ. dont think i can do any better for power for the money than just rebuilding it..
not sure why it decided to pop. started right up and blipped as it should. just. bam...
I didnt change the conrod after breakin, might be it? ran the whole season just fine.
i guess this time, ill buy an extra conrod and change it after the breakin process.

anyone running osengines; could i drop the TZspeed sleeve/piston into a tz-t3 crankcase? its only $20 more for the speed spec2 but not sure if the crankcase is different enough that it wouldnt fit.
I run OS engines on my Nitro Stadium and my NT1. I have a Spec 2 and noticed two VERY important things with that OS. The bearings are not the best, for any OS really. Break in with a new engine is rough on the conrod, you must replace a conrod after break in, and measure crank pin play after that. Looking at the inside of your engine, it looks like you did not clean it before you ran it. The TZ is old, it would cost a small fortune to revive an old engine. I see you want a Spec 3, I will also be getting that engine once its in stock at tower. And I also heard the new pipe is the bomb!
__________________
TrakPower Speed Equipment / Speed Passion
Serpent Natrix 748 TQ - Nova REX
D413 Reventon 1.1ex 13.5t; AE B6d Laydown Reventon Pro 1.1
DNX408V2-NovaP5, DETC410-Reventon 1.1ex-5.5t MMM
RC10 , RC10GT2- CV-R- SAVOX,
TAMAK is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS - NEW !!!! XRAY NT18T and XRAY NT18 plus HUDY micro truck starter box w/ battery Omarko Australia For Sale/Trade 2 06-25-2008 08:47 PM
Xray T2, Brushed Motor Combo, Setup Tools, Xray Springs, Bodies etc... GroffBall R/C Items: For Sale/Trade 13 09-23-2007 08:53 PM
WTB: NIB Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A Australia Wanted to Buy 4 01-02-2007 03:30 PM
WTB: Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A R/C Items: Wanted to Buy 1 12-30-2006 03:26 PM
XRAY sedan spring kit / XRAY multi-diff / PRS 114t spur / RR 64p pinions / Stratus evostyle R/C Items: For Sale/Trade 6 12-19-2006 09:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:33 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net