R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 10-11-2006, 04:36 PM   #2386
Tech Elite
 
wallyedmonds's Avatar
 
Join Date: Jul 2006
Location: Brampton ont canada
Posts: 3,662
Default

LOL i cant cuz i gots no fuel and im all set up for 1/12 and mini and its gona be cold and you know me and cold my hands kill me (im getin old) but i may come out AND i like lookin at this thread and getin piced on its funny. g4s for me hmm id have to get to many hopups to make it run the way id like it tho it is a good car stock

Last edited by wallyedmonds; 10-11-2006 at 04:48 PM.
wallyedmonds is offline   Reply With Quote
Old 10-13-2006, 06:26 PM   #2387
Tech Master
 
jtveten's Avatar
 
Join Date: May 2004
Location: Lakewood, WA
Posts: 1,136
Default

EASY FRANCIS! Quote from Sgt. Hulka, in the movie Stripes.
Quote:
Originally Posted by Francis M.
Sorry just my opinion.

Rcrevolution.

wheel hexes are $14.00 items.

ufo is tm item. the other manufacturers has thier own version of the centax style clutch. So it might be an upgrade to team magic owners but not for other cars.

dual sway bars? last I checked most manufacturer's has front and rear swaybars.


Nimo- glad to hear the cars basic suspension works superb at your home track. I'm sure that the roll center adjustment was added because it is needed at certain tracks and the ed was developed for the same reason.

Judging from the pics of you local track the bite does not look to high putting a lower gear would probably just be wasted on tire spin.

All i'm saying is that as a paying customer i would consider the extra cost for those two items.
__________________
POPS
jtveten is offline   Reply With Quote
Old 10-13-2006, 06:40 PM   #2388
Tech Adept
 
twan's Avatar
 
Join Date: May 2006
Location: philly
Posts: 229
Trader Rating: 1 (100%+)
Default

i think it was "LIGHTEN UP FRANCIS" lol
twan is offline   Reply With Quote
Old 10-14-2006, 12:10 PM   #2389
Tech Elite
 
Francis M.'s Avatar
 
Join Date: Apr 2002
Location: Yorba Linda, CA
Posts: 4,719
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by jtveten
EASY FRANCIS! Quote from Sgt. Hulka, in the movie Stripes.

The other one I remember with my name was from Pewee herman's big adventure. lol
__________________
TQ-racing Yokomo BD7 Airtronics
Francis M. is offline   Reply With Quote
Old 10-14-2006, 07:51 PM   #2390
Tech Rookie
 
Join Date: Jun 2006
Posts: 10
Default Team Magics bad decision

Dennis Richey, Has always done the best anyone could do with whatever he has had his hands on.
I met Dennis back in 2000 at a DRCC meeting and he had just moved here and was looking for a new hobby, as he had been racing boats and modifying boat motors at that time. But around here there was no competition and thats what Dennis is about (period)
It took a while til he got a feel for racing asphalt from water but he did get there faster than most I've raced with.
I remember pitting for Dennis at the 2003 Detroit MWS and he was coming in so hot that he took flesh off the palm of my hand in 2 places ,it was like catching a baseball with pins in it. I final asked him to back down a little sooner cause I was bleeding all over his car by the 3rd pit stop ) Ha,Ha
Dennis has done a lot for the R/C car seen with Phenix and his mod motors that get raced all over the U.S. & abroad.
Dennis is a winner not a quitter.
Motorman will be back on top sooner than you might think.
Thanks for all you have done for our hobby !

Regards to all Dennis's friends Mac / Gary M.
Dennis call when you have time.
macthehack is offline   Reply With Quote
Old 10-14-2006, 08:24 PM   #2391
Tech Regular
 
royfan33's Avatar
 
Join Date: Aug 2006
Posts: 296
Trader Rating: 8 (100%+)
Default Oneway slipping?

Hi all, had the G4S out today for my second weekend of racing. The car has maybe a total of 1 1/2 to 2hrs runtime on it. The car ran beautifully again, but here and there after slowing from a highspeed area of the track to tight area I would get back on throttle and the engine would rev as if there were no load at all. At first I thought maybe I had a rock or something stuck in the spur, but there would still be a load there. So I'm guessing my oneway bearing must be slipping. After it would rev freely, I would let off the throttle and reapply and off it would go as fast as ever. This happened a 6-8 times throughout the day. I'm new to onroad so not so easy for me to diagnose.

If its the oneway, is there a way to remedy it, or is it best just to replace?
royfan33 is offline   Reply With Quote
Old 10-15-2006, 12:10 AM   #2392
Tech Master
 
Car Breaker's Avatar
 
Join Date: Apr 2004
Location: Grave Yard
Posts: 1,261
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by royfan33
Hi all, had the G4S out today for my second weekend of racing. The car has maybe a total of 1 1/2 to 2hrs runtime on it. The car ran beautifully again, but here and there after slowing from a highspeed area of the track to tight area I would get back on throttle and the engine would rev as if there were no load at all. At first I thought maybe I had a rock or something stuck in the spur, but there would still be a load there. So I'm guessing my oneway bearing must be slipping. After it would rev freely, I would let off the throttle and reapply and off it would go as fast as ever. This happened a 6-8 times throughout the day. I'm new to onroad so not so easy for me to diagnose.

If its the oneway, is there a way to remedy it, or is it best just to replace?
are they cleaned ?
__________________
Xray X12 2015
ARC R10 ATS
Car Breaker is offline   Reply With Quote
Old 10-15-2006, 12:47 AM   #2393
Tech Master
 
Car Breaker's Avatar
 
Join Date: Apr 2004
Location: Grave Yard
Posts: 1,261
Trader Rating: 10 (100%+)
Default

it is comfirmed, Trinity is the exclusive importot of TM is US
Time to sell my car to Europe.250+ shipping

http://store.teamtrinity.com/Merchan...tegory_Code=TM
__________________
Xray X12 2015
ARC R10 ATS
Car Breaker is offline   Reply With Quote
Old 10-15-2006, 02:33 AM   #2394
Tech Elite
 
itchy b's Avatar
 
Join Date: Apr 2006
Location: In My Man Cave
Posts: 4,144
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by royfan33
Hi all, had the G4S out today for my second weekend of racing. The car has maybe a total of 1 1/2 to 2hrs runtime on it. The car ran beautifully again, but here and there after slowing from a highspeed area of the track to tight area I would get back on throttle and the engine would rev as if there were no load at all. At first I thought maybe I had a rock or something stuck in the spur, but there would still be a load there. So I'm guessing my oneway bearing must be slipping. After it would rev freely, I would let off the throttle and reapply and off it would go as fast as ever. This happened a 6-8 times throughout the day. I'm new to onroad so not so easy for me to diagnose.

If its the oneway, is there a way to remedy it, or is it best just to replace?
try a good clean with motor spray to get any gunk out and wipe it good with a clean rag till dry, you'll see how much dirt was in there on the rag, then put a drop of one way bearing lube on and see if it fixes the problem.
if it doesnt get you're self another one
__________________
-Blitz-Rallyhawk-EX 1.5R-Xpress-P64 Tyrrell-Lotus79-Espirit VTA
EX1.5-SC10 4x4
itchy b is offline   Reply With Quote
Old 10-15-2006, 03:27 AM   #2395
Tech Elite
 
wallyedmonds's Avatar
 
Join Date: Jul 2006
Location: Brampton ont canada
Posts: 3,662
Default

Quote:
Originally Posted by Car Breaker
it is comfirmed, Trinity is the exclusive importot of TM is US
Time to sell my car to Europe.250+ shipping

http://store.teamtrinity.com/Merchan...tegory_Code=TM
now that sucks i will not be geting this car if this is true.and for all you g4s drivers if you stop runing this car cuz of this i dont blame you.as far as i know Dennis did and can do a better job. but this is just me saying.
wallyedmonds is offline   Reply With Quote
Old 10-15-2006, 03:31 AM   #2396
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by royfan33
Hi all, had the G4S out today for my second weekend of racing. The car has maybe a total of 1 1/2 to 2hrs runtime on it. The car ran beautifully again, but here and there after slowing from a highspeed area of the track to tight area I would get back on throttle and the engine would rev as if there were no load at all. At first I thought maybe I had a rock or something stuck in the spur, but there would still be a load there. So I'm guessing my oneway bearing must be slipping. After it would rev freely, I would let off the throttle and reapply and off it would go as fast as ever. This happened a 6-8 times throughout the day. I'm new to onroad so not so easy for me to diagnose.

If its the oneway, is there a way to remedy it, or is it best just to replace?
Today was the second meet out with my G4S and i too had it free rev during the lunchtime break. I backed off and tried again, but it was useless...

I have cleaned the bearing and runner with motorspray and will relube it and see if that is going to fix it. There was alot of oil on the runner and around the gears from the serpent one way bearing lube i have been using on it. I had this problem with my V1R, but that was after a lot of track action, so it is a bit disappointing for it to happen so early.

BB
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 10-15-2006, 03:35 AM   #2397
Tech Elite
 
itchy b's Avatar
 
Join Date: Apr 2006
Location: In My Man Cave
Posts: 4,144
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Bundy_Bear
Today was the second meet out with my G4S and i too had it free rev during the lunchtime break. I backed off and tried again, but it was useless...

I have cleaned the bearing and runner with motorspray and will relube it and see if that is going to fix it. There was alot of oil on the runner and around the gears from the serpent one way bearing lube i have been using on it. I had this problem with my V1R, but that was after a lot of track action, so it is a bit disappointing for it to happen so early.

BB
i had the same happen with my g4 and i cleaned it out so it was dry and used the smallest amount of lube on it and seemed ok.
depends on how far gone it is, its easy to just have a spare one way in the kit for these emergencies
__________________
-Blitz-Rallyhawk-EX 1.5R-Xpress-P64 Tyrrell-Lotus79-Espirit VTA
EX1.5-SC10 4x4
itchy b is offline   Reply With Quote
Old 10-15-2006, 09:03 AM   #2398
Tech Elite
 
SOLOARTIST 702's Avatar
 
Join Date: Jan 2006
Location: WORLD WIDE
Posts: 3,393
Send a message via AIM to SOLOARTIST 702
Default hmm

Quote:
Originally Posted by royfan33
Hi all, had the G4S out today for my second weekend of racing. The car has maybe a total of 1 1/2 to 2hrs runtime on it. The car ran beautifully again, but here and there after slowing from a highspeed area of the track to tight area I would get back on throttle and the engine would rev as if there were no load at all. At first I thought maybe I had a rock or something stuck in the spur, but there would still be a load there. So I'm guessing my oneway bearing must be slipping. After it would rev freely, I would let off the throttle and reapply and off it would go as fast as ever. This happened a 6-8 times throughout the day. I'm new to onroad so not so easy for me to diagnose.

If its the oneway, is there a way to remedy it, or is it best just to replace?
sounds like your 2 speed one way is out just replace it cleaning & lubing wont help hope this helps
__________________
RC AMERICA / XRAY / HUDY/ MATRIX TIRES /KOPROPO / ORCAN GT3 /RED CUP RACING MEMBER / SPEEWORLD RACEWAY/ A+ performance parts /IVE SEEN THE XRAY TEAM DRIVE SO I GOT XRAY CARS / better to keep up than to catch up

WILLIAM PENDERGRASS
SOLOARTIST 702 is offline   Reply With Quote
Old 10-15-2006, 09:31 AM   #2399
Tech Champion
 
asw7576's Avatar
 
Join Date: Sep 2004
Posts: 5,792
Default

It is unlikely to cure one way bearing after it was slipped few times. Usually it get worse and worser.

Couple of drops of liquid bearings should be use when it is new. Periodic cleaning and re-oiling is necessary to make it last. Mine lasts about 1 year in average.
__________________
On Road : Xray NT1 , RX8 , T4 || Mugen Seiki MRX4-R , MTX4 , MTX3 prospec || Tamiya M03 , M04 || Top Racing Sabre FD2
Off Road : Xray XT8 || Hobao Hyper 8
Radio : Futaba 3PKS || KO propo EX-10 eurus
asw7576 is offline   Reply With Quote
Old 10-15-2006, 10:28 AM   #2400
Tech Adept
 
G4S'er's Avatar
 
Join Date: Jul 2006
Posts: 163
Default

Be sure to use a lube like Serpents One Way lube. Cleam out real good and then use this lube. Excellent product. I have had this frustrating problem, someone showed me this stuff and no problems since. Key as mentioned above, periodic maintenance is a must.

SamF
G4S'er is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Team Magic G4s MaDaGAS CAR Australia For Sale/Trade 29 05-07-2007 03:30 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
team magic g4 + elephant R/C Items: For Sale/Trade 4 04-26-2004 07:34 AM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:56 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net