R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Like Tree1Likes
Reply
 
Thread Tools Search this Thread
Old 03-13-2014, 02:02 AM   #16
Tech Elite
 
dan_vector's Avatar
 
Join Date: Oct 2013
Posts: 3,928
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by Rouge711 View Post
Don't make misunderstandings, i'm not alone here with this issue and the problem is not Asia or Asians...
Tested with these motors: reedy 13.5, 5.0 4.5, trinity 6.5, 13.5, 10.5, speed passion 13.5, 5.5, lipotech 13.5. 2 different sanwa radio systems and checked all profiles, blinky, mod and stock. Touring car and offroad 2wd.
Have you brought your issues to Muchmore directly? It seems to me that your problems are not common nor shared anywhere else. Perhaps Muchmore maybe able to assist you in providing the right settings. The fleta pro certainly has many more settings than any other esc I've used but it's also the smoothest! Something strange is happening with yours!
__________________
Serpent Viper 977e EVO2, Serpent Viper 988 GP, Serpent Project 4x, Serpent 811T-TE Truggy, Serpent 811e 2.1, Serpent SRX2-MH, Serpent SRX-2 RM, Serpent SRX-4, Serpent F110-SF2, Serpent F180, Serpent 748 Natrix WC, Serpent Cobra GT 3.1, Serpent SRX8, Serpent S811 2.2, Baja 5B Flux, Atomic AMZ 1/27th, Schumacher GT12 SS.
Sanwa, Ielasi Tuned Novarossi Racing Engines, Tekin, Hobbywing, Muchmore.
dan_vector is offline   Reply With Quote
Old 03-13-2014, 04:14 AM   #17
Tech Regular
 
Join Date: Nov 2005
Posts: 321
Default

i have run my fleta pro with a 17.5 muchmore (blinky) and a 13.5 reedy sonic (boosted) and thought it was pretty good tbh, so what are your settings that you are running? say with the 13.5's that you have tried??
Smartypants is offline   Reply With Quote
Old 03-13-2014, 04:25 PM   #18
Tech Apprentice
 
Rouge711's Avatar
 
Join Date: Jan 2010
Location: Italy
Posts: 51
Default

I've tried different configuration in settings without any solutions.
I can't add anything else....
__________________
Team Associated
Team Trinity
Thunder Tiger Europe
Rouge711 is offline   Reply With Quote
Old 03-16-2014, 11:32 AM   #19
Tech Regular
 
musti72's Avatar
 
Join Date: Sep 2007
Location: Turkey
Posts: 442
Default

jang was recommending 8.3v battery voltage for modified racing, to eliminate extreme punch.
__________________
Mustafa Alp

http://www.aytemizhobi.com
Turkish shop for: Serpent, Xceed, Sweep Racing, MyLaps
musti72 is offline   Reply With Quote
Old 03-23-2014, 08:53 AM   #20
Tech Adept
 
AL1983's Avatar
 
Join Date: Jun 2011
Location: Aruba
Posts: 133
Trader Rating: 2 (100%+)
Default

Hi,
I want to know if the bottom part of the Fleta Pro ESC is Aluminium or Plastic (like fleta euro)!
Thx for replying.
__________________
Yokomo BD7'14, Muchmore Fleta Euro, Muchmore Fleta ZX, Thunder Power!!!
AL1983 is offline   Reply With Quote
Old 03-23-2014, 10:32 AM   #21
Tech Rookie
 
Join Date: Jul 2012
Location: Netherlands
Posts: 11
Default

Quote:
Originally Posted by AL1983 View Post
Hi,
I want to know if the bottom part of the Fleta Pro ESC is Aluminium or Plastic (like fleta euro)!
Thx for replying.
It's aluminum.
Xray53 is offline   Reply With Quote
Old 03-24-2014, 03:58 AM   #22
Tech Apprentice
 
Mclogo's Avatar
 
Join Date: Feb 2014
Location: Switzerland
Posts: 96
Default

Quote:
Originally Posted by musti72 View Post
jang was recommending 8.3v battery voltage for modified racing, to eliminate extreme punch.
I know this is an onroad section.
But I'm using the fleta pro for 4wd mod buggy racing and I had used the fleta 4 before.

With the same Fleta ZX 6,5T and 7,5T motors the Fleta pro has just too much punch a low rpm... even on Powerlevel 1.
The only way to make it driveable, was gearing down... since it got even worse with a larger pinion (the ESC has more than enough power).
__________________
Yokomo B-Max4 III // B-Max2 MR
Yokomo YZ-2 << NOSRAM >>
Mclogo is offline   Reply With Quote
Old 04-07-2014, 10:32 AM   #23
Tech Apprentice
 
Rouge711's Avatar
 
Join Date: Jan 2010
Location: Italy
Posts: 51
Default

8.3V for racing... no sense....
It is an issue recognised from MM. Everyone suffer this must write to them in order to get a new firmware.
__________________
Team Associated
Team Trinity
Thunder Tiger Europe
Rouge711 is offline   Reply With Quote
Old 04-07-2014, 11:44 AM   #24
Tech Apprentice
 
Mclogo's Avatar
 
Join Date: Feb 2014
Location: Switzerland
Posts: 96
Default

Quote:
Originally Posted by Rouge711 View Post
8.3V for racing... no sense....
It is an issue recognised from MM. Everyone suffer this must write to them in order to get a new firmware.
I wrote them 2 weeks ago... never got an answer.
For me the ESC is unsuable at the moment.
__________________
Yokomo B-Max4 III // B-Max2 MR
Yokomo YZ-2 << NOSRAM >>
Mclogo is offline   Reply With Quote
Old 04-07-2014, 02:00 PM   #25
Tech Regular
 
Join Date: Nov 2005
Posts: 321
Default

I have also emailed them before on other matters and have never had replies from both muchmore directly and their uk distributors. It puts you off buying the products and my money has now gone elsewhere to manufacturers who care for their customers!

Muchmore = Muchless customer services

Rant over....
Smartypants is offline   Reply With Quote
Old 04-07-2014, 04:03 PM   #26
Tech Master
 
Join Date: Jun 2008
Location: santa monica / manchester
Posts: 1,273
Default

Strange, I always get a good response from muchmore UK. They have been great in sorting out any questions, I've since bought another one as I really like the smoothness of the esc.
__________________
http://www.theRcRacer.com/

TRF419, TBEvo6, TT02, VDF, TRF501x, TRF201, TRF101, Mi5, X-Ray T4-13, BD7 2014, A700 Evo, WR-02G
Qatmix is offline   Reply With Quote
Old 04-08-2014, 04:12 AM   #27
Tech Apprentice
 
Rouge711's Avatar
 
Join Date: Jan 2010
Location: Italy
Posts: 51
Default

Agree....
It seems i'am not alone... Also i went nervous about the loss of time they caused so my advice is be heavy and don't stop press them with mails...
__________________
Team Associated
Team Trinity
Thunder Tiger Europe
Rouge711 is offline   Reply With Quote
Old 02-05-2016, 01:29 PM   #28
Tech Regular
 
Join Date: May 2009
Posts: 256
Default

Is there new PRO v2 on the way?

Zooberg is offline   Reply With Quote
Old 02-05-2016, 10:16 PM   #29
Tech Fanatic
 
Salkin's Avatar
 
Join Date: Jan 2014
Posts: 882
Default

We use the Pro in mod and pro stock. In mod we use Muchmore motors (5.5T, 5.0T, and 4.5T) and in pro stock a LRP X20 13.5T.

We have not had a single issue and regard the Muchmore Fleta Pro and motors as smooth and yet poweful.

We have tried LRP Flow and Orca VX 3 and earlier models.
__________________
Yokomo BD7 2016 Black Series - MuchMore Fleta Pro / MuchMore ZX - Highest DLP650 - Sanwa M12
Salkin is offline   Reply With Quote
Old 04-01-2016, 05:24 PM   #30
Tech Master
R/C Tech Elite Subscriber
 
Join Date: Oct 2014
Location: WI
Posts: 1,542
Trader Rating: 32 (100%+)
Default

The Fleta Pro is amazing. I run them in my off-road rigs with no issues. Not sure why people think it has to much punch. The thing is smooth as silk.
Norse is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net