R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-04-2010, 03:46 PM   #16231
Tech Champion
 
k_bojar's Avatar
 
Join Date: Oct 2001
Location: Philadelphia, PA
Posts: 7,009
Trader Rating: 30 (100%+)
Send a message via ICQ to k_bojar Send a message via AIM to k_bojar
Default

there is actually a way to have both v203 and v208 installed on the same PC

Not sure if Randy wants to post up how to do it, or if I should post the way to do it...It does takes a little bit of 'installation know-how' to pull if off I have 3 RS's - 1 at v208, 1 at v203 (love the setup I have on the speedo and not sure if I want to try replicating it ), and the one in my VTA at v200

I haven't been able to use v208 and v203 at the same time, but I have been able to use v208, then go and open v203
__________________
Bodies By Bean | Team Belly
k_bojar is offline   Reply With Quote
Old 08-04-2010, 04:12 PM   #16232
Tech Master
 
mikecatts's Avatar
 
Join Date: Feb 2004
Posts: 1,274
Trader Rating: 18 (95%+)
Default .


Last edited by mikecatts; 09-16-2010 at 07:18 AM.
mikecatts is offline   Reply With Quote
Old 08-04-2010, 04:21 PM   #16233
Tech Elite
 
hairy's Avatar
 
Join Date: Apr 2008
Location: In the Good ole' U.S.A.
Posts: 2,323
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by mikecatts View Post
I wouldnt send it back.
Tekin will not see if there is a problem, They will just send you a new one.
Been there done that..
So guys, if you think you Tekin products are suspect/faulty and would like to know why...
You WILL NOT get an answer....

I sent my Rs-pro back for a "service", to find out if there is a problem with my esc, as I have NEVER had high speed brakes, (didnt load 208, wanted to see if esc was ok first)...and they just sent a replacement with NO explanation, service report.
They said they are tooo busy to look at ALL the esc's that come in....
So why send it back for a service then?
What gives Tekin?
Nice way to generate sales???
I have another RS-pro that I wanted looked at as well...But what is the point?



Here are the emails I got from Tekin regarding the serivce, or no-service of my RS-Pro..




firts reply

If you got a new unit then yours was not repairable.
Does this one not have brakes
either?
What is your setup?


Firstl my unit was not repairable???????

second reply

They are probably looking into it as we don't have
people complaining about weak breaks. They don't
always give an explanation as to what went wrong
and we strive to get service in and out of here as
fast as possible. So, rather than waiting longer
and not sending you your ESC back, they sent a
brand new one. I would guess that they didn't find
anything wrong with yours and they kept it for
testing.

So now they are looking into it,,,After they sent a replacement befor they test for problems,,,Strange service practice??????



Third reply




I will see but they most likely didn't find anything
wrong with the returned unit and kept it for testing.
When that will be, I do not know, someone will have
to install it in a car and go get on the track.

," we replaced your ESC to get you back up
and running as quickly as possible and now that is a
bad thing? We have never had many complaints about
weak brakes, that is why it was handled the way it
was. Ty kept your ESC so it could be further
investigated so if he or any of the techs find a
problem I will be sure to let you know.
BTW, V208 has been released and there are fixes for
our braking system and I think you will like it
better.

I explained that it was my spare esc and wanted checked, no rush..but they didnt do anything.
After complaining from day one about high speed brakes, every, tekin included said there was no issue with brakes, and now they release an upgrade to address the brakes issue...so what gives?????

Fourth reply


Maybe you aren't understanding what the team has been
telling you, we haven't found a problem with the ESC you
sent back so rather than wait weeks to figure it out we
sent another to you. If I knew what the problem was I
would have told you, I don't understand where the weak
brake feeling is coming from because it seems fine to
me. I would try putting v208 in your other ESC as we
made quite a few changes to the braking and see if you
We do service the units when they are serviceable, if
there is no obvious problem found how are we supposed to
service or fix anything? We always give an explanation,
but in your case I do not have one as the unit operates
fine here.

So, they say there is no problem with my esc, but they still sent a replacement??????????

fith reply

I have read them all and here's where I am at. ( I asked him to read ALL my emails)
I didn't say
there was not a problem, I said that it was not apparent
when it came in for service. I feel that the situation was
taken care of swiftly and effectively. Maybe the ESC has
weak brakes, maybe it doesn't but my main concern is getting
people back on the track quickly. This is an odd situation
and does not happen often, but when one customer out of
thousands is complaining about weak braking and we can't
find the problem immediately, that raises an eyebrow as to
what is going on.

I just went into service and pulled your RSPro out and
re-tested it with the v208 software installed. Everything
checks out so here is what I can do for you. If you haven't
used the RSPro we sent back, I can refund you and send you
back your RSPro that is here. The new unit will need to be
shipped back to us and your refund will be given.

Please note that v208 was released to fix the exact problem
you are describing.


So now he tests it?..Didnt they say they had to put in a car and run to test??? and it will take "weeks" to test???
Now he says that my unit is working fine....So what am I supposed to think????????????????????????????????????????????? ????????????????
and qouted V208 AGAIN!!!!!!!. I thought there wasnt a brake issue at all????
Tekin, way strarnge business practice..


How I see it..example..
I buy a new (real) car...It has a problem, I take it back for a look...And they say,,,Here Mike, we couldnt find anything wrong as we havnt got the time, but we replaced your car with a new one, and heres the bill..........

See where Im comming from....

So my advice to ALL tekin users....If you suspect a problem with your esc, dont send it back as you will not find out if there is a problem, they will just replace..
So how am I supposed to find out if I have a problem with my Radio, motor, etc as to why I have NEVER had high speed brakes with any of my 2 RS-Pro's....
o.k so what is your solution? keep running a speedo that is not operating correctly? you make no sense. they sent you a new speedo and did they charge for that? was it still under warranty? I take it your solution is not to get the problem resolved at all and go and spend twice as much for a different speedo from a different manufacturer?
I don't and since 1989 have ever had a problem with a speedo from Tekin and Chris at tech support was very patient in explaining what my problem is most likely.
You say don't send it in, but you offer no solution to the problem!
__________________
MERLIN RACING
"He once ran a marathon because it was on his way"
Logic is a lost art!
You are defined in life by how you respond to defeat!

Last edited by hairy; 08-04-2010 at 04:22 PM. Reason: spelling
hairy is offline   Reply With Quote
Old 08-04-2010, 04:51 PM   #16234
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by BILKO1 View Post
Probably a stupid question but here goes, i updated to v208 and in the timing section there is a slider for timing advance, (not seen this in 203) am i correct in assuming this is ignored if running in sensored mode.

Another question, after a 5 min run the motor temp is 150 - 160 degrees f but keeps rising for a bit while stationary / switched off is this normal? if so should i be aiming for a slightly lower temp straight after the race?
there is nothing new with timing on 208 you still use the same,timing boost,turbo in sensored mode,timing advance is used in dual mode.
what are your setting 150-160 is good do you think you are missing something
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 08-04-2010, 04:54 PM   #16235
Team Tekin
 
Tekin Prez's Avatar
 
Join Date: Mar 2005
Posts: 1,047
Default

Mike-

Thatís not right and we understand your frustration. Not sure when all this started, but it did take us a while to understand the braking issue and solve it. For a short period of time we did consider it a failure and replaced the units. We thought there was a problem with the hardware, but there was nothing to be found. We learn as we go and there was a period of confusion on this issue where people were not sure what to do. Your unit was tested, a lot in fact and we could not find anything wrong. However we believed you and did not want to do nothing so we replaced it. We have it figured out now and all we can do is make it right.

Yours was well out of warranty and therefore automatically got a non warranty replacement if authorized, which it was and a CC was supplied on the service return form. People were just doing their job as instructed. Now they have different instructions and this will not happen again.

Now that we know your unit was not damaged and we have the fix for the brakes you are certainly entitled to have it back and not incur any charges. You can return the unit we sent you for full refund, or keep it since it was at a reduced price and get your unit back. What ever makes it work for you and makes you happy.

Tekin Prez
__________________
[email protected]
Smarter, Smaller, Faster....
www.teamtekin.com
Tekin Prez is offline   Reply With Quote
Old 08-04-2010, 04:59 PM   #16236
Tech Elite
 
hairy's Avatar
 
Join Date: Apr 2008
Location: In the Good ole' U.S.A.
Posts: 2,323
Trader Rating: 1 (100%+)
Default

Tekin +1
__________________
MERLIN RACING
"He once ran a marathon because it was on his way"
Logic is a lost art!
You are defined in life by how you respond to defeat!
hairy is offline   Reply With Quote
Old 08-04-2010, 05:05 PM   #16237
Tech Elite
 
JayL's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2006
Location: Ca
Posts: 2,880
Default

What other esc would the PREZ respond? NONE!
JayL is offline   Reply With Quote
Old 08-04-2010, 05:09 PM   #16238
Super Moderator
 
Cpt.America's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2009
Location: Washington State
Posts: 11,081
Trader Rating: 52 (100%+)
Default

That's a great reply from the Tekin Prez... BUT... look at what your rep said here

"They are probably looking into it as we don't have
people complaining about weak breaks"


Which we all know is complete bs, as weak brakes has been an issue for the RS for a LONG time, and is one of the single most frequently brought up issues. People just don't want to be BS'd, thats all.
__________________
A big thanks to my sponsors:
- Fantom Racing - www.fantomracing.com -
- Fusion Graphix- www.fusiongraphix.com -
- RCSpecialties -
Cpt.America is offline   Reply With Quote
Old 08-04-2010, 05:28 PM   #16239
Tech Adept
 
Join Date: Oct 2008
Location: Dorset,UK
Posts: 128
Default

Quote:
Originally Posted by 20 SMOKE View Post
there is nothing new with timing on 208 you still use the same,timing boost,turbo in sensored mode,timing advance is used in dual mode.
what are your setting 150-160 is good do you think you are missing something
Thanks for your reply,
I'm worried about the temp going up after the race when the esc is turned off is this normal?
__________________
Zen RSGT, Trinity, Hobbywing, LRP.
M05 S-Spec, LRP, Intellect.
M05 v2 Tekin, Orion, Savox.
B44 Mamba Max, Trakpower.
B44.2 Avid chassis, Speed Passion, Gens Ace.
BILKO1 is offline   Reply With Quote
Old 08-04-2010, 05:35 PM   #16240
Tech Regular
 
xray09ACT's Avatar
 
Join Date: Aug 2009
Posts: 280
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by mikecatts View Post
I
How I see it..example..
I buy a new (real) car...It has a problem, I take it back for a look...And they say,,,Here Mike, we couldnt find anything wrong as we havnt got the time, but we replaced your car with a new one, and heres the bill..........
You make me laugh..............

I believe this is now a non-issue.

I will buy your "new" "still not working properly" RS off you for what you paid....
Its a shame the same issue keeps following you for each of the speedies you recieve, might have to find that common denominator.
__________________
ACE Hobby Australia | Monaro models
TEAM Associated TC6 | LRP | LRP
TEAM Associated TC6 | Nosram | Nosram
TEAM Associated 12R5.1 | LRP | LRP
xray09ACT is offline   Reply With Quote
Old 08-04-2010, 05:39 PM   #16241
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by BILKO1 View Post
Thanks for your reply,
I'm worried about the temp going up after the race when the esc is turned off is this normal?
this is 12th
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 08-04-2010, 05:44 PM   #16242
Tech Addict
 
Mugen10's Avatar
 
Join Date: Feb 2009
Location: Lexington, KY
Posts: 551
Trader Rating: 9 (100%+)
Send a message via Yahoo to Mugen10 Send a message via Skype™ to Mugen10
Default

Great job Tekin! 208 is GREAT! Now I just need to slow the car down so I can drive it.
__________________
Central Kentucky Racing
$$$$$$$$$$$$$$$$$$$
Xray T4
Mugen10 is offline   Reply With Quote
Old 08-04-2010, 05:57 PM   #16243
Tech Master
 
big al's Avatar
 
Join Date: Jan 2002
Location: Olympia,Wa
Posts: 1,026
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by dizzy1 View Post
Bigal- I have the same servos, same problem. Just put a cap on the receiver or switch out the servo. Caps are cheap and little weight in the car these days isn't going to hurt.
Thanks Dizzy, I'll look into a cap for my receiver.
big al is offline   Reply With Quote
Old 08-04-2010, 07:57 PM   #16244
Tech Adept
 
Join Date: Oct 2009
Posts: 144
Default

Quote:
Originally Posted by GSM Storm View Post
I had the same problem in my son's car, it turned out to be the spectrum micro receiver, we changed to a M11X system and have never had the problem again.

Regards
Gary
Thanks for the input. I changed out rec. to one I had in other car and still the car when't WOT.
Friulimotosport is offline   Reply With Quote
Old 08-04-2010, 09:08 PM   #16245
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

While the brakes were an "issue" for some it certainly wasn't an issue for all. This is one reason why it's hard to work on something that appears to be limited to a select few people.

Once we gathered enough of the proper information we went to work on improving the brakes, 208 is out problem solved.

We could have released a new esc that had the improved braking software, have you spend another few hundred dollars and not give you the update/improvements for ..........oh yeah FREE!
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net