R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 04-22-2010, 12:09 PM   #196
Tech Rookie
 
Join Date: Apr 2010
Posts: 4
Default

hi
i have a very tempermental rex-x ive always stuggled getting it to run correct now i have managed to get it running ok at high speed but will not stay started unless flat out and low speed just cuts out idel seems too high the wheels just spin
any help would be much apreciated
cheers
josh975 is offline   Reply With Quote
Old 04-22-2010, 02:35 PM   #197
Tech Regular
 
RUNNINONMT's Avatar
 
Join Date: Mar 2010
Location: YOUR MOMS HOUSE
Posts: 345
Default

If it stalls when you put it on the ground then check you clutch.
RUNNINONMT is offline   Reply With Quote
Old 04-23-2010, 01:38 AM   #198
Tech Rookie
 
Join Date: Apr 2010
Posts: 4
Default

hi9 mate thanks for that what would i be looking for when i take it apart
cheers
josh975 is offline   Reply With Quote
Old 04-23-2010, 01:55 AM   #199
Tech Regular
 
RUNNINONMT's Avatar
 
Join Date: Mar 2010
Location: YOUR MOMS HOUSE
Posts: 345
Default

Look for weak springs, broken springs, or bad bearings. my buggy would run fine for a couple of minutes and then from nowhere start stalling when i hit the breaks. It drove me crazy and then i got mad and was gonna throw the motor out and put in a new one and found that my bearings were blown.
i over looked it because i just changed them not long berfore this happened. Hope this helps.....
RUNNINONMT is offline   Reply With Quote
Old 04-27-2010, 12:57 AM   #200
Tech Regular
 
secretsg's Avatar
 
Join Date: Mar 2006
Posts: 470
Trader Rating: 7 (100%+)
Default

edit: found it..

Last edited by secretsg; 09-02-2010 at 12:31 AM.
secretsg is offline   Reply With Quote
Old 05-01-2010, 08:24 PM   #201
Tech Initiate
 
liqfrce's Avatar
 
Join Date: Apr 2010
Location: canton,GA
Posts: 45
Send a message via Skype™ to liqfrce
Default

what an article. would like to see someone post something better and more in depth than that. A must have for anyone new to nitro.
__________________
RC10gt
liqfrce is offline   Reply With Quote
Old 05-02-2010, 01:43 PM   #202
Tech Champion
 
tony montana's Avatar
 
Join Date: Aug 2002
Location: Leonardtown Md.
Posts: 6,154
Trader Rating: 66 (100%+)
Default

so If my ninja after it warms up it idles a little high then drops down after a few seconds, means my low speed is to rich?
__________________
K.C. Guy- TLR- Horrizon Hobby- Team Trinity- 92 zero designs- AKA
tony montana is offline   Reply With Quote
Old 05-03-2010, 07:34 AM   #203
Tech Addict
 
Madbrad's Avatar
 
Join Date: Oct 2005
Posts: 727
Trader Rating: 29 (100%+)
Default

Quote:
Originally Posted by tony montana View Post
so If my ninja after it warms up it idles a little high then drops down after a few seconds, means my low speed is to rich?
That means its too lean. Its take a couple seconds to load up on fuel to which then gives you a false normal idle. Another way to double check is the pinch test. Pinch your fuel ling going to the carb, is it runs for 3-4 second and slightly raises its idle your good. Runs for less, its too lean, if it runs longer its too rich. That gets you in the right area with the pinch test.
__________________
XT8 - Werks B5
Hyper 10SC Novak PRO ESC 4.5HV
Madbrad is offline   Reply With Quote
Old 05-03-2010, 08:06 AM   #204
Tech Regular
 
lowey79's Avatar
 
Join Date: Dec 2007
Posts: 356
Default

Quote:
Originally Posted by tony montana View Post
so If my ninja after it warms up it idles a little high then drops down after a few seconds, means my low speed is to rich?
It can mean that you're running slightly rich on the LSN and the idle gap is too wide... If it's a lean idle, generally it will idle high and the exhaust note will sound fluffy.

Best way to check LSN setting IMO is the punch test... Get it warmed up to running temp, drive a couple full throttle passes and then bring it to a stop and idle it for 10-15 seconds and then punch the throttle and observe how it responds...

If it takes off sluggish with a burbling sound and lots of smoke... It's too rich
If it bogs and hesitates on take off with little or no smoke... It's too lean
If it accelerates rapidly with a crisp clean sound and a good amount of smoke... It's spot on!

Once you've got the punch test right, then reset the idle speed using the idle stop screw and recheck the punch test... Fine tune again if neccessary...

The LSN and idle gap settings are a bit of a balancing act and can take a little bit to get right but once you find a method that works for you, it becomes quite easy!

Just my $0.02 But it works for me
lowey79 is offline   Reply With Quote
Old 05-03-2010, 05:02 PM   #205
Tech Champion
 
tony montana's Avatar
 
Join Date: Aug 2002
Location: Leonardtown Md.
Posts: 6,154
Trader Rating: 66 (100%+)
Default

I should have been a little more clear on whats going on. I was running my buggy in the yard a little yesterday and after making a few wide open passes it would idle up for about 3-5 seconds and then go to normal idle. But after a 5 minute qualifer before my pitguy can get to it soemtimes it cuts off like the idle is to low
__________________
K.C. Guy- TLR- Horrizon Hobby- Team Trinity- 92 zero designs- AKA
tony montana is offline   Reply With Quote
Old 05-03-2010, 05:26 PM   #206
Tech Apprentice
 
Join Date: Jan 2010
Location: Albany Ga
Posts: 99
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by tony montana View Post
I should have been a little more clear on whats going on. I was running my buggy in the yard a little yesterday and after making a few wide open passes it would idle up for about 3-5 seconds and then go to normal idle. But after a 5 minute qualifer before my pitguy can get to it soemtimes it cuts off like the idle is to low
How it responds immediately after coming to idle after a high speed is related to the HSN,, It may be a tad lean on top, do the pinch test, if revs increase, your LSN is not too lean. If it is revving high after a high speed pass and then drops a few seconds later, the crankcase is loading itself up when it gets back to idle. It's a damn fine balancing act for sure, if it has excessive high revs, your gap is too wide on the idle setting.
Wrencher is offline   Reply With Quote
Old 05-03-2010, 08:35 PM   #207
Tech Regular
 
lowey79's Avatar
 
Join Date: Dec 2007
Posts: 356
Default

Quote:
Originally Posted by tony montana View Post
I should have been a little more clear on whats going on. I was running my buggy in the yard a little yesterday and after making a few wide open passes it would idle up for about 3-5 seconds and then go to normal idle. But after a 5 minute qualifer before my pitguy can get to it soemtimes it cuts off like the idle is to low
That sounds like it's rich on the LSN... Try leaning it a little and run it around your yard again... it should now idle up for a bit longer. If it does you're on the right track... keep leaning till it holds a high idle for 15-20 seconds, then reset your air gap till you get youe desired idle speed!
NOTE: You may need to richen the HSN slightly while doing this to maintain the balance?

If this doesn't work, then it'll be a HSN/LSN balance problem or an air leak or something like that? But it sounds to me like a rich LSN!
lowey79 is offline   Reply With Quote
Old 05-04-2010, 04:49 PM   #208
Tech Champion
 
tony montana's Avatar
 
Join Date: Aug 2002
Location: Leonardtown Md.
Posts: 6,154
Trader Rating: 66 (100%+)
Default

Quote:
Originally Posted by lowey79 View Post
That sounds like it's rich on the LSN... Try leaning it a little and run it around your yard again... it should now idle up for a bit longer. If it does you're on the right track... keep leaning till it holds a high idle for 15-20 seconds, then reset your air gap till you get youe desired idle speed!
NOTE: You may need to richen the HSN slightly while doing this to maintain the balance?

If this doesn't work, then it'll be a HSN/LSN balance problem or an air leak or something like that? But it sounds to me like a rich LSN!
yeah I tried doing the paris tips for the low speed. But it seemed like it was running hot after I leaned it almost 3/4 turn, and it still idled up a little. the hsn is basically spot on. Good power with good smoke, so I know its the lsn. Its not real bad Im just being anal about it. Just want it to idle like it does when it first starts all the time
__________________
K.C. Guy- TLR- Horrizon Hobby- Team Trinity- 92 zero designs- AKA
tony montana is offline   Reply With Quote
Old 05-04-2010, 08:58 PM   #209
Tech Regular
 
lowey79's Avatar
 
Join Date: Dec 2007
Posts: 356
Default

Could be an air leak then?

Is it a GRP ninja or a OS ninja? If it's OS with a 3 needle carb You could try adjusting the mid needle... I'd try half a turn in to start with and no more than 1 turn! Just remember that what you do to the mid, you have to do exactly opposite to the LSN to keep it balanced! My Speed's have responded well to this adjustment and provided you move both the mid and the LSN together when making mid adjustments, it's nothing to be scared of!
lowey79 is offline   Reply With Quote
Old 05-08-2010, 10:32 PM   #210
Tech Regular
 
Join Date: Mar 2008
Posts: 330
Trader Rating: 4 (100%+)
Default

guys i need your input here we went for practice yesterday & everything was fine new clutch shoe,spring & cleaned filter , except the jx motor flame-out (half-tank) ,so i tried to richen the top (hsn) & fill it up again after some passes same thing when it rich to half-tank it will flame-out ,i tried new p3 plug same thing,if not half-tank it will flame-out on 1/4 mark
__________________
team terribles
mbx5rcr34 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net