R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-30-2009, 07:11 PM   #1
Tech Adept
 
mytto1's Avatar
 
Join Date: Nov 2009
Location: monterey park
Posts: 111
Questions?? my keeps glitching/twitching!! what do i do?

hi everyone. my car has been twitching/glitching on me when im not even that far away from it. im really close.it never did this before but one day it started to do this and ever since its beenn doing that. everything on my car is fine such as the receiver and the radio. my radio has good batteries in it and my receiver is still fine, and my crystals. some guy said that the brushless systems pulls so much battery voltage or something like that so that the receiver doesnt get enough battery to the reciever on my car. he siad that i should get a capacitor or something like that. im not to sure what that is and what it does, but he said that it would make things better. can i get some advice on what to do, and some advice whether this guy is right. thanx everyone
mytto1 is offline   Reply With Quote
Old 12-01-2009, 12:35 AM   #2
Tech Elite
 
tom_chang79's Avatar
 
Join Date: Jul 2008
Location: Southern California
Posts: 2,591
Trader Rating: 13 (100%+)
Default

Is your motor cogging? Does it seem like it's stuttering rather than "glitching."

I know it sounds synonymous, but cogging is describing the motor and glitching in my definition is the radio dropping in and out of lock...

On my first brushless system, I discovered that one of my battery pack was not up to the task of sourcing enough current to the ESC and motor, which caused the car to "cog"
__________________
RIP TAP RC
tom_chang79 is offline   Reply With Quote
Old 12-01-2009, 06:01 PM   #3
Tech Adept
 
mytto1's Avatar
 
Join Date: Nov 2009
Location: monterey park
Posts: 111
Default

Quote:
Originally Posted by tom_chang79 View Post
Is your motor cogging? Does it seem like it's stuttering rather than "glitching."

I know it sounds synonymous, but cogging is describing the motor and glitching in my definition is the radio dropping in and out of lock...

On my first brushless system, I discovered that one of my battery pack was not up to the task of sourcing enough current to the ESC and motor, which caused the car to "cog"
i know what you mean but i dont think thats the problem because its not only my motor but like i said when it gets to a certain distance(not very far) everything on my car twitches and glitches, such as the servo. if i get that capacitor do you think that will work?
mytto1 is offline   Reply With Quote
Old 12-01-2009, 06:04 PM   #4
Tech Addict
 
jrxsMike03's Avatar
 
Join Date: Oct 2009
Location: Boise ID
Posts: 644
Trader Rating: 14 (94%+)
Default radio

What Kind of radio do you use?
jrxsMike03 is offline   Reply With Quote
Old 12-01-2009, 06:51 PM   #5
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,224
Trader Rating: 36 (100%+)
Default

if your keeps glitching you need to the whole thing!
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 12-01-2009, 06:53 PM   #6
Suspended
 
Join Date: Nov 2009
Posts: 33
Default

Run after your car so it doesn't get too far away, problem solved..

Case closed
PickenStir is offline   Reply With Quote
Old 12-01-2009, 06:58 PM   #7
Tech Champion
 
stiltskin's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach
Posts: 5,368
Trader Rating: 102 (100%+)
Default

Quote:
Originally Posted by abailey21 View Post
if your keeps glitching you need to the whole thing!
__________________
Tony Rumple
Team EAM // Gravity RC
stiltskin is offline   Reply With Quote
Old 12-01-2009, 07:01 PM   #8
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,224
Trader Rating: 36 (100%+)
Default

Quote:
Originally Posted by stiltskin View Post
read the title
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 12-01-2009, 11:59 PM   #9
Tech Elite
 
niznai's Avatar
 
Join Date: Feb 2009
Location: All over the place
Posts: 2,940
Default

Quote:
Originally Posted by mytto1 View Post
hi everyone. my car has been twitching/glitching on me when im not even that far away from it. im really close.it never did this before but one day it started to do this and ever since its beenn doing that. everything on my car is fine such as the receiver and the radio. my radio has good batteries in it and my receiver is still fine, and my crystals. some guy said that the brushless systems pulls so much battery voltage or something like that so that the receiver doesnt get enough battery to the reciever on my car. he siad that i should get a capacitor or something like that. im not to sure what that is and what it does, but he said that it would make things better. can i get some advice on what to do, and some advice whether this guy is right. thanx everyone
You need to give more detail than that. Glitching isn't an unambiguous symptom for something or other. There can be a multitude of things. Start by explaining what BL system you use, what radio, etc.

A capacitor might mitigate some of the problem but may not solve it. If the car glitches depending how far away you are rather than current drain (i.e. it glitches when it's just standing still) then a capacitor is not going to do anything for you and you need to check the radio rather than the BL or servo. That's where I would start. Get back with some more info and we might be able to help you.
__________________
Team Greasy Weasel

The best upgrade to any car is some driver skill.
niznai is offline   Reply With Quote
Old 12-02-2009, 12:42 AM   #10
Tech Master
 
Geezatec's Avatar
 
Join Date: Oct 2007
Posts: 1,460
Default

Quote:
Originally Posted by mytto1 View Post
hi everyone. my car has been twitching/glitching on me when im not even that far away from it. im really close.it never did this before but one day it started to do this and ever since its beenn doing that. everything on my car is fine such as the receiver and the radio. my radio has good batteries in it and my receiver is still fine, and my crystals. some guy said that the brushless systems pulls so much battery voltage or something like that so that the receiver doesnt get enough battery to the reciever on my car. he siad that i should get a capacitor or something like that. im not to sure what that is and what it does, but he said that it would make things better. can i get some advice on what to do, and some advice whether this guy is right. thanx everyone
What radio system you run? Batteries lipo or NiMh? Voltage of lipo & NiMh?
Geezatec is offline   Reply With Quote
Old 12-02-2009, 04:24 AM   #11
Tech Champion
 
stiltskin's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach
Posts: 5,368
Trader Rating: 102 (100%+)
Default

Quote:
Originally Posted by abailey21 View Post
read the title
got it.
__________________
Tony Rumple
Team EAM // Gravity RC
stiltskin is offline   Reply With Quote
Old 12-02-2009, 07:01 AM   #12
Tech Elite
 
Toh WL's Avatar
 
Join Date: May 2006
Location: Setapak
Posts: 3,567
Trader Rating: 6 (100%+)
Default

I practically had one such case twitching. What happens the car does not goes straight. I put on on the stand. Pull the throttle to 3/4. The steering starts to twitch 2mm left right. When I happen to slow it down it twiches but lesser.

After some troubleshooting the GTB Esc seem to be the problem. I had it replaced.
Toh WL is offline   Reply With Quote
Old 12-02-2009, 07:55 AM   #13
Tech Elite
 
Toh WL's Avatar
 
Join Date: May 2006
Location: Setapak
Posts: 3,567
Trader Rating: 6 (100%+)
Default

What I mean was send the GTB for warranty claims. After they replaced, no more such problems.
Toh WL is offline   Reply With Quote
Old 12-02-2009, 07:38 PM   #14
Tech Adept
 
mytto1's Avatar
 
Join Date: Nov 2009
Location: monterey park
Posts: 111
Default

Quote:
Originally Posted by niznai View Post
You need to give more detail than that. Glitching isn't an unambiguous symptom for something or other. There can be a multitude of things. Start by explaining what BL system you use, what radio, etc.

A capacitor might mitigate some of the problem but may not solve it. If the car glitches depending how far away you are rather than current drain (i.e. it glitches when it's just standing still) then a capacitor is not going to do anything for you and you need to check the radio rather than the BL or servo. That's where I would start. Get back with some more info and we might be able to help you.
i have the novak havok spec brushless system and a airtronics mx-3 radio. and no it does not glitch when standing still, only when im running it. its starts to glitch when im about 3/4 of a big rig away(not really far at all)it might be the current drain beacuse i use 7.2v 5100 Ni MH with the 10.5 motr. could that have anything to do with my problem? and i appreciate you helping me. thank you.
mytto1 is offline   Reply With Quote
Old 12-02-2009, 07:44 PM   #15
Tech Elite
 
Toh WL's Avatar
 
Join Date: May 2006
Location: Setapak
Posts: 3,567
Trader Rating: 6 (100%+)
Default

Are you refering to 3/4 throttle as I did mentioned? I had the same with Novak GTB beforehand. The support reactify the issue via replacement. A newer version of the same hence look a bit different.
Toh WL is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net