R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-15-2008, 01:37 PM   #1006
mk2
Tech Adept
 
mk2's Avatar
 
Join Date: Jan 2005
Location: manteca ca.
Posts: 207
Trader Rating: 6 (100%+)
Send a message via AIM to mk2
Default e4

has any one experinced that when you lock up the oneway to a sold axel that it makes the front wheels chatter and hop when you make hard turns and if so what did you do to fix the problrm ??
__________________
PROTEK RC PRODUCTS
JOHNS BSR TIRES
WWW.AMAINHOBBIES.COM
EXPRESS MOTORSPORTS
RADIOPOST USA.
mk2 is offline   Reply With Quote
Old 04-15-2008, 01:43 PM   #1007
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,198
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by mk2 View Post
has any one experinced that when you lock up the oneway to a sold axel that it makes the front wheels chatter and hop when you make hard turns and if so what did you do to fix the problrm ??
you can cut back the steering throw a little bit and it will eliminate some of it , usually does it on full lock.
Marcos.J is offline   Reply With Quote
Old 04-16-2008, 05:45 AM   #1008
dev
Tech Adept
 
dev's Avatar
 
Join Date: Apr 2008
Location: Perth, WA
Posts: 139
Trader Rating: 6 (100%+)
Default setup for E4 on carpet

i would like to know whats the best setup for E4 on the carpet? im having trouble setting up my car. the rear of the car has no traction or grip into and out of corner, there's no traction or grip from the rear of my car. i hope some 1 can assist me, thanx
dev is offline   Reply With Quote
Old 04-16-2008, 07:19 AM   #1009
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,198
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by dev View Post
i would like to know whats the best setup for E4 on the carpet? im having trouble setting up my car. the rear of the car has no traction or grip into and out of corner, there's no traction or grip from the rear of my car. i hope some 1 can assist me, thanx
rubber or foam?
Marcos.J is offline   Reply With Quote
Old 04-16-2008, 09:08 PM   #1010
Tech Elite
 
Sal Amato's Avatar
R/C Tech Charter Subscriber
 
Join Date: Jan 2004
Location: Long Island ,New York
Posts: 2,192
Trader Rating: 26 (100%+)
Default

As a hobby shop owner where do I get team magic products from?
__________________
360 RC SPEEDWAY 2.0

AWESOMATIX USA-SANWA--BSR--TEAM SCREAM --SWEEP RACING USA--TQ WIRE--ROCHE USA--LRP

Last edited by Sal Amato; 04-17-2008 at 07:11 AM.
Sal Amato is offline   Reply With Quote
Old 04-16-2008, 11:51 PM   #1011
Tech Regular
 
Join Date: Dec 2005
Location: england
Posts: 304
Default

Quote:
Originally Posted by sns820 View Post
As a hobby shop owner were to I get team magic products from?
try wolf hobbies
mwoods is offline   Reply With Quote
Old 04-17-2008, 04:45 PM   #1012
Tech Master
 
Canuck's Avatar
 
Join Date: Oct 2002
Location: Montreal, QC
Posts: 1,747
Trader Rating: 25 (100%+)
Default Rear lower outer hinge pins

Any ideas on how to properly secure these rear lower outer hinge pins ?



What I don't like about ready assembled kit is the fact that most set screws are too tightened and loose there effectiveness. My kit is brand new (E4 FS-C1) and I have this problem.

A captured type hinge pin would be nice if it exist !
Canuck is offline   Reply With Quote
Old 04-17-2008, 05:11 PM   #1013
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,198
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by Canuck View Post
Any ideas on how to properly secure these rear lower outer hinge pins ?



What I don't like about ready assembled kit is the fact that most set screws are too tightened and loose there effectiveness. My kit is brand new (E4 FS-C1) and I have this problem.

A captured type hinge pin would be nice if it exist !
what i did on mine i took a small drill bit and drilled a little bit on the hinge pin for the set screw to fit in to prevent it from moving.
Marcos.J is offline   Reply With Quote
Old 04-17-2008, 06:28 PM   #1014
Tech Master
 
Canuck's Avatar
 
Join Date: Oct 2002
Location: Montreal, QC
Posts: 1,747
Trader Rating: 25 (100%+)
Default

Good trick. I will do that thanks.
Canuck is offline   Reply With Quote
Old 04-18-2008, 03:50 AM   #1015
dev
Tech Adept
 
dev's Avatar
 
Join Date: Apr 2008
Location: Perth, WA
Posts: 139
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Marcos.J View Post
rubber or foam?
rubber tyre. take off 22
dev is offline   Reply With Quote
Old 04-18-2008, 04:06 AM   #1016
Tech Master
 
Canuck's Avatar
 
Join Date: Oct 2002
Location: Montreal, QC
Posts: 1,747
Trader Rating: 25 (100%+)
Default Binding up front on steering.

Got on my electronics installed and BL motor. With car on bench and power only at 25% whne I turn the front wheels over 40% of maximum throw I start getting a binding (hard vibration) up front. This happens only with the wheels installed . If I take one wheel off (either side) the sound and hard binding goes away.

Up front I have a locked oneway or spool (pin and insert in oneway).

I have the new E4 FSC1 version from Wolf Hobbies.

Anyone had this problem ?
Canuck is offline   Reply With Quote
Old 04-18-2008, 11:08 AM   #1017
Tech Adept
 
Join Date: Aug 2006
Posts: 242
Default

Quote:
Originally Posted by nocif13 View Post
for carpet or outdoor?
For outdoor, the last weekend a run the 1rd Nationals, and the car work well, but i have very bad luck, i broke 2 belts, 1 battery and a spurl, i finish in 8th in Final A, but i think in this track the car is more fast, i think is possible go to podium, i have some modifications in the setup and the car is more fast, in the last session i run in 19.3 and now i go to 18.9, and constants laps 19.0 - 19.1, but i feel the car need a litle evolution, for now, is not in the level of new 416, 08, MI3, the only change i think the car need, a litle change in the angle of ackerman, some of steering braces with differents longs ...?, or simply the steering from FS, i dont know, for now.

Thanks, doug lemmons, im interesting in the changes, i like to testing, and i have some ideas and changes from the setup.

Greetings, Luis C.
luic is offline   Reply With Quote
Old 04-18-2008, 11:23 AM   #1018
Tech Champion
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,106
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by Canuck View Post
Got on my electronics installed and BL motor. With car on bench and power only at 25% whne I turn the front wheels over 40% of maximum throw I start getting a binding (hard vibration) up front. This happens only with the wheels installed . If I take one wheel off (either side) the sound and hard binding goes away.

Up front I have a locked oneway or spool (pin and insert in oneway).

I have the new E4 FSC1 version from Wolf Hobbies.

Anyone had this problem ?
Would that be the rib of the rubber tire rim rubbing the lower A-arm or anything of the suspension..? Looks like it must be something between the inside of the rim and the suspension IF there are no problem with THAT side of the tire is off.
Solara is offline   Reply With Quote
Old 04-18-2008, 12:06 PM   #1019
Tech Regular
 
nocif13's Avatar
 
Join Date: Sep 2007
Location: france MARSEILLE
Posts: 289
Send a message via MSN to nocif13
Default

motor 9.5 speed pasion
esc feigao
Attached Thumbnails
Team Magic E4 Thread-p3190106.jpg  
__________________
teamspec/petitrc.com/TEAM WAVE/T.O.P racing/CBRacing.fr/rcmanufactory/Alien POWER/Team Terribles
nocif13 is offline   Reply With Quote
Old 04-18-2008, 12:48 PM   #1020
Tech Master
 
Canuck's Avatar
 
Join Date: Oct 2002
Location: Montreal, QC
Posts: 1,747
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Solara View Post
Would that be the rib of the rubber tire rim rubbing the lower A-arm or anything of the suspension..? Looks like it must be something between the inside of the rim and the suspension IF there are no problem with THAT side of the tire is off.
Maybe, need more coffee tonite and time to continue checking. It's pretty noisy and jerky. I am thinking something about the CVD's maybe.
Canuck is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
team magic m1b pitdog Nitro Off-Road 447 04-30-2013 09:17 AM
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
Team Magic G4 J_Longbrake R/C Items: For Sale/Trade 0 10-07-2004 07:56 PM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:48 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net