R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 11-18-2011, 09:03 PM   #6991
Tech Elite
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

Hmm, that seems to have done it, and I see the blinking red light now. It may have been blinking red all along and I just plain did not see it over the green error light. Also, motor direction was right all along, I'm an idiot. Counter clockwise will make the spur go clockwise, i.e. the RIGHT direction. Damn me.

So, can I add Cutoff gradually and see what happens?

Last edited by lowroad; 11-18-2011 at 09:50 PM.
lowroad is offline   Reply With Quote
Old 11-19-2011, 07:55 AM   #6992
Tech Elite
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

Quote:
Originally Posted by lowroad View Post
Hmm, that seems to have done it, and I see the blinking red light now. It may have been blinking red all along and I just plain did not see it over the green error light. Also, motor direction was right all along, I'm an idiot. Counter clockwise will make the spur go clockwise, i.e. the RIGHT direction. Damn me.

So, can I add Cutoff gradually and see what happens?
Answer ...nope. Even at 2.6v of cutoff, I get the error. Is this common on1S? These are brand new 5600mah nanotechs charged up to 4.2v!!
lowroad is offline   Reply With Quote
Old 11-19-2011, 08:37 AM   #6993
Tech Addict
 
Join Date: Dec 2004
Posts: 517
Default

Want to know where in the HobbyWing web csan be download the firmware for modify? I only see 119 and 211 for stock. thanks
ioxqq is offline   Reply With Quote
Old 11-19-2011, 10:54 AM   #6994
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,046
Trader Rating: 32 (100%+)
Default

Where can I buy a v3?
syndr0me is offline   Reply With Quote
Old 11-19-2011, 12:39 PM   #6995
Tech Fanatic
 
Join Date: Apr 2011
Location: France
Posts: 812
Default

Quote:
Originally Posted by syndr0me View Post
Where can I buy a v3?
more like when can I buy a V3
__________________
Electriquement votre...

Drink EARTH water and save lives! in support of WFP
olly986 is offline   Reply With Quote
Old 11-19-2011, 04:54 PM   #6996
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

Quote:
Originally Posted by ioxqq View Post
Want to know where in the HobbyWing web csan be download the firmware for modify? I only see 119 and 211 for stock. thanks
Hobbywing site under usb link download its called 111011 usb.rar this is the data base of the usb link .download it install it and you will see 930 stock mod etc
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 11-19-2011, 05:02 PM   #6997
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

Quote:
Originally Posted by lowroad View Post
ok

, so back to 508, and the most recent version of software on the programmer, disabled LVC completely, and yes, no more low voltage error, BUT no blinky red either. I will try and recalibrate again. Thanks, so far.
Yes you have to recal again.and that will fix the blinky red led issue then once you have done that the the v3 508 zero timing will be activated.
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 11-19-2011, 11:29 PM   #6998
Tech Apprentice
 
Join Date: Jul 2010
Location: South Africa
Posts: 80
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
Anyone wanting the latest usb link software which includes all updates like the 930 stock and 930 mod including the v3.0 zero timing please folowing the link below

http://www.hobbywing.com/english/Art...?ArticleID=463

regards Angelo

Right so I updated my Xerun with the latest software now I have a a small problem.

I want to make use of the 213 software so that I can get the turbo to kick in after the delay only, and not have to wait for the boost to be used up.
One of the members here was kind enough to email me the files.

Since I only received the 213 files after I updated to the 930 software, the USB link software won't allow me to downgrade from 930 back to 213.

Can someone please explain to me what I need to do to downgrade so I can make use of the 213 software.

Thx
SeanV is offline   Reply With Quote
Old 11-20-2011, 03:19 AM   #6999
Tech Fanatic
 
badboy's Avatar
 
Join Date: Sep 2001
Location: jygs
Posts: 818
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
Anyone wanting the latest usb link software which includes all updates like the 930 stock and 930 mod including the v3.0 zero timing please folowing the link below

http://www.hobbywing.com/english/Art...?ArticleID=463

regards Angelo
Hi. What's the difference between the Stock 930 version and previous stock version?

Thanks!!!
badboy is offline   Reply With Quote
Old 11-20-2011, 05:12 AM   #7000
Tech Addict
 
Join Date: Aug 2008
Location: Medina, Ohio
Posts: 626
Default

Quote:
Originally Posted by COBRARACING View Post
Yes you have to recal again.and that will fix the blinky red led issue then once you have done that the the v3 508 zero timing will be activated.
What I have found is the following. The low voltage cutoff can be set to a value in the stock and mod softwares only and still work on 1 cell. The no_timing software for the blinking red light must have LVC turned off or else you get a flashing green (low voltage). If you accidently do not turn off LVC and are in no_timing you will need to connect a 2 cell pack to the ESC in order to get the programmer box to communicate with the ESC and turn off LVC. I will assume this is a software bug and can be addressed in future updates.
You should also be wary of the transmitter trim when in no_timing. If the light is on solid instead of blinking slowly, try adjusting the trim on your transmitter. If trimmed to the brake side the red light turns on solid and tech may fail you. If that is the case trim the transmitter to the forward direction and the esc should go into blink.
Also Cobra, I haven't seen an answer to the 1s that I have that blinks yellow instead of red when in no_timing mode. ROAR lists red as the requirement of tech.
__________________
www.norcarracing.com
NORCAR @ The Gate
old_dude is offline   Reply With Quote
Old 11-20-2011, 06:38 AM   #7001
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

Quote:
Originally Posted by badboy View Post
Hi. What's the difference between the Stock 930 version and previous stock version?

Thanks!!!
Less sensativity at the sensor port so low turn motors or
When turbo or high boost timing will not go into error mode .error will cause the esc to run sensorless mode.thats all thats different.
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 11-20-2011, 06:44 AM   #7002
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

Quote:
Originally Posted by old_dude View Post
What I have found is the following. The low voltage cutoff can be set to a value in the stock and mod softwares only and still work on 1 cell. The no_timing software for the blinking red light must have LVC turned off or else you get a flashing green (low voltage). If you accidently do not turn off LVC and are in no_timing you will need to connect a 2 cell pack to the ESC in order to get the programmer box to communicate with the ESC and turn off LVC. I will assume this is a software bug and can be addressed in future updates.
You should also be wary of the transmitter trim when in no_timing. If the light is on solid instead of blinking slowly, try adjusting the trim on your transmitter. If trimmed to the brake side the red light turns on solid and tech may fail you. If that is the case trim the transmitter to the forward direction and the esc should go into blink.
Also Cobra, I haven't seen an answer to the 1s that I have that blinks yellow instead of red when in no_timing mode. ROAR lists red as the requirement of tech.
Should never blink yellow.Green,orange and red are the colours usrf.you need to send the esc back to us or to were you purchased it for an exchange but you must prove it does actually blink yellow to the dealer you purchased it from.i will try my utmost best to help you if all else fails.if you bought it out of hong kong it will be difficult as the online stores dont realy have the proper after sales service.so plesse let me know i will help you.
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 11-20-2011, 06:53 AM   #7003
Tech Fanatic
 
badboy's Avatar
 
Join Date: Sep 2001
Location: jygs
Posts: 818
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
Less sensativity at the sensor port so low turn motors or
When turbo or high boost timing will not go into error mode .error will cause the esc to run sensorless mode.thats all thats different.
Thanks!!!
badboy is offline   Reply With Quote
Old 11-20-2011, 06:54 AM   #7004
Tech Elite
 
lowroad's Avatar
 
Join Date: Nov 2010
Location: New Mexico
Posts: 3,126
Trader Rating: 79 (100%+)
Default

So is a software fix for the LVC in 1S no timing mode in the works? The whole reason I bought this particular esc is to run 1S no timing.
lowroad is offline   Reply With Quote
Old 11-20-2011, 08:15 AM   #7005
Tech Initiate
 
Join Date: Mar 2011
Location: Europe
Posts: 29
Send a message via Skype™ to asalk
Default Blinking green

Hello,

I have a problem with my HW 120 v2.1.
I'm using it with Speed Passion comp v3 17.5motor and 930 firmware.
It was running perfect till i resoldered all the wires. Now when i apply throtle i got blinking green light, and car seems to move like it is without turbo and boost. I have disabled overheat protection as esc never gone more than 45C.

Please help.
Thanks in advance.
asalk is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:52 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0