Go Back  R/C Tech Forums > General Forums > Rookie Zone
ESC and Motor Probem >

ESC and Motor Probem

ESC and Motor Probem

Old 02-10-2013, 03:43 PM
  #1  
Tech Initiate
Thread Starter
 
Superalecv's Avatar
 
Join Date: Feb 2013
Location: Bay Area
Posts: 37
Exclamation ESC and Motor Probem

Hi. I am new to R/C, and I have a traxxas slash 2wd. Recently, I bought a new 2S LiPo. Because it was a Gens Ace LiPo, it didn't have traxxas connectors, and while the connectors were shipping, I made custom plugs.

The LiPo worked great, but I did something really stupid the second run. I connected the battery incorrectly to the esc for a fraction of a second. The plug was a bit brown, and there was a spark coming from the esc, and connection.

Then I made another mistake. I waited for 30 seconds, and tried connecting the battery correctly to the receiver. It worked for a minute, but the throttle was not proportional. Then, the ESC started smoking and my car was jerking around for 30 seconds, until I was able to disconnect the wire.

I replaced the ESC, and my car seemed to run fine for a little while. Then I pushed the throttle, I know the receiver gave the signal to the ESC, and the ESC received it, but my motor didn't work. It didn't work with reverse either.

Can anyone help me please? I have checked all the connections already.
Superalecv is offline  
Old 02-11-2013, 07:29 AM
  #2  
Tech Champion
iTrader: (21)
 
MarkA's Avatar
 
Join Date: Aug 2001
Location: Corvallis, OR
Posts: 9,161
Trader Rating: 21 (100%+)
Default

Did the battery take a full and preferably balanced, charge after the incident?
MarkA is offline  
Old 05-14-2013, 07:49 PM
  #3  
Tech Initiate
Thread Starter
 
Superalecv's Avatar
 
Join Date: Feb 2013
Location: Bay Area
Posts: 37
Default

Problem's fine now. Just the stupid motor brushes were messed up. I got a new one.
Superalecv is offline  
Old 05-15-2013, 02:15 PM
  #4  
Suspended
iTrader: (11)
 
Join Date: Mar 2012
Location: Cali
Posts: 4,003
Trader Rating: 11 (92%+)
Default

Time to look into brushless!!
theblitzkidd is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.