Go Back  R/C Tech Forums > General Forums > Radio and Electronics
Battery issue.maybe? >

Battery issue.maybe?

Battery issue.maybe?

Old 01-25-2014, 08:17 PM
  #1  
Tech Master
Thread Starter
 
malcnz's Avatar
 
Join Date: Sep 2006
Location: CHRISTCHURCH, NewZealand
Posts: 1,339
Default Battery issue.maybe?

Have just put a 2700 IP receiver lipo pack on my rock crawler to use with the Tekin FXR system and if put under some pressure like climbing up something with resistance it just turns its self off and if i unplug and reblug it is fine again till resistance again and didnt happen with the Hyperion 1300mah powerpack i had on there so could it be the fact it is a receiver pack and not up to the job?
Thanks.
malcnz is offline  
Old 01-25-2014, 11:14 PM
  #2  
Tech Elite
iTrader: (27)
 
dan_vector's Avatar
 
Join Date: Oct 2013
Posts: 4,332
Trader Rating: 27 (100%+)
Default

Do you still have the old pack? Try it to see if the problem goes away. If it does then I guess that answers the question. Although the receiver pack shouldn't affect the driving power of the ESC. First step try the old pack and then we can think of the next step in sourcing the problem.
dan_vector is offline  
Old 01-26-2014, 01:32 AM
  #3  
Tech Master
Thread Starter
 
malcnz's Avatar
 
Join Date: Sep 2006
Location: CHRISTCHURCH, NewZealand
Posts: 1,339
Default

yeah have tryed old pack and it was fine so guess its the battery and maybe the receiver pack draw isnt up to it once you give it some welly.
malcnz is offline  
Old 01-26-2014, 06:03 AM
  #4  
Tech Elite
iTrader: (27)
 
dan_vector's Avatar
 
Join Date: Oct 2013
Posts: 4,332
Trader Rating: 27 (100%+)
Default

Perhaps. Seems strange though! Is the new pack a particularly low C rating compared to the old pack?
dan_vector is offline  
Old 01-26-2014, 09:37 AM
  #5  
Tech Addict
iTrader: (1)
 
huzzler's Avatar
 
Join Date: Dec 2010
Location: Hemet
Posts: 704
Trader Rating: 1 (100%+)
Default

So are you using the receiver pack to run your motor also? I don't think a receiver pack is going to have enough c rating to push a motor. They are meant to just run servos. The pack you are talking about only has a 5c rating. The Hyperion is also a 3s pack 11.1 volt compared to the 7.4 Ip pack and the Hyperion is 25c.
huzzler is offline  
Old 01-26-2014, 01:12 PM
  #6  
Tech Master
Thread Starter
 
malcnz's Avatar
 
Join Date: Sep 2006
Location: CHRISTCHURCH, NewZealand
Posts: 1,339
Default

yeah receiver only 5c so guess not enough to run motor..well it does but if you push it it shuts down.the Hyperion is only 2 cell as well but yeah 25c so will just carry on with that..was trying to get some extra run time from the 2700 and there doesnt seem to be a lot of batteries around hump pack size that may work as all seem to be receiver packs with lower c rating....lucky i have a JQ white edition coming so will use the receiver pack for that. cheers.
malcnz is offline  
Old 01-27-2014, 01:50 AM
  #7  
Tech Elite
iTrader: (27)
 
dan_vector's Avatar
 
Join Date: Oct 2013
Posts: 4,332
Trader Rating: 27 (100%+)
Default

Aha! It wasn't clear from your OP that you were running the motor from the Rx pack! Of course that would be the reason behind the problem. Oh well Im glad you got it sorted and the new pack will be useful for the JQ buggy - enjoy!
dan_vector is offline  
Old 01-27-2014, 02:34 AM
  #8  
Tech Master
Thread Starter
 
malcnz's Avatar
 
Join Date: Sep 2006
Location: CHRISTCHURCH, NewZealand
Posts: 1,339
Default

yeah cheers..it almost worked as went along ok till i climbed something and put it under load i guess..bugger
malcnz is offline  
Old 01-27-2014, 04:27 AM
  #9  
Tech Elite
iTrader: (27)
 
dan_vector's Avatar
 
Join Date: Oct 2013
Posts: 4,332
Trader Rating: 27 (100%+)
Default

Originally Posted by malcnz View Post
yeah cheers..it almost worked as went along ok till i climbed something and put it under load i guess..bugger
Yeah and that's kind of important for a rock crawler
dan_vector is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.