R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 07-10-2011, 10:18 PM   #1
Tech Initiate
 
Join Date: May 2010
Posts: 48
Trader Rating: 2 (100%+)
Default Jato electronics issue (newbie)

I got a Jato in a trade, it was dirty and needed a new chassis top plate. I replaced the chassis top plate and now when I plug in the battery pack, regardless of the power switch on/off, the steering servo powers up. the throttle servo does not and the on/off switch no longer works. everything is plugged in based on the manual.

It all worked before I took it apart, but I cant figure out what I did wrong or broke. Any ideas?
apexslider is offline   Reply With Quote
Old 07-11-2011, 12:05 PM   #2
Tech Regular
 
Dan-RC's Avatar
 
Join Date: Jul 2011
Posts: 351
Trader Rating: 4 (100%+)
Default

Did you accidentally plug the servo into the battery slot on the receiver?

Dan
Dan-RC is offline   Reply With Quote
Old 07-11-2011, 04:01 PM   #3
Tech Initiate
 
Join Date: May 2010
Posts: 48
Trader Rating: 2 (100%+)
Default

That's what I thought I did, but I checked and it was in the correct slot.

I also forgot to add, the throttle servo is brand new. is there any new procedure I need to do inorder for it to work?
apexslider is offline   Reply With Quote
Old 07-13-2011, 01:24 PM   #4
Tech Initiate
 
Join Date: May 2010
Posts: 48
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Dan-RC View Post
Did you accidentally plug the servo into the battery slot on the receiver?

Dan
went back and tripple checked.... I had it wrong. way wrong. no more beer while working on cars until I learn more about them.
apexslider is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net