Go Back  R/C Tech Forums > General Forums > Radio and Electronics
DX3S Issues..... Need some help. >

DX3S Issues..... Need some help.

DX3S Issues..... Need some help.

Old 01-03-2011, 12:37 PM
  #1  
Tech Adept
Thread Starter
 
Ace9540's Avatar
 
Join Date: Dec 2010
Location: Louisville, TN
Posts: 147
Default DX3S Issues..... Need some help.

I have been using my DX3S on crawlers and touring cars, (no need for insane braking). My controller has just enough brakes to stop the wheels when your holding it. When I decided to put it on my off-road stuff, it has no braking at all. (Almost lost an sc10 due to this). Braking is at 100% on controller and speedo. Any Ideas out there? (Using mutiple Tekin and Novak Speedos.)
Ace9540 is offline  
Old 01-03-2011, 02:34 PM
  #2  
Tech Master
iTrader: (3)
 
Join Date: Jul 2008
Location: Melbourne, Australia
Posts: 1,465
Trader Rating: 3 (100%+)
Default

Braking comes from the ESC / Motor

Have you calibrated throttle and brake endpoints in your ESC ?

What ESC settings do you have setup for braking ?

Cheers
crusey_aus is offline  
Old 01-03-2011, 02:42 PM
  #3  
Tech Elite
iTrader: (4)
 
Quad Racer 34's Avatar
 
Join Date: Mar 2009
Location: OHIO
Posts: 2,973
Trader Rating: 4 (83%+)
Default

Originally Posted by Ace9540
I have been using my DX3S on crawlers and touring cars, (no need for insane braking). My controller has just enough brakes to stop the wheels when your holding it. When I decided to put it on my off-road stuff, it has no braking at all. (Almost lost an sc10 due to this). Braking is at 100% on controller and speedo. Any Ideas out there? (Using mutiple Tekin and Novak Speedos.)
When you calibrate your ESC you want your throttle and brake to be at 150% on your radio not 100%. That could be part of your problem.
Quad Racer 34 is offline  
Old 01-22-2011, 08:51 AM
  #4  
Tech Adept
Thread Starter
 
Ace9540's Avatar
 
Join Date: Dec 2010
Location: Louisville, TN
Posts: 147
Default

Havnt gotten to the computer in a while... But actually it ended up being the old novak brushless motor.
Ace9540 is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.