Need help

Old 04-08-2021, 08:01 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Apr 2021
Posts: 1
Default Need help

I just purchased a xrun xr10 pro .was calibrating. And did something i.cant figure out the light was green now its red and will not power up my program card .everything else still works but light blinking red now and turn green when hit the throttle
Jfast is offline  
Old 04-08-2021, 10:52 PM
  #2  
Tech Elite
iTrader: (2)
 
gigaplex's Avatar
 
Join Date: Dec 2015
Location: Melbourne, VIC
Posts: 3,604
Trader Rating: 2 (100%+)
Default

Originally Posted by Jfast View Post
I just purchased a xrun xr10 pro .was calibrating. And did something i.cant figure out the light was green now its red and will not power up my program card .everything else still works but light blinking red now and turn green when hit the throttle
I don't know why the program card isn't working, but the LED is supposed to blink red in neutral and go green on power when in blinky mode.
gigaplex is offline  
Old 04-09-2021, 02:59 AM
  #3  
Tech Fanatic
iTrader: (11)
 
Join Date: Dec 2009
Location: Schaumburg, IL
Posts: 965
Trader Rating: 11 (100%+)
Default

Might have better luck posting this in "radio & electronics" section.
anthonyscardina is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.