R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 08-07-2005, 07:06 PM   #211
Nitro Tech
 
dino.tw's Avatar
 
Join Date: Oct 2002
Location: I can drive!
Posts: 1,459
Default

Quote:
Originally Posted by team-dgm
Thanks for your reply.

Me and a friend have been at this all afternoon, we have tried every needle combination there is. Its been sounding like it wants to go but it just won't. I have tried different plugs we have used three glow plug ignitors, fuel is going into the carb it just won't fire up. A couple of times it ran for about 1 second and then it died again and it would take about 50 pulls before it did it again. It is strange because when I got it the first pull it fired up it was run in and after loads of tanks it started running ok, then the pull start slipped and since I took it apart and fixed that it won't fire. Now I know you probably think that I have not put it back together properly but I took it apart step by step and followed the same steps to put it back together, everything was sealed back up again tight and all components are moving as they should. I just don't understand.
Send the engine to Paul @ U.K. Paul will diagnose it for you.
dino.tw is offline   Reply With Quote
Old 08-17-2005, 08:26 AM   #212
Tech Initiate
 
Join Date: Aug 2005
Location: Swadlincote UK
Posts: 27
Default

Just got my engine back from Paul at Cleveland Models. It must have been a dodgy one, not bothered though as you can pay 200 on a picco or something and you are still going to get the odd one thats a duffer. Anyway just running this one in and it seems fine. My advice though if you are in the UK, buy one from a UK model shop rather than importing it,(I know of a couple of shops that are selling them if you can't find one, just send me a pm) it might cost you a couple of quid more bit at least if you have a problem you only have to send it by Royal Mail to middlesborough and not the other side of the world.
My opinion~ still a a great engine at a bargain price

Matt
team-dgm is offline   Reply With Quote
Old 08-17-2005, 02:46 PM   #213
Tech Initiate
 
Join Date: Aug 2005
Location: Swadlincote UK
Posts: 27
Default

Just been out with my Mta4 and my engine is running great. Not even touched the LSN and its popping wheelies all over the place. Fantastic
team-dgm is offline   Reply With Quote
Old 08-17-2005, 11:55 PM   #214
Tech Champion
 
jfc_tech's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2002
Location: www.JonehRC.com
Posts: 7,000
Trader Rating: 4 (100%+)
Send a message via Yahoo to jfc_tech
Default

Quote:
Originally Posted by team-dgm
Just been out with my Mta4 and my engine is running great. Not even touched the LSN and its popping wheelies all over the place. Fantastic
another great & satisfied customer
__________________
If you are in front of me, That's because I let you!
jfc_tech is offline   Reply With Quote
Old 08-18-2005, 12:36 AM   #215
Nitro Tech
 
dino.tw's Avatar
 
Join Date: Oct 2002
Location: I can drive!
Posts: 1,459
Default

Thanks for your support!
dino.tw is offline   Reply With Quote
Old 08-19-2005, 11:27 PM   #216
Tech Initiate
 
ntloser's Avatar
 
Join Date: Aug 2005
Posts: 31
Default Pullstart wont retract when connected

HI,

I started breaking in the STS today.
I think I need to adjust or something because the motor has no bottom and I can tell something is not catching. Probably the clutch. But when it gets going it is crazy fast.

Anyway. the pullstart won't retract if it is screwed onto the back plate. I removed it from the engine and it worked fine, I checked all the moving parts and I didn't see a problem. When attached to the engine, I have to tug on it an play around and it will retact little by little. Perhaps the pullstarter assembly becomes slightly mishapen when attached to the engine? I am not sure if a new one would fix the problem.

Any ideas?

I can't wait to get the clutch set up properly. I can already tell this is motor is more powerfull than the stocker that came with my 4.6 SS
ntloser is offline   Reply With Quote
Old 08-20-2005, 09:59 AM   #217
Nitro Tech
 
dino.tw's Avatar
 
Join Date: Oct 2002
Location: I can drive!
Posts: 1,459
Default

Quote:
Originally Posted by ntloser
the pullstart won't retract if it is screwed onto the back plate. I removed it from the engine and it worked fine, I checked all the moving parts and I didn't see a problem. When attached to the engine, I have to tug on it an play around and it will retact little by little. Perhaps the pullstarter assembly becomes slightly mishapen when attached to the engine? I am not sure if a new one would fix the problem. Any ideas?
Yes,if you screw the screws very tight,the plastic case will change its shape a little and get locked. Please loosen the screws a little. Not need to screw it very tight. It will not leak there. if you worry about it you can use some screw lock.
dino.tw is offline   Reply With Quote
Old 08-20-2005, 02:40 PM   #218
Tech Initiate
 
Join Date: Aug 2005
Location: Swadlincote UK
Posts: 27
Default

Bit of an update for you. Today I drag raced a JATO down the straight at my local onroad track with my MTA4 sts.28 and it easily matched it for pace. The only downside is the JATO actually goes around corners at speed. Next time I will just run it over
team-dgm is offline   Reply With Quote
Old 08-20-2005, 03:20 PM   #219
Tech Initiate
 
ntloser's Avatar
 
Join Date: Aug 2005
Posts: 31
Default

He he.. yes run that Jato over.

I have a question. Since my break in process was interrupted, what should I do with the engine until the roto-start arrives.

I ran through 2 tanks at idle then started to run it when I realized the clutch needed to be adjusted. At that point, the pullstarter broke. Is this engine going to run like crap now? Can I continue the break in process without any ill effects.
ntloser is offline   Reply With Quote
Old 08-20-2005, 10:06 PM   #220
Tech Initiate
 
ntloser's Avatar
 
Join Date: Aug 2005
Posts: 31
Default

Does anybody know of a compatible pullstart or where I can order one. I do not want to wait 10 days to get it from HK.,

Thanks
ntloser is offline   Reply With Quote
Old 08-21-2005, 02:38 AM   #221
Tech Initiate
 
savagegarden's Avatar
 
Join Date: May 2005
Location: belgium
Posts: 31
Default

there is a guy on ebay who has them and the rotostart so maybe this is faster for you
(can't remember the guy's name anymore damn)
savagegarden is offline   Reply With Quote
Old 08-21-2005, 12:51 PM   #222
Tech Initiate
 
Join Date: Aug 2005
Location: Swadlincote UK
Posts: 27
Default

Try: for the rotostart back plate

England & Ireland Distributor
Cleveland Models
Unit 33,Forbes Building
Linthorpe Road
Middlesbrough
Cleveland
TS1 4AW
Contact : Paul
Website : www.clevelandmodels.co.uk
e-mail : [email protected]
Phone & Fax : 01642 241511

Might be quicker for you. If you do have to wait then maybe bang some after run in and then when you get the back plate start your breakin again
team-dgm is offline   Reply With Quote
Old 08-21-2005, 03:26 PM   #223
Tech Initiate
 
ntloser's Avatar
 
Join Date: Aug 2005
Posts: 31
Default

Thanks .. I tried the hyper .21 pullstart it was close but not quite.. then I ruined it trying to modify it.. Does anybody know where to get a pull or rotostart for the sts .28 in the States? The guy on Ebay is in Hong Kong too.


Thanks
ntloser is offline   Reply With Quote
Old 08-21-2005, 04:45 PM   #224
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Hear in the US its http://www.projectzen.net and call them to
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 08-21-2005, 04:58 PM   #225
Tech Initiate
 
ntloser's Avatar
 
Join Date: Aug 2005
Posts: 31
Default

Thanks.. I called them and left a message.. There doesn't seem to be any way for me to order a pullstart from that page.
ntloser is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Force .26 pull start engine revo_race R/C Items: For Sale/Trade 7 11-13-2007 03:00 PM
Best pull-start engine? rossiRocket Onroad Nitro Engine Zone 6 01-12-2005 12:05 PM
Best pull-start engine? rossiRocket Nitro On-Road 0 12-10-2004 01:15 AM
engine start up (non-pull start) racer Nitro On-Road 1 04-11-2004 12:22 AM
pull start OS .12 engine smash123 Nitro On-Road 3 05-23-2002 07:58 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:09 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net