R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-18-2005, 10:48 AM   #4981
Tech Regular
 
JAG Racing's Avatar
 
Join Date: Mar 2004
Location: Prosper, Texas
Posts: 458
Send a message via AIM to JAG Racing
Default

Quote:
Originally posted by KLANDERMAN
cool, I was counting on the towers picture and got to 22 and 28, but I'm not sure about it, so you think I should get the 20T and what spur? or should I leave it like that?
I'll have to check when I get home, but I think you might be correct - 22T. Memory fading

Either way, you'll see about a 10% increase in the overall ratio which helps. Not huge, but helps.

One way to compensate is to adjust your clutch for a higher engaging RPM ( CW ) so that the engine can rev higher and get into its maximum power band quicker.
JAG Racing is offline   Reply With Quote
Old 03-18-2005, 10:50 AM   #4982
Tech Regular
 
JAG Racing's Avatar
 
Join Date: Mar 2004
Location: Prosper, Texas
Posts: 458
Send a message via AIM to JAG Racing
Default

Quote:
Originally posted by KLANDERMAN
I feel like seeing paint jobs... Does anyone wanna share some pics of the cars?
Here ya go - this is my current 2005 paint scheme. I just change colors as I paint new ones. I created templates using vinly ink-jet printer so I can mask this design and paint it quickly. And of course the "graphite-look" hoods are the easiest part.

Mazda 6
Cady
Attached Images
File Type: jpg r40_2005 schemes0001_smalle.jpg (80.6 KB, 98 views)
JAG Racing is offline   Reply With Quote
Old 03-18-2005, 10:53 AM   #4983
Tech Regular
 
JAG Racing's Avatar
 
Join Date: Mar 2004
Location: Prosper, Texas
Posts: 458
Send a message via AIM to JAG Racing
Default

Here is another green version on a Dodge Stratus body.
Attached Images
File Type: jpg r40_paint0002_green.jpg (80.0 KB, 85 views)
JAG Racing is offline   Reply With Quote
Old 03-18-2005, 10:56 AM   #4984
Tech Fanatic
 
KLANDERMAN's Avatar
 
Join Date: Jan 2005
Location: Guatemala, Central America
Posts: 917
Default

nice!!! Where can I get thse vynil sheets? do you think office depot has them? I would like to do something like flames on my next body...
KLANDERMAN is offline   Reply With Quote
Old 03-18-2005, 11:06 AM   #4985
Tech Fanatic
 
KLANDERMAN's Avatar
 
Join Date: Jan 2005
Location: Guatemala, Central America
Posts: 917
Default

I want to get a dodge stratus aero 2 body to see if the aerodynamics are as goo as they say...
KLANDERMAN is offline   Reply With Quote
Old 03-18-2005, 11:17 AM   #4986
Tech Regular
 
JAG Racing's Avatar
 
Join Date: Mar 2004
Location: Prosper, Texas
Posts: 458
Send a message via AIM to JAG Racing
Default

Quote:
Originally posted by KLANDERMAN
nice!!! Where can I get thse vynil sheets? do you think office depot has them? I would like to do something like flames on my next body...
I couldnt find them at Office Depot. I found then on-line from a place in Ft. Worth ( Texas that is ).

Just do a search for " clear vinyl ink jet " and your find something. If not, I can email you the company I used.
JAG Racing is offline   Reply With Quote
Old 03-18-2005, 04:34 PM   #4987
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

Fixed the problem and ordered a few parts. Got the LW 2speed a new clutch bell and the screws for the brakes. The only thing I need now is a chassis because the front of mine is bent a little bit.
nsxshogun is offline   Reply With Quote
Old 03-18-2005, 09:43 PM   #4988
Tech Initiate
 
gonz's Avatar
 
Join Date: Mar 2005
Location: Jakarta, Indonesia
Posts: 23
Send a message via Yahoo to gonz
Default 2 Speed Hub Bearing

Hi everybody ......
I'm new in this forum.......

I wonder whether u guys can help me with my 2 speed hub one way bearing .....

Seems like already loosen, cause i can see my first spur gear spinning without spin the shaft.

Can i change only the one way bearing on the 2 speed hub or i have to buy the whole set of the 2 speed hub.

Maybe one of you guys had this experience before.

thanks in advance guys
gonz is offline   Reply With Quote
Old 03-18-2005, 10:11 PM   #4989
Tech Fanatic
 
nsxshogun's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 847
Send a message via AIM to nsxshogun
Default

If I think I know what youre talking about Thats supposed to spin untill you mount your motor.
nsxshogun is offline   Reply With Quote
Old 03-19-2005, 09:40 AM   #4990
Tech Apprentice
 
Join Date: Mar 2003
Posts: 83
Default

Can anybody tell me who makes the one piece engine mount that hara used?
dannybcaitlyn is offline   Reply With Quote
Old 03-19-2005, 10:15 AM   #4991
Tech Initiate
 
gonz's Avatar
 
Join Date: Mar 2005
Location: Jakarta, Indonesia
Posts: 23
Send a message via Yahoo to gonz
Default

Quote:
Originally posted by nsxshogun
If I think I know what youre talking about Thats supposed to spin untill you mount your motor.

oppss.... sorry for not being clear here ... (must be my english... he he)....

Of course i already mount my motor... I ran my R40 almost a year already .... nothing went wrong till a couples of week ago i ran it ...

when i ran it (press throtle), i can only hear the motor increase the rpm but the car did'nt go...... so i take a look closer to the car to see what happened ... then i found out that the motor & pinion gear spining and also the spur gear...... but the shaft was not spining ..... that's why the car wouldn't go ....

I just think that it was the one way bearing problem ... cause i already check the belts, clutch shoe and other thing seem to be OK...... so my suspect is in the one way bearing on the 2 speed hub .....

There...... I hope can clear what i meant .......

thanks
sorry again for my english
gonz is offline   Reply With Quote
Old 03-19-2005, 11:03 AM   #4992
Tech Master
 
007kel's Avatar
 
Join Date: Dec 2004
Location: Eagle Rock, CA
Posts: 1,327
Send a message via AIM to 007kel Send a message via Yahoo to 007kel
Default

The only thing I can figure out is the pin the goes into the rear shaft which goes in front of the 2nd speed spur gear (the two shoe sits on it) is missing.
__________________
KO PROPO HELIOS...yeah that's what I have left after leaving RC.
www.foundrycc.com
Instagram: 7kel
007kel is offline   Reply With Quote
Old 03-19-2005, 03:46 PM   #4993
Tech Elite
 
AMGRacer's Avatar
 
Join Date: Oct 2001
Location: Brisbane, Australia
Posts: 3,939
Default

Quote:
Originally posted by gonz
oppss.... sorry for not being clear here ... (must be my english... he he)....

Of course i already mount my motor... I ran my R40 almost a year already .... nothing went wrong till a couples of week ago i ran it ...

when i ran it (press throtle), i can only hear the motor increase the rpm but the car did'nt go...... so i take a look closer to the car to see what happened ... then i found out that the motor & pinion gear spining and also the spur gear...... but the shaft was not spining ..... that's why the car wouldn't go ....

I just think that it was the one way bearing problem ... cause i already check the belts, clutch shoe and other thing seem to be OK...... so my suspect is in the one way bearing on the 2 speed hub .....

There...... I hope can clear what i meant .......

thanks
sorry again for my english
Yes that sounds like your oneway bearing. Yes you can buy the 1st gear mount and oneway bearing seperately.
AMGRacer is offline   Reply With Quote
Old 03-19-2005, 07:58 PM   #4994
Tech Initiate
 
gonz's Avatar
 
Join Date: Mar 2005
Location: Jakarta, Indonesia
Posts: 23
Send a message via Yahoo to gonz
Default

Quote:
Originally posted by 007kel
The only thing I can figure out is the pin the goes into the rear shaft which goes in front of the 2nd speed spur gear (the two shoe sits on it) is missing.

Yes .... that's make sense also .....

but like I said before ... I already check all the other parts ... they're all in place ... also the pin you mention above ...

I forgot to mention that this thing not always happened, sometime can run and sometime can not ...
I think when the car can run mean that the 1 way bearing can engaged with the 2 speed adapter but sometime it loose ..
but most of the time was loose .....


thanks bro...
gonz is offline   Reply With Quote
Old 03-19-2005, 08:00 PM   #4995
Tech Initiate
 
gonz's Avatar
 
Join Date: Mar 2005
Location: Jakarta, Indonesia
Posts: 23
Send a message via Yahoo to gonz
Default

Quote:
Originally posted by AMGRacer
Yes that sounds like your oneway bearing. Yes you can buy the 1st gear mount and oneway bearing seperately.

Yupp ... that sounds like it .....

In the manual book there's only part number #87082 (2 Speed Hub) that I can see.....
from the picture I didn't see the 1 way bearing in it .... and also till the rest of the manual book there's no 1 way bearing part mentioned for this 2 speed section.....
do you know what is the part # number for this 1 way bearing ? ..... what is the size ???

Beside that ... seems like I'm having problem of taking out the bearing from the hub ... it tied very hard ....
do you have any trick on how to open or take off the bearing.?? ....


Thanks Bro....
good to have reply from the expert ......


ps: If I buy the Lightweight 2 Speed Transmision set option part ... is it include the bearing ?...
gonz is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New on Nitro and this forum Emaxx rider Rookie Zone 8 02-06-2008 07:21 AM
HPI Nitro MT 2 Forum Tom P Electric Off-Road 5 07-19-2004 06:26 PM
New Nitro R/C Forum Dantherc10man Web Links 0 08-09-2003 07:39 AM
Nitro car forum Rose Money Singapore R/C Racers 47 07-04-2002 08:49 PM
Nitro Forum ART2 Singapore R/C Racers 41 05-16-2002 10:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net