Go Back  R/C Tech Forums > General Forums > Electric On-Road
The Speed Passion Thread >

The Speed Passion Thread

Like Tree50Likes

The Speed Passion Thread

Reply

Old 05-12-2009, 08:32 PM
  #196  
Tech Fanatic
iTrader: (53)
 
kidsid99's Avatar
 
Join Date: Jun 2005
Location: Memphis
Posts: 792
Trader Rating: 53 (100%+)
Default

Originally Posted by andrewdoherty View Post
I'm running an LPF 2.0 in 12th and WGT with 13.5 and 17.5 motors with a 1 cell lipo.

FWD BL, no reverse
timing 26*
AMTS -9
no lipo cut off
heat protection enabled
6% neutral width
10% drag brake
initial brake set to drag brake.

I am running sp motors with this set up.

HTH
You using a voltage booster or receiver pack?? Thanks for the reply.
kidsid99 is offline  
Reply With Quote
Old 05-12-2009, 11:50 PM
  #197  
Tech Elite
iTrader: (47)
 
andrewdoherty's Avatar
 
Join Date: Jan 2005
Location: ★Wylie, TX★
Posts: 3,782
Trader Rating: 47 (100%+)
Default

Originally Posted by kidsid99 View Post
You using a voltage booster or receiver pack?? Thanks for the reply.
Those settings were with a 200 mah lipo receiver pack with no regulator. I have a novak booster wired up and everything is operational. I'll be testing any differece in lap times, mah's used etc this week and Sunday.
andrewdoherty is offline  
Reply With Quote
Old 05-12-2009, 11:50 PM
  #198  
Tech Elite
iTrader: (47)
 
andrewdoherty's Avatar
 
Join Date: Jan 2005
Location: ★Wylie, TX★
Posts: 3,782
Trader Rating: 47 (100%+)
Default

Thanks Charlie_b for updating the title.
andrewdoherty is offline  
Reply With Quote
Old 05-13-2009, 04:34 AM
  #199  
Tech Adept
iTrader: (1)
 
Join Date: Jun 2006
Posts: 208
Trader Rating: 1 (100%+)
Default gt 1.1

Question re: GT 1.1

I have some cogging problems (motor sp 10.5)

After going through calibration of TX and speedy etc to fix the cogging perhaps.
When you apply throttle the first time the red and green light will continually flash when TX is in neutral.

Reading the manual it indicates speedy is in default mode?????
yeahyeah is offline  
Reply With Quote
Old 05-13-2009, 06:17 AM
  #200  
Tech Fanatic
iTrader: (53)
 
kidsid99's Avatar
 
Join Date: Jun 2005
Location: Memphis
Posts: 792
Trader Rating: 53 (100%+)
Default

Originally Posted by andrewdoherty View Post
Those settings were with a 200 mah lipo receiver pack with no regulator. I have a novak booster wired up and everything is operational. I'll be testing any differece in lap times, mah's used etc this week and Sunday.
Thanks Andrew. Could you let me know how that works out with the Novak booster after the weekend? Thanks
kidsid99 is offline  
Reply With Quote
Old 05-14-2009, 10:28 AM
  #201  
Tech Champion
iTrader: (13)
 
smilekt's Avatar
 
Join Date: Aug 2006
Posts: 9,536
Trader Rating: 13 (100%+)
Default

Originally Posted by yeahyeah View Post
Question re: GT 1.1

I have some cogging problems (motor sp 10.5)

After going through calibration of TX and speedy etc to fix the cogging perhaps.
When you apply throttle the first time the red and green light will continually flash when TX is in neutral.

Reading the manual it indicates speedy is in default mode?????
my friend have same problem .... anyone can help?
smilekt is offline  
Reply With Quote
Old 05-14-2009, 08:47 PM
  #202  
Tech Elite
iTrader: (20)
 
Dadaman's Avatar
 
Join Date: Nov 2005
Location: Sydney, NSW
Posts: 2,077
Trader Rating: 20 (100%+)
Default

I just purchased a GT Pro 2.o. Has anyone else noticed that the red light is almost impossible to see when your are trying to calabrate the speedy with the transmitter?
Dadaman is offline  
Reply With Quote
Old 05-14-2009, 08:49 PM
  #203  
Tech Fanatic
iTrader: (53)
 
kidsid99's Avatar
 
Join Date: Jun 2005
Location: Memphis
Posts: 792
Trader Rating: 53 (100%+)
Default

Originally Posted by Dadaman View Post
I just purchased a GT Pro 2.o. Has anyone else noticed that the red light is almost impossible to see when your are trying to calabrate the speedy with the transmitter?
Yes. It is easier to listen for the tones.
kidsid99 is offline  
Reply With Quote
Old 05-14-2009, 09:21 PM
  #204  
Tech Elite
iTrader: (2)
 
Mike Haynes's Avatar
 
Join Date: Sep 2003
Location: Area 51
Posts: 3,699
Trader Rating: 2 (100%+)
Default

Originally Posted by yeahyeah View Post
Question re: GT 1.1

I have some cogging problems (motor sp 10.5)

After going through calibration of TX and speedy etc to fix the cogging perhaps.
When you apply throttle the first time the red and green light will continually flash when TX is in neutral.

Reading the manual it indicates speedy is in default mode?????
Try with a different motor to be sure that isnt the issue, the 10.5 tend to cog when they get overheated.
Mike Haynes is offline  
Reply With Quote
Old 05-14-2009, 11:38 PM
  #205  
Tech Adept
iTrader: (1)
 
Join Date: Jun 2006
Posts: 208
Trader Rating: 1 (100%+)
Default 1.1

I also tried the speedy "not connected to the receiver" switched it back on after calibration it will still go into the default mode.(when you check the settings using the pad -its not in factory default mode)

Noting tho for the above :
Motor coggs it has very little or no brake - all braking options on speedy set to MAX.
yeahyeah is offline  
Reply With Quote
Old 05-15-2009, 04:26 AM
  #206  
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

With the lcd programmer when you do a firmware update to te esc can you go back to the previous version or versions ???

With the GT 2.0 in mod and a GT 2.0LPF in 17.5 which is the best update to use.
Both using SP motors.
razzor is offline  
Reply With Quote
Old 05-15-2009, 04:41 AM
  #207  
Tech Champion
iTrader: (36)
 
abailey21's Avatar
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,225
Trader Rating: 36 (100%+)
Default

205C is the best software I've seen for both mod and 17.5.

U can go back but you have to do it off the computer

Originally Posted by razzor View Post
With the lcd programmer when you do a firmware update to te esc can you go back to the previous version or versions ???

With the GT 2.0 in mod and a GT 2.0LPF in 17.5 which is the best update to use.
Both using SP motors.
abailey21 is offline  
Reply With Quote
Old 05-15-2009, 05:07 AM
  #208  
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Originally Posted by abailey21 View Post
205C is the best software I've seen for both mod and 17.5.

U can go back but you have to do it off the computer
Can you explain "off the computer" !?!?
razzor is offline  
Reply With Quote
Old 05-15-2009, 06:56 AM
  #209  
Tech Champion
iTrader: (36)
 
abailey21's Avatar
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,225
Trader Rating: 36 (100%+)
Default

Well, when you update the software it doesn't save it in the LCD box automatically, you have to load it from the computer

Originally Posted by razzor View Post
Can you explain "off the computer" !?!?
abailey21 is offline  
Reply With Quote
Old 05-15-2009, 09:41 AM
  #210  
Tech Adept
 
Jamesalex's Avatar
 
Join Date: Oct 2007
Posts: 185
Default

I am looking to get a new speed controller as I was wondering about the pro 2.0

how has it been running, I believe you can adjust timing is there also a turbo mode for this controller, it is between this the gm 120 and team wave rb50.

Cheers
Jamesalex is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service