R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-05-2008, 08:33 AM   #1531
Tech Master
 
TRF415boy's Avatar
 
Join Date: Dec 2004
Posts: 1,857
Default

Quote:
Originally Posted by Krio View Post
Neither the r1 or rs changes the timing as the rpm ramp up...

The only thing close is the rs in hybrid mode where the timing on the motor is used to start (set that low) and then switches to the hotwire timing (set high).

I hope the next update comes with reactive timing *hint hint tekin*
Yes they do.
TRF415boy is offline   Reply With Quote
Old 12-05-2008, 09:09 AM   #1532
Tech Fanatic
 
94eg!'s Avatar
 
Join Date: Jan 2008
Posts: 832
Trader Rating: 17 (100%+)
Default

edit...
94eg! is offline   Reply With Quote
Old 12-05-2008, 09:12 AM   #1533
Tech Addict
 
Join Date: Dec 2005
Location: Belgium
Posts: 528
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Krio View Post
Neither the r1 or rs changes the timing as the rpm ramp up...

The only thing close is the rs in hybrid mode where the timing on the motor is used to start (set that low) and then switches to the hotwire timing (set high).

I hope the next update comes with reactive timing *hint hint tekin*
Yep, I knew this was a sensored timing advance but I hope they will be smart enough to incorporate reactive timing in sensorless mode.

Strange, if the R1 already does that, why does it have more problems starting when at a higher timing as with a lower???
I hope the promised firmware update for the R1 comes soon...
(why am I not posting this in the R1 thread, cause it will be pushed back to page 3 in a day and I wnot be getting an answer soon)
__________________
Make it idiot-proof, and someone will make a better idiot.
Quante is offline   Reply With Quote
Old 12-05-2008, 09:53 AM   #1534
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,103
Trader Rating: 150 (99%+)
Default

Quote:
Originally Posted by TRF415boy View Post
Yes they do.
Umm...no, they don't
__________________
www.kriostasis.com
Krio is offline   Reply With Quote
Old 12-05-2008, 10:06 AM   #1535
Tech Master
 
TRF415boy's Avatar
 
Join Date: Dec 2004
Posts: 1,857
Default

Quote:
Originally Posted by Krio View Post
Umm...no, they don't
They do since the 179 (which you didn't get as it was for testing only) and I should know as I was specifically told that I can use more timing as it was starting lower then increasing with the RPMs.
TRF415boy is offline   Reply With Quote
Old 12-05-2008, 10:10 AM   #1536
Tech Master
 
TRF415boy's Avatar
 
Join Date: Dec 2004
Posts: 1,857
Default

Quote:
Originally Posted by Quante View Post
Yep, I knew this was a sensored timing advance but I hope they will be smart enough to incorporate reactive timing in sensorless mode.

Strange, if the R1 already does that, why does it have more problems starting when at a higher timing as with a lower???
I hope the promised firmware update for the R1 comes soon...
(why am I not posting this in the R1 thread, cause it will be pushed back to page 3 in a day and I wnot be getting an answer soon)
I'll be honest with you mate, I have no idea where you heard of a magical update for the R1, as far as I know there's nothing coming up for it and certainly not to improve the starts with sensored motors. As for why it has more problems starting with a higher timing, well it doesn't start at 0 and I don't know all the intricates of the software.

Out of interest what motor are you running with your R1?
TRF415boy is offline   Reply With Quote
Old 12-05-2008, 04:40 PM   #1537
Tech Elite
 
SpraydbySprague's Avatar
 
Join Date: Jun 2008
Location: Conducting aggressive board meetings at my local track
Posts: 3,301
Trader Rating: 64 (100%+)
Default

Quote:
Originally Posted by mangoman View Post
My understanding is this should not be a problem, due to the fact that they dont run motors as low wind as on-road mod touring. Although it might be safer to go with the Pro, i think that reps have posted here that you only really need the pro for mod touring car.

The standard is "Motor Limit Brushless Mode: 5 Turn, 36mm can"

I dont run off road but im assuming you would just be getting massive wheel spin and dig holes in the track with a 4.5 or faster mounted.
I have a Peak Vantage 4.5 turn in my B44. I know, total overkill! But DAMN, is it a blast to drive. Really forces me to exercise throttle control. I don't use much trigger to get the car moving, but it's there when I need it.
__________________
How would I describe my holeshots?

Three words...

Ready... Steady... Confetti!!!! (gonna need a new one of those)

Last edited by SpraydbySprague; 12-05-2008 at 07:56 PM.
SpraydbySprague is offline   Reply With Quote
Old 12-05-2008, 08:56 PM   #1538
Tech Elite
 
mangoman's Avatar
 
Join Date: Apr 2005
Location: Sydney, Australia
Posts: 2,981
Trader Rating: 11 (100%+)
Default

The R1 software is not too bad, it is definitely miles better than what it started with.

I took it out of the car mainly cause of issues where if the car went backwards the rotor gets confused. If you hit a board and rolled back a touch then this could confuse the esc and on the few times this happened usually a marshall would pick up the car thinking it was broken or you lose an extra 3 seconds which is crucial in on-road. Now that i think about it, how annoying is that when the car was confused that those were the times when a marshall would get to it quickly.

Im thinking about putting it into a 12th scale, i noticed someone commented its not too bad.
__________________
Hot Bodies Cyclone!!!
www.smaracing.org
www.rchobbies.com.au - www.feralbatteries.com.au
craig mcphee ( WHERE'S MY BEER )
mangoman is offline   Reply With Quote
Old 12-06-2008, 02:10 AM   #1539
Tech Regular
 
Join Date: Jul 2004
Location: Kuala Lumpur Malaysia
Posts: 278
Default

Randy,

My Tekin RS Pro just went dead as it gets hot but comes back to life few hours later. It's been like since the past few weeks. My other RS on the other hand works very well but it has never been subjected to BL motor below 11.5.

I'm not sure on whether to 1) return it to the hobby shop for repair 2) buy another one 3) just to dump it.

Need some help from your side
azmio is offline   Reply With Quote
Old 12-06-2008, 02:23 AM   #1540
Tech Addict
 
Join Date: Dec 2005
Location: Belgium
Posts: 528
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by TRF415boy View Post
I'll be honest with you mate, I have no idea where you heard of a magical update for the R1, as far as I know there's nothing coming up for it and certainly not to improve the starts with sensored motors. As for why it has more problems starting with a higher timing, well it doesn't start at 0 and I don't know all the intricates of the software.

Out of interest what motor are you running with your R1?
Thats an easy one:

http://forum.teamtekin.com/phpbb3/vi...hp?f=20&t=1821

If you dont go over 80 timing, start is pretty good, when you do go over (and you need to on 4 cells) it starts worse and you'll be a sitting duck a lot longer when you're spinning out or have been pushed backwards.

I have allways run a GM EVO3 9.5, with this motor starts werent that good.
I recently (last 2 batteries) switched to the newer GM 9.5 purple and starts have improved dramatically.
But this motor really lacks power and need a lot more timing and I'm limited to the soft. timing! (now you hear for the RS they simply make a function that you can add timing upon the (fixed) sensor timing).
__________________
Make it idiot-proof, and someone will make a better idiot.
Quante is offline   Reply With Quote
Old 12-06-2008, 11:01 AM   #1541
Tech Fanatic
 
RobS's Avatar
 
Join Date: Jul 2004
Location: Chatham, Ontario
Posts: 878
Default

Ok guys well I have an small issues with a buddy's RS ESC. When I turn the car on all the led's light up really but are really dim. I tried downgrading the ESC to a older version then back up to the latest and it still does not work. If I hold the mode button when the 7 dim led's are on it will ramp up one time then go back to nothing. I also get an error message when I try to apply new settings on my hot wire. Any ideas?
__________________
Rob Say
Action Hobbies Kingsville
"In racing you never really lose. You either win, or learn."
RobS is offline   Reply With Quote
Old 12-06-2008, 12:42 PM   #1542
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,186
Default

As far as I know there have not been any firmware releases for the RS as yet. Did you use a R1 firmware on a RS? Perhaps you only updated the Hotwire software?
InspGadgt is offline   Reply With Quote
Old 12-06-2008, 01:11 PM   #1543
Tech Fanatic
 
RobS's Avatar
 
Join Date: Jul 2004
Location: Chatham, Ontario
Posts: 878
Default

Nope... Checked all that... After further inspection I found the ESC would light up properly and look as if it was working properly if the sensor wire was dis connected from the ESC. Even then the motor did not work. I've tried a couple different sensor wires and still nothing. I am going to try a different motor in the car and see if that is the problem.
__________________
Rob Say
Action Hobbies Kingsville
"In racing you never really lose. You either win, or learn."
RobS is offline   Reply With Quote
Old 12-06-2008, 04:53 PM   #1544
Tech Master
 
shadow102's Avatar
 
Join Date: Feb 2008
Posts: 1,441
Trader Rating: 21 (96%+)
Default

Hey guys got my RS the other day and ran it today for the first time in my touring car. So far i love it its super smooth compared to my speedpassion and the size is a huge selling feature.

I picked up the hot wire today so i could adjust timing and some other items however the interface is a little vague so i have some questions. What exactly is the Push control for? The motor timing slider is in percentage how does that translate into actual motor timing? i have also seen some people talking about this "boost" setting where is that? And lastly i see there are two option for user customizable throttle curves but how do i customize those curves?

Sorry for all the questions but just trying to learn how this ticks
__________________
Hot Bodies Cyclone - - TeamTekin - - Spektrum - - Team Orion - - Futaba

www.nexusracing.com
www.go-rc.org
shadow102 is offline   Reply With Quote
Old 12-06-2008, 05:42 PM   #1545
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,210
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by shadow102 View Post
Hey guys got my RS the other day and ran it today for the first time in my touring car. So far i love it its super smooth compared to my speedpassion and the size is a huge selling feature.

I picked up the hot wire today so i could adjust timing and some other items however the interface is a little vague so i have some questions. What exactly is the Push control for? The motor timing slider is in percentage how does that translate into actual motor timing? i have also seen some people talking about this "boost" setting where is that? And lastly i see there are two option for user customizable throttle curves but how do i customize those curves?

Sorry for all the questions but just trying to learn how this ticks
for timing:
1%= .3 degrees
2%= .6 degress
every % = .3 degrees of timing
5%= 1.5
10%= 3 degrees
15%= 4.5 degrees
every 5% = 1.5 degrees
every 10%= 3 degrees
Marcos.J is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:14 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net