Like Tree7Likes

Hpi Pro 4

Reply

Old 06-22-2004, 11:29 AM
  #5716  
Tech Lord
iTrader: (37)
 
Oasis's Avatar
 
Join Date: Dec 2002
Location: * Sin Cal *
Posts: 10,409
Trader Rating: 37 (100%+)
Default

I feel for you.. You should try a Losi XXXS G Plus,If you cant get THAT car working..you should just quit..
Oasis is offline  
Reply With Quote
Old 06-22-2004, 11:47 AM
  #5717  
Tech Elite
iTrader: (3)
 
kewdawg's Avatar
 
Join Date: Feb 2004
Location: Sneederville, USA
Posts: 3,315
Trader Rating: 3 (100%+)
Default

Yeah, me too. Are you one of those guys who decides to change the stock set-up, before you even try it. Or one of those guys, who tries to set-up your new car, like your old car?
kewdawg is offline  
Reply With Quote
Old 06-22-2004, 12:06 PM
  #5718  
Tech Master
 
raving-monkey's Avatar
 
Join Date: Apr 2004
Location: yorkshire, england.
Posts: 1,818
Default

well everything really, the diffs were annoying (tried the AE spring trick...didnt work). bevels kept breaking when i used one-way(on the littlest knocks to).

my dad has quit racing now so he has given me his t1r...and i just find xrays to be so reliable

if anyone is interested in the pro4, i can stop the auction early if needs be
raving-monkey is offline  
Reply With Quote
Old 06-22-2004, 01:04 PM
  #5719  
The Evicerator
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Erik,

WHERE ARE YOU?

I need to know how to gear!
Steve Weiss is offline  
Reply With Quote
Old 06-22-2004, 01:31 PM
  #5720  
Tech Elite
iTrader: (13)
 
coastaltony's Avatar
 
Join Date: Sep 2001
Location: Palm Beach, Fl
Posts: 2,585
Trader Rating: 13 (100%+)
Default

I am changing from 4, to 2 caster c hubs and I noticed one of the 75122 flange pipes is broken around the top. Go figure!

Last edited by coastaltony; 06-22-2004 at 11:12 PM.
coastaltony is offline  
Reply With Quote
Old 06-22-2004, 03:19 PM
  #5721  
Tech Champion
iTrader: (32)
 
Kevin K's Avatar
 
Join Date: Aug 2001
Location: In a land of mini-mighty mental giants
Posts: 8,839
Trader Rating: 32 (100%+)
Default

Originally posted by coastaltony
I am changing from 4, to 2 caster c hubs and I noticed on of the 75122 flange pipe is broken. Go figure!
I noticed the same thing after I changed blocks for the first time....the flange part was cracked off a little....but it still works so its still in there....
Kevin K is offline  
Reply With Quote
Old 06-22-2004, 03:21 PM
  #5722  
Tech Elite
iTrader: (13)
 
coastaltony's Avatar
 
Join Date: Sep 2001
Location: Palm Beach, Fl
Posts: 2,585
Trader Rating: 13 (100%+)
Default

I installed 2.0 rear, and 1.5 front pivot blocks, with stock spacing 2mm front, and 2.5mm rear.
I can't get the ride height less than 6mm. Any thoughts?
coastaltony is offline  
Reply With Quote
Old 06-22-2004, 04:38 PM
  #5723  
Tech Addict
iTrader: (9)
 
rc_square24's Avatar
 
Join Date: Jan 2004
Location: Vancouver, BC
Posts: 732
Trader Rating: 9 (100%+)
Default

what tires u have on?
rc_square24 is offline  
Reply With Quote
Old 06-22-2004, 05:49 PM
  #5724  
Tech Elite
 
popsracer's Avatar
 
Join Date: Oct 2002
Location: "Hot, Sunny Southern California"
Posts: 3,120
Default

Originally posted by coastaltony

I installed 2.0 rear, and 1.5 front pivot blocks, with stock spacing 2mm front, and 2.5mm rear.
I can't get the ride height less than 6mm. Any thoughts?
What SPRINGS are you using?

With the kit springs, I can get my ride height down to about 1mm with the collars all the way up on Rubber Tires.
popsracer is offline  
Reply With Quote
Old 06-22-2004, 07:24 PM
  #5725  
Tech Champion
iTrader: (31)
 
JDM_DOHC_SiR's Avatar
 
Join Date: Aug 2002
Location: Chula Vista, CA
Posts: 9,070
Trader Rating: 31 (100%+)
Default

Originally posted by popsracer
What SPRINGS are you using?

With the kit springs, I can get my ride height down to about 1mm with the collars all the way up on Rubber Tires.
Same here ..it must be in the spriings.... I know that the Older HPI springs are a bit longer though..?

just a thought
-Dave
JDM_DOHC_SiR is offline  
Reply With Quote
Old 06-22-2004, 11:02 PM
  #5726  
Tech Elite
iTrader: (13)
 
coastaltony's Avatar
 
Join Date: Sep 2001
Location: Palm Beach, Fl
Posts: 2,585
Trader Rating: 13 (100%+)
Default

Thanks guys, after a
few minutes it dawned on me. I put on
some "sweet,low profile" rims to take
some pix of a new body. They were not
race rims.


How would "Homer" say it?
DOOOO!
Can you spell reeb?
coastaltony is offline  
Reply With Quote
Old 06-22-2004, 11:23 PM
  #5727  
Tech Addict
 
Skill's Avatar
 
Join Date: Apr 2003
Location: Doncaster, England
Posts: 537
Default

Maybe you need to check your droop too...
Skill is offline  
Reply With Quote
Old 06-22-2004, 11:27 PM
  #5728  
Tech Addict
iTrader: (9)
 
rc_square24's Avatar
 
Join Date: Jan 2004
Location: Vancouver, BC
Posts: 732
Trader Rating: 9 (100%+)
Default

just a question...in situations where i need a stiifer suspension but have no harder springs.....will cranking the preload and leaving everthing else the same give abit of a stiifer sus. feeling? like for emergencies?
rc_square24 is offline  
Reply With Quote
Old 06-22-2004, 11:29 PM
  #5729  
Tech Addict
 
Skill's Avatar
 
Join Date: Apr 2003
Location: Doncaster, England
Posts: 537
Default

Not sure if adding preload would work, but if you weren't running sway bars then adding sway bars would stiffen the car up.
Skill is offline  
Reply With Quote
Old 06-23-2004, 12:02 AM
  #5730  
Tech Apprentice
 
Join Date: Nov 2002
Posts: 74
Default

Does anyone know the old one-way gear can fit the new version small bevel gear?? If yes I can save the PRP back plate
Loman is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service