R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-26-2013, 06:20 AM   #11371
Tech Master
 
Join Date: May 2009
Posts: 1,402
Trader Rating: 3 (100%+)
Default Reventon pro and blaze 550 5700kv test

Tested my Reventon pro and blaze 550 5700kv motor in my Tekno 410sct Sunday. Reventon was set to stock 0. dsr 2 break force 80% drag break 10%. temp off. vot off. two 10 min practice runs. Three heats. one main TQ and Win. ESC worked great The truck was a land missile. Truck was geared 12 p stock spur. ESC temp was 145 at end of run motor 125. Can Anyone or is anyone in touch with the Speed Passion Team Rep? Is it still Albert? I have been geting my stuff from Schumacher and have lost contact with the team manager. I need some speed Passion sticker sheets. i have emailed SP USA with no reply's twice. PM me Please Thanks.
Attached Thumbnails
The Speed Passion Thread-tekno-new.jpg   The Speed Passion Thread-tekno-build.jpg  
Attached Files
File Type: pdf main heat.pdf (71.4 KB, 113 views)
__________________
The best Price in RC At Powerhobby.com
maizer is offline   Reply With Quote
Old 03-26-2013, 11:38 AM   #11372
Tech Regular
 
durtbag's Avatar
 
Join Date: Feb 2011
Location: planet X in a distant galaxy
Posts: 354
Default Wfi Module

I am having a problem with a brand new Wifi Module, it won't stay connected with the iOS device, i have tried reseting the module but does not change.
Any help would be appreciated.
thanks terry

Edit: got it to point that I can connect to the iOS device and connect to the App, but does not get any Data from the ESC. Tried three different cables between the ESC and Module.
__________________
AW HELL RICKEY, I WAS HIGH WHEN I SAID THAT!

Last edited by durtbag; 03-26-2013 at 02:50 PM. Reason: Better info on issue
durtbag is offline   Reply With Quote
Old 03-26-2013, 06:26 PM   #11373
Tech Master
 
EDWARD2003's Avatar
 
Join Date: Jan 2003
Location: Kagoshima, Japan
Posts: 1,919
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by jdawg81 View Post
I bought the 17.5 MMM motor and it arrived at the end of February but I've been having some problems with it. When I accelerate it kind of bogs and hesitates a bit before it gets going. I also noticed it's not any faster than my old Speed Passion motor that had no timing adjustment on it. I thought it was the sensor cable so I ordered a new one and tried that but I still got the same problem. I'm using a Reventon Pro with this motor too to replace the old Citrix ESC I was using before. So I took out the sensor board and did a bit of troubleshooting with a multimeter to test the connections and I noticed that there are two empty solder pads. It looks like a capacitor or resistor should go there but I"m not sure. Can anyone confirm if my sensor board is missing a component in the area I have circled in red?


Whats the speed control BEC power rating? servo? I had a similar problem and found out it was my speed controls BEC. The BEC wasn't strong enough to power my high speed servo and motor properly. All I needed to do i buy a extra power cap and plugged it into my receiver. Problem solved.

You can do a quick test and see if that is the problem. Put your car on a stand, turn it on, give the motor some throttle and check if its bogging. If its not then the next step would be - give the motor throttle and move the servo left and right fairly quickly. If its starts to bog or cog then its your BEC.

Hope this helps.

Last edited by EDWARD2003; 03-26-2013 at 06:39 PM.
EDWARD2003 is offline   Reply With Quote
Old 03-26-2013, 08:37 PM   #11374
Tech Apprentice
 
Join Date: Sep 2012
Posts: 72
Default

Quote:
Originally Posted by durtbag View Post
I am having a problem with a brand new Wifi Module, it won't stay connected with the iOS device, i have tried reseting the module but does not change.
Any help would be appreciated.
thanks terry

Edit: got it to point that I can connect to the iOS device and connect to the App, but does not get any Data from the ESC. Tried three different cables between the ESC and Module.
Does your ESC could successfully connect to Program card and PC?
WMGary is offline   Reply With Quote
Old 03-26-2013, 09:07 PM   #11375
Tech Regular
 
durtbag's Avatar
 
Join Date: Feb 2011
Location: planet X in a distant galaxy
Posts: 354
Default

Quote:
Originally Posted by WMGary View Post
Does your ESC could successfully connect to Program card and PC?
I dont have a Program Card, just the Module.

The ESC does work when hooked directly to the Receiver, just can't make any adjustments through the Module.

The App does show the ESC connection as being ON as it is highlighted in green, but when press the OFF button nothing changes. And the App keeps asking me to connect the ESC.
__________________
AW HELL RICKEY, I WAS HIGH WHEN I SAID THAT!
durtbag is offline   Reply With Quote
Old 03-27-2013, 12:03 AM   #11376
Tech Apprentice
 
Join Date: Sep 2012
Posts: 72
Default

Quote:
Originally Posted by durtbag View Post
I dont have a Program Card, just the Module.

The ESC does work when hooked directly to the Receiver, just can't make any adjustments through the Module.

The App does show the ESC connection as being ON as it is highlighted in green, but when press the OFF button nothing changes. And the App keeps asking me to connect the ESC.
In this case, you need a program card and connect ESC to PC. Use "safe mode function" to update the ESC firmware. If you and your friends do not have the program card. Maybe you need to talk with Speed Passion Customer Service for further support.
WMGary is offline   Reply With Quote
Old 03-27-2013, 09:40 AM   #11377
Tech Regular
 
durtbag's Avatar
 
Join Date: Feb 2011
Location: planet X in a distant galaxy
Posts: 354
Default

Quote:
Originally Posted by WMGary View Post
In this case, you need a program card and connect ESC to PC. Use "safe mode function" to update the ESC firmware. If you and your friends do not have the program card. Maybe you need to talk with Speed Passion Customer Service for further support.
Thanks WMGary, the idea of buying the Wifi Module was to eliminate the need for a program card, and having to use a PC. I don't own a PC, just Apple, so the Program card would be useless to me.
__________________
AW HELL RICKEY, I WAS HIGH WHEN I SAID THAT!
durtbag is offline   Reply With Quote
Old 03-27-2013, 08:38 PM   #11378
Tech Apprentice
 
Join Date: Sep 2012
Posts: 72
Default

Quote:
Originally Posted by durtbag View Post
Thanks WMGary, the idea of buying the Wifi Module was to eliminate the need for a program card, and having to use a PC. I don't own a PC, just Apple, so the Program card would be useless to me.
Are you sure the wire connection is right?

WMGary is offline   Reply With Quote
Old 03-29-2013, 06:54 AM   #11379
Tech Fanatic
 
mr240's Avatar
 
Join Date: Feb 2010
Location: Chula Vista, CA
Posts: 843
Trader Rating: 50 (100%+)
Default

Picked up a Stock Club Race ESC. Will be using a 17.5 motor. Just wondering what FDR should I aim for. Wont be using it for racing. Just want to run around my nearby parking lots.
__________________
Agama A215 Bullitt B-220
mr240 is offline   Reply With Quote
Old 03-29-2013, 08:43 AM   #11380
Tech Addict
 
Join Date: Sep 2010
Location: Aurora, CO
Posts: 745
Trader Rating: 38 (100%+)
Default

Quote:
Originally Posted by jdawg81 View Post
Can anyone confirm if my sensor board is missing a component in the area I have circled in red?

Since it doesn't appear anyone has answered your question directly, YES, your sensor board is missing one of the pickups. There should be three of them and you only have the two. This will probably freak our your ESC a bit and certainly won't allow you to achieve full power (the ESC likely has to revert to sensorless mode). Contact Speed Passion and have them send you a replacement. I was looking at my collection of sensor boards and see that the soldering jobs on them are all over the map as far as quality.
__________________
John Barr
On-Road: VBC WildFireD08; VBC Lightning10; VBC Lightning12; VBC Lightning10-235mm
Off-Road: Not likely
Special thanks to EMRFactory and VBC Racing.
linkless is offline   Reply With Quote
Old 03-29-2013, 09:43 AM   #11381
Tech Master
 
Join Date: Aug 2001
Location: England
Posts: 1,439
Send a message via ICQ to MattW
Default

erm, NO - check to the left of the red circle, there you will see the 3rd hall sensor I believe.

I think where the red circle is placed, is the space for the temp sensor that SP chooses not to have the OEM fit. GM have in the past used this same sensor board, and on their earlier ones there was this space, the later ones had the sensor.
MattW is offline   Reply With Quote
Old 03-29-2013, 01:09 PM   #11382
Tech Addict
 
Join Date: Sep 2010
Location: Aurora, CO
Posts: 745
Trader Rating: 38 (100%+)
Default

You are correct. I guess I shouldn't look at stuff like this so late at night.
__________________
John Barr
On-Road: VBC WildFireD08; VBC Lightning10; VBC Lightning12; VBC Lightning10-235mm
Off-Road: Not likely
Special thanks to EMRFactory and VBC Racing.
linkless is offline   Reply With Quote
Old 03-29-2013, 01:15 PM   #11383
Tech Regular
 
Chuggz's Avatar
 
Join Date: Oct 2011
Posts: 479
Trader Rating: 11 (100%+)
Default

Hi guys can you please tell me if this sounds off ,
It's the mmm 17.5r motor and I'm just not sure if this sounds right
Please have a look at the YouTube video I made
http://youtu.be/B-oS62JgMAM
Chuggz is offline   Reply With Quote
Old 03-29-2013, 01:25 PM   #11384
Tech Adept
 
Join Date: Oct 2012
Posts: 234
Default

Sounds fine to me.
Mi4cxl is offline   Reply With Quote
Old 03-29-2013, 01:51 PM   #11385
Tech Regular
 
Chuggz's Avatar
 
Join Date: Oct 2011
Posts: 479
Trader Rating: 11 (100%+)
Default

Cheers mate
Chuggz is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:08 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0