R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 03-17-2013, 06:01 PM   #1
Tech Initiate
 
1PHATG8's Avatar
 
Join Date: Feb 2013
Location: Owings Mills, MD. USA
Posts: 38
Default Lipos for starter box

Bought a used ofna stainless starter box for my new 1/8 scale in great condition. It came with 2 used old 2800 6 cell stick packs nicd. They charge but being nervous of their age I bought 2 5000mah 2s lipos 30c. Charged them up and now the wheel turns so fast but the motor sparks upon running the box at the start and when it ends. Is that normal? I only see it when I turn the box upside down.
__________________
Sworkz S350 BK1/Novarossi S21P5XLT/Futaba 4PL
1PHATG8 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:38 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net