Lipo Cell Gap

Old 07-20-2012, 04:52 AM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Oct 2011
Posts: 15
Default Lipo Cell Gap

I have a Gens Ace 5000 and EOS720i NET3 AD. I have noticed that when I plug the battery in for a charge the cell gap field has been red. I did not note the reading this time, but wanted to know if a "red" cell gap reading shows something to worry about or would this be normal at the start of the charge?

As the charge starts the red will go to green.
frankbrunke is offline  
Old 07-20-2012, 05:10 AM
  #2  
Tech Regular
iTrader: (6)
 
meno1103's Avatar
 
Join Date: Jun 2011
Posts: 422
Trader Rating: 6 (100%+)
Default

Sounds like it is just indicating that the cells aren't balanced when red, and vice versa. As long as neither cell is under the safe voltage range (~3.2) the pack should be fine. I'm not familiar with that charger so I don't know whether the red indication means a cell is under its safe voltage, but you can determine that by looking at the voltage reading at the beginning of a balance charge.
meno1103 is offline  
Old 07-20-2012, 05:17 AM
  #3  
Tech Rookie
Thread Starter
 
Join Date: Oct 2011
Posts: 15
Default

ok thanks. I will pay closer attention to the numbers on the next charge and report what I see.
frankbrunke is offline  
Old 07-20-2012, 08:06 AM
  #4  
Super Moderator
iTrader: (31)
 
racer1812's Avatar
 
Join Date: Nov 2008
Location: RIP 'Chopper', 4/18/13 miss you bud:(
Posts: 15,225
Trader Rating: 31 (100%+)
Default

need actual numbers, just because both cells are above 3.2v doesn't mean it's safe or ok.
racer1812 is offline  
Old 07-20-2012, 08:48 AM
  #5  
Tech Rookie
Thread Starter
 
Join Date: Oct 2011
Posts: 15
Default Here is an image of the current screen.

Here is an image of the current screen.
Attached Thumbnails Lipo Cell Gap-imag0029.jpg  
frankbrunke is offline  
Old 07-20-2012, 09:31 AM
  #6  
Tech Fanatic
iTrader: (5)
 
The Captain's Avatar
 
Join Date: Sep 2009
Location: Seattle
Posts: 954
Trader Rating: 5 (100%+)
Default

As long as it stays below .150 (before charging) you are fine. After charging they should be within .02 of each other.
The Captain is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.