Go Back  R/C Tech Forums > General Forums > Radio and Electronics
Flysky FS-i6 high error *HELP* >

Flysky FS-i6 high error *HELP*

Flysky FS-i6 high error *HELP*

Old 06-21-2020, 05:57 AM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Jun 2020
Posts: 1
Questions?? Flysky FS-i6 high error *HELP*

Hi All,

I'm pulling my hair out trying to solve this issues with my Flysky system.

I have an FS-i6 transmitter and mix of FS-IA6and IA6B receivers and no matter what I do I am getting high error rates at really low distances.

The issue has caused a few crashes now and its driving me nuts! the problem just seemsed to appear one day after I had been flying for around 18 months without any issues.

I replaced the transmitter as I thought that might be the issues after I had dropped it but with the new transmitter, a brand new receiver and across all my models I still get the problem.

I'm seeing errors of 20-30% at around 30m (100ft), and it can spike higher. Even when standing close to the planes I'm getting 3-5%.

I thought maybe the weather radar system near my flying area might be interfering (not that it should with digital) but when I go 3 hours out to the city to the country the results aren't much better (slightly better)

I've tried re-orienting my antenna and they are well away from the ESC and any other wiring.


Im at a loss and can't find anyone else that has had this issue!


Please Help!
Chocierocks is offline  
Old 02-26-2021, 12:33 PM
  #2  
Tech Rookie
 
Join Date: Feb 2021
Posts: 1
Default Any answers

Originally Posted by Chocierocks
Hi All,

I'm pulling my hair out trying to solve this issues with my Flysky system.

I have an FS-i6 transmitter and mix of FS-IA6and IA6B receivers and no matter what I do I am getting high error rates at really low distances.

The issue has caused a few crashes now and its driving me nuts! the problem just seemsed to appear one day after I had been flying for around 18 months without any issues.

I replaced the transmitter as I thought that might be the issues after I had dropped it but with the new transmitter, a brand new receiver and across all my models I still get the problem.

I'm seeing errors of 20-30% at around 30m (100ft), and it can spike higher. Even when standing close to the planes I'm getting 3-5%.

I thought maybe the weather radar system near my flying area might be interfering (not that it should with digital) but when I go 3 hours out to the city to the country the results aren't much better (slightly better)

I've tried re-orienting my antenna and they are well away from the ESC and any other wiring.


Im at a loss and can't find anyone else that has had this issue!


Please Help!
I have started to have the same problem with my Flysky fsi6. Did you ever figure out the problem?
GoBlue is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.