R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 09-24-2005, 04:38 PM   #1
Tech Adept
 
Greenbox's Avatar
 
Join Date: Apr 2005
Posts: 134
Default cutting out???

ok i took my car out for a run after a little over a month of a break.
put some fuel in and then start it. Right away i notice it sound awkward so i try to tune it for a good amount of time. I felt the head and it was cool. So then i put a hotter glowplug in it and lean it out a bit. It would sumtimes cut out after i take the ignitor out and sometimes i could drive it around for a few seconds then it cuts out. I could drive it even longer with the ignitor on. Despite the changes i made(rich lean cold or hot glow plugs.) I bought some fresh fuel and it idles better now and sounds better. ...but that didnt fix the cutting out problem. My glow ignitor ran out of power so i cant try no more. Any idea what is the problem? Rb v12 3 port 20% trinity fuel.
Greenbox is offline   Reply With Quote
Old 09-25-2005, 01:43 AM   #2
Tech Adept
 
silacomalley's Avatar
 
Join Date: Jul 2005
Location: God save the queen.
Posts: 205
Send a message via MSN to silacomalley
Default

At what point does it cut out? When it is idle? Or when you try to rev it? What does the engine sound like before it cuts out?
silacomalley is offline   Reply With Quote
Old 09-25-2005, 07:18 AM   #3
Tech Adept
 
Greenbox's Avatar
 
Join Date: Apr 2005
Posts: 134
Default

sometimes when i rev it sometimes right after i take the glow ignitor out and sometimes at idle.... It would cut out. It jus dies not sure if the sound changes much right before maybe a little bit lower of a noise . It was running notcable rich b4 so i leaned it out. I'll try again today to give more accurate results.
Greenbox is offline   Reply With Quote
Old 09-25-2005, 03:23 PM   #4
Tech Adept
 
Greenbox's Avatar
 
Join Date: Apr 2005
Posts: 134
Default

it cuts out only at idle genrally a few seconds after i take the glow ignitor out. When revving in it a little bit its ok but 1 bleep at WOT or even mid way it cuts out. Kinda makes a gurgle right before it does i think its to rich? Ive been leaning it out little by little as i type...
Greenbox is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
M11 HELP!!!!! Cutting out???? superx421 Radio and Electronics 3 04-24-2008 11:28 AM
2.4hz cutting out??? wide_mouth_frog Electric On-Road 9 06-14-2007 06:01 AM
cutting BayArea101 Painting, Designs, Graphics and Photography 11 01-30-2007 02:37 PM
cutting Ti nitrothugg Nitro On-Road 6 03-30-2006 11:17 AM
my car keeps cutting out BoneHead Electric Off-Road 2 08-05-2004 06:06 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:12 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net