R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 11-14-2010, 10:58 PM   #1
Tech Addict
 
Join Date: Dec 2008
Posts: 729
Default When an engine looses compression.

Hi guys, I have a pretty new RB T10 and today I noticed that it is really easy to rotate the engine by hand.
Also, I can't really get it to idle properly - its ok at some stage, then it would idle down and die. The LSN seems too rich, but if I lean it it makes that lean sound when taking off, and is rich around mid-throttle.
When the pipe is off, if I rotate the piston I can hear air escaping from the chamber from the exhaust port
Im not sure if somewhere I've done something wrong - Ive always used after run oil, kept the piston at BDC. I have no idea what could be wrong! The engine is probably about 2 months old and I have NEVER set the HSN too lean, smoke was always coming out.
Also, is it possible to have the LSN too lean, but still have plenty of smoke come out? I noticed if I pinch the fuel line, it stops pretty quickly, but there was always smoke coming out.
__________________
Car-less (Velox V10 or 733) // RB T10.5"+" (JB Modified) // Bluebird BMS-990DMG (St) & BMS-631 (T/B) // ATS 16% // Capricorn Wheels // Protoform
"70% of the time, it works ALL the time"
DJ_Shakespear is offline   Reply With Quote
Old 11-15-2010, 05:51 PM   #2
Tech Addict
 
Join Date: Dec 2008
Posts: 729
Default

This has even happened to my Picco .12 JLR Evo3, two of them!
The first of them was a modified version from AB Mods. It lasted about 6 months before giving me too many headaches, so I got another one, unmodified, and it went the same route after 2 months!!
Hmmm, so many possibilities...
__________________
Car-less (Velox V10 or 733) // RB T10.5"+" (JB Modified) // Bluebird BMS-990DMG (St) & BMS-631 (T/B) // ATS 16% // Capricorn Wheels // Protoform
"70% of the time, it works ALL the time"
DJ_Shakespear is offline   Reply With Quote
Old 11-15-2010, 08:28 PM   #3
Tech Elite
 
Join Date: Aug 2003
Location: Henderson, NV
Posts: 4,148
Trader Rating: 28 (100%+)
Send a message via AIM to Scott Fisher
Default

Quote:
Originally Posted by DJ_Shakespear View Post
This has even happened to my Picco .12 JLR Evo3, two of them!
The first of them was a modified version from AB Mods. It lasted about 6 months before giving me too many headaches, so I got another one, unmodified, and it went the same route after 2 months!!
Hmmm, so many possibilities...
6 months is how many races or gallons/liters of fuel? Engines do wear out. Also I don't know anything about the fuel you run, but that could have something to do with it as well.
__________________
| Capricorn | Ybslow | Proline-Protoform | Johnny Bravo Racing | Desoto Racing | Murnan Modified | Matrix Tires | Powermaster Fuel |
Scott Fisher is offline   Reply With Quote
Old 11-16-2010, 03:56 AM   #4
Tech Addict
 
Join Date: Dec 2008
Posts: 729
Default

For 6 months, Im guessing that would get me through 6-8 litres? At least that much before, maybe 5-6 now. Actually thinking about that now, it seems like it had a good amount of fuel through it, but Ive heard of engines lasting crap-loads longer! I hope maybe I just had a wrong tune, making me think the engine is dying, Ill definitely find out in the next 2 weeks to be sure.
__________________
Car-less (Velox V10 or 733) // RB T10.5"+" (JB Modified) // Bluebird BMS-990DMG (St) & BMS-631 (T/B) // ATS 16% // Capricorn Wheels // Protoform
"70% of the time, it works ALL the time"
DJ_Shakespear is offline   Reply With Quote
Old 11-16-2010, 12:55 PM   #5
Tech Elite
 
Michael_T's Avatar
 
Join Date: Oct 2001
Location: Sydney, Australia
Posts: 4,083
Trader Rating: 48 (100%+)
Send a message via MSN to Michael_T
Default

DJ, I can't remember how many times I have had a weird idling engine, thinking my needles were off but they wern't.

Either one of two things:

1. engine bearings
2. air leak (usually around carb or needle area).
__________________
Shepherd RC | Brilliant RC | Ielasi Tuned Novarossi | Xtreme Aerodynamics | Matrix |

BlueRC | www.bluerc.net
Michael_T is offline   Reply With Quote
Old 11-16-2010, 12:58 PM   #6
Tech Champion
 
nitrodude's Avatar
 
Join Date: Aug 2002
Location: Oxnard, CA
Posts: 5,842
Trader Rating: 5 (100%+)
Default

How did you break in those piccos? JLs dont need a lot of break in, maybe 3 tanks at a rich setting is enough for the JLs
__________________
Steven Muller
AKA El Pibe RUFAST? HAHA!!!
Ronin Speed Parts
nitrodude is offline   Reply With Quote
Old 11-16-2010, 05:51 PM   #7
Tech Addict
 
Join Date: Dec 2008
Posts: 729
Default

Well, the RB is probably into it's 4th litre, I replaced the rod after between 1-2 litres. I doubt its an air leak, even still I sealed up the carb. If it is the bearings, how would I know? Maybe they do need replacing - what should I get? A normal front bearing (small one) and go ceramic for the inside one?

With the Picco's i did notice they broke in very quickly, felt no real difference after the 3rd tank like you said. Not sure how I did it, but I think I went like this:
T1: Heat it as much as I could, maybe around 150. Start it, riiiich bottom end, raised the idle speed via the screw.
Cool down at BDC for 10-15 min.
T2: Same as T1 but I let it idle at normal speed with stock "rich" settings, giving it blips every know and then.
Cool down at BDC for 10 min or so.
T3riving time - go around 1/4-1/2 throttle up and around my street for 2-3 seconds at a time.
Cool down for 10 min @ BDC
T4: Same thing, more at 1/2 throttle. Finished for the day.
Rest of the tanks were done on my track on fairly rich settings, all using an OS P3.
On one occasion when I was in a tournament, the last 2 races I noticed it lost all power like it was on the verge of being too lean but not being hot. After I finished and took it home, it seemed to lose a lot of air through the front bearing, more than I thought it should, left it like that ever since.
__________________
Car-less (Velox V10 or 733) // RB T10.5"+" (JB Modified) // Bluebird BMS-990DMG (St) & BMS-631 (T/B) // ATS 16% // Capricorn Wheels // Protoform
"70% of the time, it works ALL the time"
DJ_Shakespear is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Difference between Pinch and Compression ? Madbrad Nitro Off-Road 21 06-26-2009 11:52 AM
nitro looses power bob1 Rookie Zone 8 06-11-2006 04:23 AM
what engine are you guys curently running? baller360 Nitro On-Road 91 06-03-2004 12:39 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:42 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net