R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 06-24-2004, 02:33 PM   #1
Tech Rookie
 
Join Date: Jun 2004
Location: Allen, TX
Posts: 9
Send a message via AIM to Sheazy0219 Send a message via Yahoo to Sheazy0219
Default Need Help....unable to keep engine running

Ok, I got my 4-tec put back together and now am trying to keep it running, but with no luck. I have a feeling it is something with the carb and the adjustments that either need to be made, or were made incorrectly. Could a few of you with 4-tec's give me a lil tuning info on your carb setup...ie, needle settings, and anything else that might be relevant. Currently I have only messed with the small screw/spring combo on the side next to the intake, and the tall black needle that the fuel runs to before it makes it to the carb. I have set the small screw/spring back to where it was when I got it, but the other needle is set about 4 1/4 turns out.

Any help would be appreciated. I wanna go drive this badboy!
Sheazy0219 is offline   Reply With Quote
Old 06-25-2004, 12:05 AM   #2
Tech Rookie
 
Join Date: Jun 2004
Posts: 18
Default

What engine do you have? Is it the new 2.5 engine or the old .15 with the blue head?
Pozer is offline   Reply With Quote
Old 06-26-2004, 12:53 PM   #3
Tech Rookie
 
Join Date: Jun 2004
Location: Allen, TX
Posts: 9
Send a message via AIM to Sheazy0219 Send a message via Yahoo to Sheazy0219
Default

It's the .15 with the blue head.

I got it running now....the heating element in the glow plug was bent in and must have burned out almost immediately....then I just had to set the needle to 2 1/2 and start adjusting from there. Still playing with it now....hopefully have it tweaked soon.
Sheazy0219 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for a new or used running .21 engine cheesewhip R/C Items: Wanted to Buy 9 08-24-2008 01:14 AM
RB R3 Engine Running Really Hot! SlamMan Onroad Nitro Engine Zone 18 08-30-2007 09:31 PM
Unable get full 300mah faiunie Electric On-Road 2 10-01-2005 09:09 AM
Engine running in lemtech Nitro On-Road 2 02-27-2004 06:11 AM
unable to post in sydney thread? ozzyNEOdriver Australian Racing 10 12-05-2001 01:03 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:22 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net