R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 03-21-2009, 10:56 PM   #1
Tech Elite
 
Join Date: Dec 2006
Location: Brisbane
Posts: 3,154
Trader Rating: 28 (100%+)
Default Is this engine "GONE"?

Okay I think I cooked the engine tonight, it was running over 150 degress celcius.

To me it looks like the sleeve is discoloured (like when you heat a piece of steel it goes rainbow) but I can't tell

what do you guys think?

it's an OS TG so the liner isn't brass coloured to begin with.

new -

mine -
Ashley Cobb is offline   Reply With Quote
Old 03-22-2009, 12:56 AM   #2
Tech Regular
 
jameslow's Avatar
 
Join Date: Feb 2007
Location: Somewhere?????
Posts: 381
Trader Rating: 1 (100%+)
Default

to me the colour looks ok... what u need to check is the pinch of the p/s and is there any detonation on the piston surface!
__________________
Waiting!
jameslow is offline   Reply With Quote
Old 03-22-2009, 01:01 AM   #3
Tech Elite
 
Join Date: Dec 2006
Location: Brisbane
Posts: 3,154
Trader Rating: 28 (100%+)
Default

It still has pinch (a bit thristy though) and the top of the piston is dark brown in like one spot,

I pulled the wrist pin and conrod out and there is a spot of brown colour underneath where it is on the top of the piston.

What do ya think?

Also I can't be sure but the top of the piston doesn't look "flat" anymore
Ashley Cobb is offline   Reply With Quote
Old 03-22-2009, 02:16 AM   #4
Tech Fanatic
 
NiTrO BoOsTeR's Avatar
 
Join Date: Dec 2007
Location: Toowoomba
Posts: 947
Trader Rating: 7 (100%+)
Default

Gday ashley, that engine is fine, u should see mine lol. also u got a pm (about increasing performance on them)

Mitchell
__________________
Serpent 733 - RB T10rc - Ko Helios EX-10
Serpent 733 - Novarossi 3SCT Tuned
============== SERPENT the only way ============
==== Pro Buggy Rc, Pitsworth - for all my RC needs =====
NiTrO BoOsTeR is offline   Reply With Quote
Old 03-22-2009, 02:20 AM   #5
Tech Elite
 
Join Date: Dec 2006
Location: Brisbane
Posts: 3,154
Trader Rating: 28 (100%+)
Default

Thanks for the help guys, it just doesn't look real flash in the flesh
Ashley Cobb is offline   Reply With Quote
Old 03-22-2009, 02:22 AM   #6
Tech Master
 
sparksy's Avatar
 
Join Date: Oct 2001
Location: Brisvagas
Posts: 1,951
Trader Rating: 14 (94%+)
Default

Quote:
Originally Posted by NiTrO BoOsTeR View Post
Gday ashley, that engine is fine, u should see mine lol. also u got a pm (about increasing performance on them)

Mitchell
That would be cheating wouldn't it?
sparksy is online now   Reply With Quote
Old 03-22-2009, 02:23 AM   #7
Tech Elite
 
Join Date: Dec 2006
Location: Brisbane
Posts: 3,154
Trader Rating: 28 (100%+)
Default

Nah don't need to cheat, winning is not worth it if you cheat.
Ashley Cobb is offline   Reply With Quote
Old 03-22-2009, 03:02 AM   #8
Tech Fanatic
 
NiTrO BoOsTeR's Avatar
 
Join Date: Dec 2007
Location: Toowoomba
Posts: 947
Trader Rating: 7 (100%+)
Default

nope its not cheating, its just a way to get rid of the carbon build up. and also make it more fuel efficient
__________________
Serpent 733 - RB T10rc - Ko Helios EX-10
Serpent 733 - Novarossi 3SCT Tuned
============== SERPENT the only way ============
==== Pro Buggy Rc, Pitsworth - for all my RC needs =====
NiTrO BoOsTeR is offline   Reply With Quote
Old 03-22-2009, 03:18 AM   #9
Tech Regular
 
Renault_Tech's Avatar
 
Join Date: Aug 2008
Location: Melbourne, Australia
Posts: 426
Trader Rating: 7 (100%+)
Default

do they need to be more fuel efficient? I completed a 10 min final today, pitted at 5 mins and when i finshed, had half a tank left.
__________________
[KYOSHO] [NOVAROSSI] [TEAM MAGIC G4RS] [O.S SPEED T.Z SPEC II] [SPEKTRUM DX3R]
Renault_Tech is offline   Reply With Quote
Old 03-22-2009, 05:11 AM   #10
Tech Fanatic
 
NiTrO BoOsTeR's Avatar
 
Join Date: Dec 2007
Location: Toowoomba
Posts: 947
Trader Rating: 7 (100%+)
Default

yea thats the sort of millage i was getting out of mine. i think i depends on the pipe as well
__________________
Serpent 733 - RB T10rc - Ko Helios EX-10
Serpent 733 - Novarossi 3SCT Tuned
============== SERPENT the only way ============
==== Pro Buggy Rc, Pitsworth - for all my RC needs =====
NiTrO BoOsTeR is offline   Reply With Quote
Old 03-22-2009, 05:52 AM   #11
Tech Addict
 
keavze's Avatar
 
Join Date: May 2007
Posts: 590
Default

cleanup the piston and button head and check for any tiny holes...
if the surfaces are still smooth then everything still ok.
__________________
>>> the "SNAKE" doesn't bite; it STINGS! <<<
keavze is offline   Reply With Quote
Old 03-22-2009, 06:13 AM   #12
Tech Elite
 
Join Date: Dec 2006
Location: Brisbane
Posts: 3,154
Trader Rating: 28 (100%+)
Default

Well I gave the piston and head button a polish and it looks good.

Thanks for all the help guys
Ashley Cobb is offline   Reply With Quote
Old 03-22-2009, 06:23 AM   #13
Tech Master
 
sparksy's Avatar
 
Join Date: Oct 2001
Location: Brisvagas
Posts: 1,951
Trader Rating: 14 (94%+)
Default

If you used anything other than tooth paste to polish it dude make sure you flush the parts very well or it will scrub when you next run it.
sparksy is online now   Reply With Quote
Old 03-22-2009, 06:53 AM   #14
Tech Regular
 
jameslow's Avatar
 
Join Date: Feb 2007
Location: Somewhere?????
Posts: 381
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Ashley Cobb View Post
Well I gave the piston and head button a polish and it looks good.

Thanks for all the help guys
bro, not to worry about ur p/s colour. take a look at mine!
Attached Thumbnails
Is this engine &quot;GONE&quot;?-img_0062.jpg   Is this engine &quot;GONE&quot;?-img_0064.jpg   Is this engine &quot;GONE&quot;?-img_0066.jpg  
__________________
Waiting!
jameslow is offline   Reply With Quote
Old 03-22-2009, 08:51 AM   #15
Tech Elite
 
Join Date: Dec 2006
Location: Brisbane
Posts: 3,154
Trader Rating: 28 (100%+)
Default

Quote:
Originally Posted by sparksy View Post
If you used anything other than tooth paste to polish it dude make sure you flush the parts very well or it will scrub when you next run it.
Thanks man yeah I cleaned it with a bit of ethanol and reoiled everything before reassembling

Quote:
Originally Posted by jameslow View Post
bro, not to worry about ur p/s colour. take a look at mine!
haha thats good to know, thanks
Ashley Cobb is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:17 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net