R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 04-13-2007, 06:19 PM   #1
Tech Regular
 
Qlder's Avatar
 
Join Date: Nov 2002
Location: brad smith
Posts: 391
Default What Causes this ?

I have come accross a problem with a buggy motor that has me a little confused. After a few minutes of running the idle drops to a point where it will flame out on corners or pit stops, etc. If the idle is set correctly when the motor is hot it seems to run fine . After letting the motor cool down and restarting it idles really high.

The tune seems to be fine, and the motor doesn't overheat or do anything strange apart from this.
Qlder is offline   Reply With Quote
Old 04-13-2007, 07:34 PM   #2
Tech Regular
 
MRX4-R03's Avatar
 
Join Date: Oct 2005
Location: SA,TX
Posts: 318
Default

Quote:
Originally Posted by Qlder
I have come accross a problem with a buggy motor that has me a little confused. After a few minutes of running the idle drops to a point where it will flame out on corners or pit stops, etc. If the idle is set correctly when the motor is hot it seems to run fine . After letting the motor cool down and restarting it idles really high.

The tune seems to be fine, and the motor doesn't overheat or do anything strange apart from this.
you may be alittle rich, on the bottom and what fuel are you using
MRX4-R03 is offline   Reply With Quote
Old 04-17-2007, 03:55 AM   #3
Tech Addict
 
Rookie 4.6's Avatar
 
Join Date: Jan 2006
Location: Adelaide South Australia
Posts: 635
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Qlder
I have come accross a problem with a buggy motor that has me a little confused. After a few minutes of running the idle drops to a point where it will flame out on corners or pit stops, etc. If the idle is set correctly when the motor is hot it seems to run fine . After letting the motor cool down and restarting it idles really high.

The tune seems to be fine, and the motor doesn't overheat or do anything strange apart from this.
What type of engine are you running?? Check your fuel line and pressure line, even make the pressure line longer. It may be air leak related not fuel related....
__________________
Thanks To:
TEAM RC HOBBYZONE
www.rchobbyzone.com.au
MASSIVE MODS A-MAIN & HB 444 RACING FUEL & GO ENGINES
www.massivemods.com.au
Rookie 4.6 is offline   Reply With Quote
Old 04-18-2007, 05:32 PM   #4
Tech Master
 
hav_lova's Avatar
 
Join Date: Jan 2005
Location: Sydney Model Autosports (SMA)
Posts: 1,387
Trader Rating: 4 (100%+)
Default

What kind of engine? What kind of carby? What temp is it running at?
__________________
Just playing with bigger toys now...
serpentrc.com.au
hav_lova is offline   Reply With Quote
Old 04-18-2007, 05:41 PM   #5
Tech Adept
 
kyosho 444's Avatar
 
Join Date: Apr 2007
Posts: 172
Default

ya i agree what type of engine????????
kyosho 444 is offline   Reply With Quote
Old 04-18-2007, 05:51 PM   #6
Tech Regular
 
Benduchi's Avatar
 
Join Date: Mar 2007
Location: CT
Posts: 296
Trader Rating: 2 (100%+)
Default

Here watch these videos they will get your motor running right

http://www.youtube.com/watch?v=oSmMzpZM_As

http://www.youtube.com/watch?v=BJFsJAxNoRg

Quote:
Originally Posted by Qlder
I have come accross a problem with a buggy motor that has me a little confused. After a few minutes of running the idle drops to a point where it will flame out on corners or pit stops, etc. If the idle is set correctly when the motor is hot it seems to run fine . After letting the motor cool down and restarting it idles really high.

The tune seems to be fine, and the motor doesn't overheat or do anything strange apart from this.
__________________
RCTECH feedback
http://www.rctech.net/forum/showthread.php?t=161364

Havoc Schumacher 4.6cc
FireHammer 23cc
Tmaxx with HPI 21 4x4
Tmaxx 2.5
Mini LST
Skylane Cessna 182 RTF
EP Focus 400 Brushless RTF
http://www.youtube.com/benduchi
Need a Website?
http://www.virtualwebbuilder.com
Benduchi is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net