Go Back  R/C Tech Forums > General Forums > Nitro Off-Road > Offroad Nitro Engine Forum
Tmaxx Trouble??? Runaway Flywheel >

Tmaxx Trouble??? Runaway Flywheel

Tmaxx Trouble??? Runaway Flywheel

Old 11-18-2019, 05:15 PM
  #16  
Tech Regular
Thread Starter
iTrader: (2)
 
evhexrc's Avatar
 
Join Date: Sep 2019
Location: Durham, North ’Curlina
Posts: 304
Trader Rating: 2 (100%+)
Default

“Spark...” force of habit, sorry. The engine has GLOW ! I guess I was right originally, that the one way bearing is bad. I’ll try cleaning it.
evhexrc is offline  
Old 11-19-2019, 03:32 PM
  #17  
Tech Regular
Thread Starter
iTrader: (2)
 
evhexrc's Avatar
 
Join Date: Sep 2019
Location: Durham, North ’Curlina
Posts: 304
Trader Rating: 2 (100%+)
Default

I cleaned the OWB. I used brake cleaner and then used bar & chain oil to lube it since I’m out of MM oil AND 3-in-1!


...put it all back together (again, for the 10th time) and it’s doing the same thing. I’m a racer, I know that Traxxas stuff is a waste of my time and money from having two stampede 4x4’s (that are now up on a shelf), and this thing is a Traxxas... and I’m screwing around with it for some reason! I can’t spend any money on this. I’m not giving up on this, just taking another break.
evhexrc is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.