R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-06-2003, 04:34 PM   #1
Tech Initiate
 
NTC3 Racer's Avatar
 
Join Date: Jan 2003
Location: Reno NV
Posts: 21
Default engine problems again

Sorry for all of my bugging, but i just can't seem to get my engine to run for more than 5 min. It idles fine, takes off fine, but when i bring it back to idle and let it sit for about 10 seconds it dies. I Think it's the high speed needle, but I can't get it right. I've tried both leaning and richening. PLEASE HELP ME. When it gets hot and i try to start it back up, it's really easy to pull. I don't know if my sleve or piston is worn out, but i don't think so because it is really hard to pull when cold and i only have about 1/2 gallon of gas through it. Could this be my problem


Thanks
CJ DUDLEY
NTC3
NTC3 Racer is offline   Reply With Quote
Old 07-06-2003, 05:00 PM   #2
Tech Rookie
 
Jump 7 Miles's Avatar
 
Join Date: Jul 2003
Location: CA, USA
Posts: 19
Default Re: engine problems again

Quote:
Originally posted by NTC3 Racer
Sorry for all of my bugging, but i just can't seem to get my engine to run for more than 5 min. It idles fine, takes off fine, but when i bring it back to idle and let it sit for about 10 seconds it dies.
Maybe the low speed needle is on the rich side ? But if the car idles for about 10 seconds and die, someone would tell you it is a good thing.
Jump 7 Miles is offline   Reply With Quote
Old 07-06-2003, 05:17 PM   #3
Tech Elite
 
tkhoo's Avatar
 
Join Date: Jun 2003
Location: Somewhere in Penang Island, Malaysia
Posts: 3,495
Trader Rating: 45 (98%+)
Send a message via MSN to tkhoo
Default

This also can cause by the plug. Try to change the plug before you do any setting.
tkhoo is offline   Reply With Quote
Old 07-06-2003, 06:28 PM   #4
Tag
Tech Master
 
Tag's Avatar
 
Join Date: Sep 2001
Location: Arcadia CA
Posts: 1,589
Trader Rating: 31 (100%+)
Default

hi, sounds like you low end is a bit too rich, lean it a bit. also, you may want to check your idle bar make sure you have enough opening for engine to idel. Try a hotter plug it will help your engine idle a bit better.
__________________
* Serpent 966 TE Novarossi 35+21, Airtronics M12 *
Tag is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine problems cherokee Nitro Off-Road 2 04-18-2008 09:32 AM
Engine Problems Arushmen Onroad Nitro Engine Zone 3 07-05-2005 06:53 PM
oh o...engine problems, anyone help please? ruf9ii Nitro On-Road 5 01-02-2005 10:18 PM
Engine Problems NitroNut Rookie Zone 8 05-06-2003 03:03 PM
Engine Problems carlin Nitro On-Road 0 11-22-2002 01:48 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:21 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net