Go Back  R/C Tech Forums > General Forums > Nitro On-Road
HPI T3.0 engine failure >

HPI T3.0 engine failure

HPI T3.0 engine failure

Old 05-15-2022, 12:28 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: May 2022
Posts: 1
Unhappy HPI T3.0 engine failure

Hi, recently I was using my nitro HPI rs4 as usual and there were no issues since the engine quits due to the wrong idle setting. Then I opened the throttle a little bit from the servo and pulled the rope to start it. 2 seconds after starting the engine locked. And when I got home, I saw that the engine was locked because of the 2 scratches on the liner and piston. There was no problem with the air filter or pin holder rings. Today I noticed that the pull start pressure spring is divided into 4 parts. Can it reach to piston from a hole on the crankshaft? What do you think could be the reason for this?
mehmet.umut2002 is offline  
Old 05-24-2022, 10:11 PM
  #2  
Tech Champion
iTrader: (1)
 
fyrstormer's Avatar
 
Join Date: Mar 2014
Location: Virginia, Near DC, USA
Posts: 7,750
Trader Rating: 1 (100%+)
Default

There should be a pin sticking out of the crankshaft. The spring pushes that pin against the pullstart shaft. Was the pin missing?

Pictures would be helpful.
fyrstormer is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.