Xxx-nt no go

Old 05-10-2014, 07:54 PM
  #1  
Tech Apprentice
Thread Starter
 
Join Date: Feb 2014
Posts: 91
Default Xxx-nt no go

I'm having an issue with my xxxnt that has me scratching my head. Pulled it out of retirement. Started ran fine, went up and down the street a couple times and everything working good. Get to the track about a half lap in motor revving up but not accelerating like it should, like the slipper is loose. I held the front of the truck and applied throttle, the engine pinion is turning and so is the spur gear. I held the right tire and spire gear, left tire will not turn forward. Try to turn backwards and makes a click sound, moves a little and repeat. Pulled the trans apart, all gears look ok, checked the shafts in the bearings each side, no play, spins freely. Pulled diff apart, rings look ok. Put a light sanding on them, cleaned, put in new balls and grease. Reassembled tightening a little at a time while checking turns free, hold out drives n gear does not turn. Put it all back together and same issue. Tightened diff until it started feeling gritty n still no go.
Mxr33 is offline  
Old 05-15-2014, 03:24 PM
  #2  
Tech Apprentice
Thread Starter
 
Join Date: Feb 2014
Posts: 91
Default

I think I figuered it out. The brake shaft gear that contacts gear for slipper clutch was worn down just enough it would allow everything to spin with truck on stand. Under load would slip. Installed new gear and was able to run four tanks through it at practice with no issues.
Mxr33 is offline  
Old 05-18-2014, 07:28 PM
  #3  
Tech Adept
 
Join Date: Sep 2010
Posts: 107
Default

Originally Posted by Mxr33 View Post
I think I figuered it out. The brake shaft gear that contacts gear for slipper clutch was worn down just enough it would allow everything to spin with truck on stand. Under load would slip. Installed new gear and was able to run four tanks through it at practice with no issues.
Funny you posted this....
I have had the same thing happen to me....
I have yet to pull mine apart again... but last I worked on it, I lost a diff ball, and after replacing it, the truck is doing the same thing as yours... spins, like the slipper is slipping excessive...

rebuilding shocks now, with new sharfts in rear, will tear down the diff and see whats wrong...hope it isn't what is wrong with yours... that means I have to order a part......LOL
Hermit 713 is offline  
Old 05-19-2014, 08:18 AM
  #4  
Tech Apprentice
Thread Starter
 
Join Date: Feb 2014
Posts: 91
Default

I had a spare gear in my box of parts. I'm at work but can double check later, I think it is rc boys on eBay that offers a full aluminum gear set for tranny. I ordered this for mine and was surprised being shipped from china it took only about a week to arrive. I have not installed them yet but using loupe to view up close they look well made
Mxr33 is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.