Go Back  R/C Tech Forums > General Forums > Monster Trucks
os 18tm problem >

os 18tm problem

os 18tm problem

Old 03-03-2006, 07:24 PM
  #1  
Tech Apprentice
Thread Starter
iTrader: (2)
 
Join Date: Feb 2006
Location: okc
Posts: 55
Trader Rating: 2 (100%+)
Default os 18tm problem

I just put an .18tm in and as I was starting it up for the 1st time the local hotshot/idiot came over and started to adjust my idle. Before I could stop him the idiot was trying to set my idle with the mid/range needle. I broke it in and then started to tune but I can,t get it right. It acts like it,s running rich but the temps are up to 210-225 range. I have tried both HSN and LSN to get it right but it just won,t dial in. After 2 tanks and very unstable tune I,m stumped any suggestins would be a great help.
pcassidy5 is offline  
Old 03-04-2006, 01:34 AM
  #2  
Tech Elite
 
ProudSavageOwnr's Avatar
 
Join Date: Jan 2006
Location: Leboland Sydney NSW
Posts: 2,826
Default

have u broken it in atleast 8 tanks of fuel on a RICH setting?
ProudSavageOwnr is offline  
Old 03-04-2006, 04:34 AM
  #3  
Tech Apprentice
Thread Starter
iTrader: (2)
 
Join Date: Feb 2006
Location: okc
Posts: 55
Trader Rating: 2 (100%+)
Default

No I went thru 5 and started to try and dial it in. 7 tanks total. With a 1/4 tank on idle. It will run fine for one minute and then it dawgs out bad. I have always been told to stay away from the mid-range needle and this idiot trys to adjust my idle with it. AM I screwed or does anyone know how to get the MRN back to factory?
pcassidy5 is offline  
Old 03-04-2006, 11:58 AM
  #4  
Tech Regular
iTrader: (1)
 
CKmaxx's Avatar
 
Join Date: Sep 2005
Location: Sask, Canada
Posts: 486
Trader Rating: 1 (100%+)
Default

Just make it flush with the carb body...
CKmaxx is offline  
Old 03-04-2006, 01:56 PM
  #5  
Tech Elite
 
ProudSavageOwnr's Avatar
 
Join Date: Jan 2006
Location: Leboland Sydney NSW
Posts: 2,826
Default

it should say in ur manual where the factory settings are...eg the hpi factory settings are all flush,but are u sure he was tuning the mid range needle and not the idle needle?
ProudSavageOwnr is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.