R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-08-2007, 12:41 PM   #361
Tech Addict
 
radio_car_racer's Avatar
 
Join Date: Apr 2004
Posts: 543
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by gonzo416
anyone have the part # for the brush spring spacers?
MK-CSS Brush tension adjustment spacer for Check Point motor

radio_car_racer is offline   Reply With Quote
Old 03-08-2007, 02:59 PM   #362
Tech Master
 
DIALED's Avatar
 
Join Date: Mar 2003
Posts: 1,645
Trader Rating: 92 (100%+)
Default

About how much total thickness (range) are you using?
__________________
Team Schumacher - Team Powers - EDS Specialized RC Tools - RCSpeedshop.net
DIALED is offline   Reply With Quote
Old 03-08-2007, 08:03 PM   #363
Tech Master
 
Tek Nickal's Avatar
 
Join Date: Jan 2004
Location: Earth
Posts: 1,301
Default

Quote:
Originally Posted by radio_car_racer
MK-CSS Brush tension adjustment spacer for Check Point motor
Are these sold from Checkpoint or are these some aftermarket company?
Tek Nickal is offline   Reply With Quote
Old 03-09-2007, 06:52 AM   #364
Tech Master
 
turd ferguson's Avatar
 
Join Date: Aug 2005
Location: tuCSoN, AZ
Posts: 1,042
Trader Rating: 3 (100%+)
Send a message via AIM to turd ferguson
Default

Quote:
Originally Posted by Tek Nickal
Are these sold from Checkpoint or are these some aftermarket company?
MuchMore
__________________
TrakPower, Speed Passion USA, Pro-line, Stickit1 Racing, LiveRC.com
turd ferguson is offline   Reply With Quote
Old 03-15-2007, 12:31 AM   #365
Tech Addict
 
JRRobiso's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2003
Location: Scottsdale, AZ
Posts: 659
Send a message via Yahoo to JRRobiso
Default

Just purchased the motor (actually had it for more than a month) but will be installing it pretty soon & may need some assistance or may need to ask some questions before I run it at my local track.
__________________
TAOB Racing Team (2004) | Team Driver #101
TRF415MSX | TRF415MRE | TRF801X/XT | K V1 RRR Evo WCE | K IGT2 Audi A4 DTM | AE SC10 4X4
AKA | Airtronics M11 | Spektrum Pro | Speed Passion BL | OS Engines | Sidewinder Fuel | Ko Propo/JR HV/Savox Servos | MuchMore Racing | Xenon Racing | Speedmind | Sorex Tires | Twister Tires
JRRobiso is offline   Reply With Quote
Old 04-09-2007, 08:17 PM   #366
Tech Addict
 
bsmooth's Avatar
 
Join Date: Oct 2002
Location: Rocklin, California
Posts: 630
Trader Rating: 17 (100%+)
Default

Am I supposed to solder a schottky diode to these motors? I'm having intermittant power problems, and just noticed there is no schottky diode on the motor.

Any input is greatly appreciated.

Thanks,
Steve
bsmooth is offline   Reply With Quote
Old 04-09-2007, 08:47 PM   #367
Tech Master
 
Join Date: Oct 2002
Location: Toronto
Posts: 1,300
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by bsmooth
Am I supposed to solder a schottky diode to these motors? I'm having intermittant power problems, and just noticed there is no schottky diode on the motor.

Any input is greatly appreciated.

Thanks,
Steve
Have you tried another motor? It could be the speedo. What Speed Control are you running?
duckman996 is offline   Reply With Quote
Old 04-09-2007, 09:04 PM   #368
Tech Addict
 
bsmooth's Avatar
 
Join Date: Oct 2002
Location: Rocklin, California
Posts: 630
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by duckman996
Have you tried another motor? It could be the speedo. What Speed Control are you running?
..I'm running an LRP quantum 2/ matched IB4200's. I have a team brood money 19t and a stock (money) 19t, both seem to do the same thing: both don't have shottky diodes and both are fresh. I was running an older kisbey 19t w/ schottky diode and matched 3300's that seemed to make more power.

I've checked and reset the speed control. I don't know how else to check this.

I'm to the point where i'm grasping at straws.

Regards,
Steve
bsmooth is offline   Reply With Quote
Old 04-09-2007, 10:20 PM   #369
Tech Master
 
Join Date: Oct 2002
Location: Toronto
Posts: 1,300
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by bsmooth
..I'm running an LRP quantum 2/ matched IB4200's. I have a team brood money 19t and a stock (money) 19t, both seem to do the same thing: both don't have shottky diodes and both are fresh. I was running an older kisbey 19t w/ schottky diode and matched 3300's that seemed to make more power.

I've checked and reset the speed control. I don't know how else to check this.

I'm to the point where i'm grasping at straws.

Regards,
Steve
I had the same problem with my QC2... for some reason the speedo was was cutting in-and-out. You can try a shottky - the cheapest route. If that doesn't fix it (which I doubt it will), try lightly tapping on your speedo and seeing if it makes a difference. You could have something loose inside of it causing the problems (like mine was). I replaced the speedo and all problems when away. BUT before all that, I would check to make sure the lead running from the speedo to the receiver is not damaged (broken or crimped wires). Make sure it is plugged into the receiver.

I have never had a problem with my CP 19T motors - these things are bullet-proof.
duckman996 is offline   Reply With Quote
Old 04-10-2007, 08:20 AM   #370
Tech Elite
 
teamgp's Avatar
 
Join Date: Jan 2005
Location: Hampton/VA Beach USA
Posts: 2,089
Default

Quote:
Originally Posted by duckman996
I had the same problem with my QC2... for some reason the speedo was was cutting in-and-out. You can try a shottky - the cheapest route. If that doesn't fix it (which I doubt it will), try lightly tapping on your speedo and seeing if it makes a difference. You could have something loose inside of it causing the problems (like mine was). I replaced the speedo and all problems when away. BUT before all that, I would check to make sure the lead running from the speedo to the receiver is not damaged (broken or crimped wires). Make sure it is plugged into the receiver.

I have never had a problem with my CP 19T motors - these things are bullet-proof.
After suffering from the same problems, I've had to spray my QC2 out with motor cleaner in the past.
__________________
Guy Hood
Sponsored by: Team XRAY / Team RC America / RB Products USA
/ Twister Tires USA / Maxy's Mods & Fuel / Parma PSE / Zubaks
Un-sponsored Shoutout: NexusRacing.com
*** 301 Raceway is my home away from Home ***
teamgp is offline   Reply With Quote
Old 04-22-2007, 08:32 AM   #371
Tech Regular
 
SpidarX's Avatar
 
Join Date: Dec 2006
Location: San Antonio
Posts: 452
Trader Rating: 3 (100%+)
Default

I'm running a checkpoint 19t with infinity brushes, and I'm thinking of installing the silver/hard springs on it. My concern, however, is whether or not the harder brush spring will cause the motor to run hotter? Any ideas? thanks.
SpidarX is offline   Reply With Quote
Old 04-22-2007, 12:39 PM   #372
Tech Master
 
maxepower's Avatar
 
Join Date: Apr 2004
Location: Aliso Viejo, Calif.
Posts: 1,633
Trader Rating: 1 (100%+)
Talking Re: tuning tricks!

Quote:
Originally Posted by SpidarX
I'm running a checkpoint 19t with infinity brushes, and I'm thinking of installing the silver/hard springs on it. My concern, however, is whether or not the harder brush spring will cause the motor to run hotter? Any ideas? thanks.
I've ran the checkpoint with that exact set up but also added a .5mm shim behind the Pos. brush and the motor actually ran cooler(as long as the gearing is correct). The brushes are harder on the comm. so you'll need to turn it after 4-6 runs. MAX
The only issue is it will take at least two runs on the track for the brushes to fully seat. Breaking in the motor on the bench just won't do it! By the third run the motor will be ballistic!
__________________
Tamiya Track Local. 10,000 Watts of power! ($5 donations for gas appreciated)
Proud Father of GT-1 Past Champion!"Hey, I got to go to Japan too!
FF03,TA-05V2 ,EVO-6,TA-07,TRF419W,EXOTEK-6
"Tamiya Racer to Infinity and Beyond!"
maxepower is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trinity Komodo PRO 19T or Checkpoint spec 19T t3amfish Electric On-Road 0 08-28-2008 01:56 PM
Sphere TC Spec,13.5 Duo,Checkpoint balancer,FT B4 HWYSHREDDER78 R/C Items: For Sale/Trade 6 07-31-2008 12:25 PM
2 fantom 19turn accorr spec handwound arms brand new jason cheng R/C Items: For Sale/Trade 22 05-20-2004 01:16 PM
19turn spec ZigZagRC Electric On-Road 2 04-18-2003 06:42 PM
Tuning a Motor and 19Turn Spec Suggestions Cain Electric On-Road 25 12-01-2002 06:34 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:37 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net