R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-22-2012, 02:21 PM   #301
Tech Rookie
R/C Tech Elite Subscriber
 
Join Date: Aug 2012
Location: CBD
Posts: 2
Default

Dose anyone out there know which Spec R diff fits into the XI?
joshsyd is offline   Reply With Quote
Old 11-26-2012, 07:04 PM   #302
Tech Rookie
R/C Tech Elite Subscriber
 
Join Date: Aug 2012
Location: CBD
Posts: 2
Default

Quote:
Originally Posted by joshsyd View Post
Dose anyone out there know which Spec R diff fits into the XI?
I found the correct Spec R Diff it's the diff for "TRF416-7" 37T then you need to get a TRF 37T spool to match. Just fitted it to mine "Great Diff spins free"
joshsyd is offline   Reply With Quote
Old 12-20-2012, 01:19 AM   #303
Tech Addict
 
tobyzhang's Avatar
 
Join Date: Jun 2011
Location: chino hills/Irvine
Posts: 594
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by joshsyd View Post
I found the correct Spec R Diff it's the diff for "TRF416-7" 37T then you need to get a TRF 37T spool to match. Just fitted it to mine "Great Diff spins free"
I find if you are simply running the gear diff in the rear, just a little bit of tamiya anti wear grease gives good resistance and no leak issue. I thought i have to go back and add grease very often to maintain the resistance level but it turned out to be not the case. I think maybe add thicker oil and less of it might also work.
tobyzhang is offline   Reply With Quote
Old 02-14-2013, 11:29 PM   #304
Tech Rookie
 
Join Date: Feb 2012
Location: Banjarmasin South Borneo
Posts: 11
Default

hi there, is there any hopsup for this xi, I'm looking for the almu knuckle n c-hub, pink anodized..
here my xi dh, plise write with w3 or http
photos-d.ak.fbcdn.net/hphotos-ak-prn1/67257_10200462445024569_728921834_n.jpg
uranghanyar is offline   Reply With Quote
Old 02-21-2013, 03:50 AM   #305
Tech Addict
 
tobyzhang's Avatar
 
Join Date: Jun 2011
Location: chino hills/Irvine
Posts: 594
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by uranghanyar View Post
hi there, is there any hopsup for this xi, I'm looking for the almu knuckle n c-hub, pink anodized..
here my xi dh, plise write with w3 or http
photos-d.ak.fbcdn.net/hphotos-ak-prn1/67257_10200462445024569_728921834_n.jpg
None of the manufactures so far makes such parts you're looking for. Aluminum knuckles and C hubs are also not a good idea on touring cars because they are prone to bending after crash. The kit plastic ones are the best for the intended use.
tobyzhang is offline   Reply With Quote
Old 04-08-2013, 09:27 AM   #306
Tech Addict
 
Join Date: Mar 2011
Posts: 592
Default Diffs Not Level

Just started building an XI DH kit and I noticed that there seems to be a slight left to right diff height difference (diffs are not perfectly level). At first I thought I somehow mixed up the "A" and "B" eccentric bearing holders but it isn't possible to assemble them incorrectly. It's also very easy to see if they are installed at the same diff tension settings. I checked for flashing etc and but can't find a reason why the diffs are not perfectly level. The upper bulkhead covers/bearing caps also fit very tight (both left and right).
DavidNERODease is offline   Reply With Quote
Old 04-08-2013, 03:49 PM   #307
Tech Initiate
 
Join Date: Sep 2008
Location: Bamberg, Germany
Posts: 28
Default

Hey,
Ive got a XI with DH conversion kit and have some problems with it.

1. Problem with the Rear at accelerating out of the corner.

2. I need a bit more steering in Long, fast Corners

What can i do?


Tires Sorex 36, soon Ride 34 cause of Reglementation

Front:

*Toe +1
*Camber 1,5
*50wt Oil 3 Holes
*Tamiya Mini TRF Yellow Springs
*Medium Swaybar
*Solid axle

Rear:
*Toe 3
*Camber 2,5
*50wt Oil 3 Holes
*Tamiya Mini TRF Yellow Springs
* Light Sway Bar
*Gear Diff Oil ??

Pic: Blue is where i've got the Accelerating Problem
Green is where i need some more steering

Greetings
Attached Thumbnails
New Sakura XI-bamberg.jpg  

Last edited by Brinni; 04-08-2013 at 04:17 PM.
Brinni is offline   Reply With Quote
Old 04-08-2013, 04:27 PM   #308
Tech Apprentice
 
Join Date: May 2010
Location: Sheffield England
Posts: 55
Default

David have you made sure the locating pins on the underside of the bulkheads are seated properly in the chassis and not miss aligned to make it uneven
__________________
Team Powers UK Ltd
RGT Uk
martynp is offline   Reply With Quote
Old 04-09-2013, 08:22 AM   #309
Tech Addict
 
Join Date: Mar 2011
Posts: 592
Default

Quote:
Originally Posted by martynp View Post
David have you made sure the locating pins on the underside of the bulkheads are seated properly in the chassis and not miss aligned to make it uneven
I think I will disassemble everything to make sure but the bulkheads seemed to fit perfectly and the locating pins looked flush with the bottom of the chassis. Both front and rear diffs are not level - you can spot the difference easily by viewing the space between the upper bulkheads camber link wings and diff outdrives. On the front diff one outdrive comes within a hair of contacting the upper bulkhead (underneath the camber link mounting location) I will try to post a pic or 2 when I reassemble everything.

Can anyone confirm that their Sak does not have this issue? Look at the space between the outdrives and the upper bulkhead camber link "wings".
DavidNERODease is offline   Reply With Quote
Old 04-09-2013, 10:24 AM   #310
Tech Rookie
 
Join Date: Jul 2010
Location: Vienna
Posts: 5
Default

@brinni, witch class do u drive, stock (17.5, 13.5) or modified. the setup between stock and modified ist very different for the sakura.
gpmp is offline   Reply With Quote
Old 04-09-2013, 03:24 PM   #311
Tech Initiate
 
Join Date: Sep 2008
Location: Bamberg, Germany
Posts: 28
Default

@gpmp

Stock, 17,5T
Brinni is offline   Reply With Quote
Old 04-09-2013, 07:51 PM   #312
Tech Master
 
Join Date: Jun 2011
Location: Northeast GA
Posts: 1,685
Default

Quote:
Originally Posted by Brinni View Post
Hey,
Ive got a XI with DH conversion kit and have some problems with it.

1. Problem with the Rear at accelerating out of the corner.

2. I need a bit more steering in Long, fast Corners

What can i do?


Tires Sorex 36, soon Ride 34 cause of Reglementation

Front:

*Toe +1
*Camber 1,5
*50wt Oil 3 Holes
*Tamiya Mini TRF Yellow Springs
*Medium Swaybar
*Solid axle

Rear:
*Toe 3
*Camber 2,5
*50wt Oil 3 Holes
*Tamiya Mini TRF Yellow Springs
* Light Sway Bar
*Gear Diff Oil ??

Pic: Blue is where i've got the Accelerating Problem
Green is where i need some more steering

Greetings
Try 1 degree toe out on each front tire and drop to 1.5 camber in the rear. you probably aren't using the whole contact patch of the tire. you can also try to increase front droop. don't know where you are now since you didn't post it but try 3mm front droop to allow more weight shift to the rear. you really need to know your rear diff oil weight. try 1000 at and see how it feels. I would also drop to 40 wt shock oil if the other adjustments don't give you what you want.
__________________
3Racing Sakura XI 17.5 TC
Formula Rabbit (FGX conversion) 21.5
STRC LCG 2WD Slash 17.5
Serpent S120 13.5
6376vette is offline   Reply With Quote
Old 04-10-2013, 07:34 AM   #313
Tech Fanatic
 
glide 1's Avatar
 
Join Date: Feb 2002
Location: Cebu City, Philippines
Posts: 760
Default

Quote:
Originally Posted by DavidNERODease View Post
I think I will disassemble everything to make sure but the bulkheads seemed to fit perfectly and the locating pins looked flush with the bottom of the chassis. Both front and rear diffs are not level - you can spot the difference easily by viewing the space between the upper bulkheads camber link wings and diff outdrives. On the front diff one outdrive comes within a hair of contacting the upper bulkhead (underneath the camber link mounting location) I will try to post a pic or 2 when I reassemble everything.

Can anyone confirm that their Sak does not have this issue? Look at the space between the outdrives and the upper bulkhead camber link "wings".
I have the DH version and i have this issue as well. I'm in the process of diassembling everything to see what the cause is. David, let us know if you fing out what is causing this and if you have a fix.
glide 1 is offline   Reply With Quote
Old 04-10-2013, 08:30 AM   #314
Tech Addict
 
Join Date: Mar 2011
Posts: 592
Default

I will find the reason tonight.
DavidNERODease is offline   Reply With Quote
Old 04-11-2013, 08:30 AM   #315
Tech Addict
 
Join Date: Mar 2011
Posts: 592
Default

https://docs.google.com/file/d/0B8Vp...it?usp=sharing
https://docs.google.com/file/d/0B8Vp...it?usp=sharing
DavidNERODease is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sakura Zero - New Touring Car! InZane Electric On-Road 1355 02-14-2014 05:14 PM
About Sakura Zero AlexNg Malaysian R/C Racers 290 07-17-2012 07:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:11 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net