R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-16-2009, 09:45 AM   #1
Tech Rookie
 
Join Date: Feb 2009
Posts: 5
Default Is it normal for my spur gear not to spin freeely

I was wondering if it was normal
is the spur gear on my tc4 supposed to be hard to spin

well not hard to spin it just deosnt spin freely and makes a lot of noise
cometatu is offline   Reply With Quote
Old 02-16-2009, 09:50 AM   #2
Tech Elite
 
portyansky's Avatar
 
Join Date: Mar 2007
Posts: 2,983
Trader Rating: 54 (100%+)
Default

In this case, the best thing you can do is post a video or have someone local to help you.
__________________
Team Tekno Canadian Team Manager
Team Hitec
portyansky is offline   Reply With Quote
Old 02-16-2009, 09:50 AM   #3
Tech Elite
 
2056dennis's Avatar
 
Join Date: Mar 2007
Location: michigan
Posts: 2,470
Trader Rating: 126 (100%+)
Default tc4

Quote:
Originally Posted by cometatu View Post
I was wondering if it was normal
is the spur gear on my tc4 supposed to be hard to spin

well not hard to spin it just deosnt spin freely and makes a lot of noise
check your bearings and make sure they are fine and then befor that make sure there is nothing rubbing on the side of the gear and or if that stuff is fine you may want to check the bulk heads and make sure they are not bent causeing bind
__________________
CRC Gen XL / Xray 09 , t2r pro / CW sprint and CW rocket / Kyosho evolva m3 / Tekin rs / Futaba 4pks / Trinity / Dirtburners thanks Bill / 1/8th racers of Toledo / Trex chassi / Summit Race way / Stateline
LAZER SPEEDWAY where all else IS just a parking lot / Hobby Stop West Raceway
2056dennis is offline   Reply With Quote
Old 02-16-2009, 09:53 AM   #4
Tech Champion
 
liljohn1064's Avatar
 
Join Date: Sep 2008
Location: Deerfield, WI
Posts: 5,581
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by cometatu View Post
I was wondering if it was normal
is the spur gear on my tc4 supposed to be hard to spin

well not hard to spin it just deosnt spin freely and makes a lot of noise
With no motor in the car or the pinion moved away and the drive shaft removed it should spin very free by spinning the spur with your finger. Check the front input cup also, that should spin nice and free too. If it doesn't you have either a bad bearing somewhere in the drive line. If it does spin free. make sure your drive shaft is seating properly. there should be a little bit of play.
__________________
John Higgins former student of The Ian Ruggles Negative Reinforcement Driving School. The "Team Principal".
liljohn1064 is offline   Reply With Quote
Old 02-16-2009, 10:24 AM   #5
Tech Rookie
 
Join Date: Feb 2009
Posts: 5
Default

its not my spur gear
the tension is on the motor
i just took it off and spun it

try to picture this
i spin it about a little less then a 1/4 turn and it stiffens up
i "brake" that tension and it spins to another stop about 1/4 turn away

im thinking it could be with the magnets inside the can and this is normal maybe its a komodo 19 by the way


its kind of hard to see in the video but every time i stop my fingers thats when i get that "stiffness"

and itll still take a little to processes on youtube



http://www.youtube.com/watch?v=LqEcaL83ENk
cometatu is offline   Reply With Quote
Old 02-16-2009, 10:34 AM   #6
Tech Elite
 
2056dennis's Avatar
 
Join Date: Mar 2007
Location: michigan
Posts: 2,470
Trader Rating: 126 (100%+)
Default motor

take the thing apart and make sure there is nothing inside the motor and clean your bearings then put it back together but after you clean the bearings let them dry and then oil them and then check and see if you have the same problem , if bearings are good then i would make sure bearings are seated properly in the can
__________________
CRC Gen XL / Xray 09 , t2r pro / CW sprint and CW rocket / Kyosho evolva m3 / Tekin rs / Futaba 4pks / Trinity / Dirtburners thanks Bill / 1/8th racers of Toledo / Trex chassi / Summit Race way / Stateline
LAZER SPEEDWAY where all else IS just a parking lot / Hobby Stop West Raceway
2056dennis is offline   Reply With Quote
Old 02-16-2009, 10:35 AM   #7
Tech Champion
 
liljohn1064's Avatar
 
Join Date: Sep 2008
Location: Deerfield, WI
Posts: 5,581
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by cometatu View Post
its not my spur gear
the tension is on the motor
i just took it off and spun it

try to picture this
i spin it about a little less then a 1/4 turn and it stiffens up
i "brake" that tension and it spins to another stop about 1/4 turn away

im thinking it could be with the magnets inside the can and this is normal maybe its a komodo 19 by the way


its kind of hard to see in the video but every time i stop my fingers thats when i get that "stiffness"

and itll still take a little to processes on youtube



http://www.youtube.com/watch?v=LqEcaL83ENk
You might have an out of round spur gear. Replace it and see if it goes away.
__________________
John Higgins former student of The Ian Ruggles Negative Reinforcement Driving School. The "Team Principal".
liljohn1064 is offline   Reply With Quote
Old 02-16-2009, 10:41 AM   #8
Tech Elite
 
portyansky's Avatar
 
Join Date: Mar 2007
Posts: 2,983
Trader Rating: 54 (100%+)
Default

I may be losing my mind,but im pretty sure in your video you are spinning a pinion, not a spur. If thats a brushed motor, then it is normal bc the magnets are causing that.
__________________
Team Tekno Canadian Team Manager
Team Hitec
portyansky is offline   Reply With Quote
Old 02-16-2009, 10:49 AM   #9
Tech Rookie
 
Join Date: Feb 2009
Posts: 5
Default

Quote:
Originally Posted by 2056dennis View Post
take the thing apart and make sure there is nothing inside the motor and clean your bearings then put it back together but after you clean the bearings let them dry and then oil them and then check and see if you have the same problem , if bearings are good then i would make sure bearings are seated properly in the can
the stooping is coming from the magnet in the can and the armature
the bearings seem good

im thinking its something normal

im gana take it to the shop when i get a chance
this way actually have eys seeing it instead of reading it

but you guys where super help
thanks thanks a lot
cometatu is offline   Reply With Quote
Old 02-16-2009, 10:50 AM   #10
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,997
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by portyansky View Post
I may be losing my mind,but im pretty sure in your video you are spinning a pinion, not a spur. If thats a brushed motor, then it is normal bc the magnets are causing that.
+1
STLNLST is offline   Reply With Quote
Old 02-16-2009, 10:53 AM   #11
Tech Rookie
 
Join Date: Feb 2009
Posts: 5
Default

Quote:
Originally Posted by portyansky View Post
I may be losing my mind,but im pretty sure in your video you are spinning a pinion, not a spur. If thats a brushed motor, then it is normal bc the magnets are causing that.
yea i came to the conclusion it was the motor when i took it apart
it is brushed

the spur spins freely with no noise when the motor not in place

but with the motor bolted on it makes so much noise and gets stuck a little when i lightly push it with my hands
cometatu is offline   Reply With Quote
Old 02-16-2009, 10:56 AM   #12
Tech Elite
 
2056dennis's Avatar
 
Join Date: Mar 2007
Location: michigan
Posts: 2,470
Trader Rating: 126 (100%+)
Default help

it does sound like the motor needs a good cleaning , try this take the springs off and pull the brushes out take notice on how they come out and then spin the rotor and see if it is free or not that can tell you alot right there
__________________
CRC Gen XL / Xray 09 , t2r pro / CW sprint and CW rocket / Kyosho evolva m3 / Tekin rs / Futaba 4pks / Trinity / Dirtburners thanks Bill / 1/8th racers of Toledo / Trex chassi / Summit Race way / Stateline
LAZER SPEEDWAY where all else IS just a parking lot / Hobby Stop West Raceway
2056dennis is offline   Reply With Quote
Old 02-16-2009, 10:57 AM   #13
Tech Elite
 
Foxxrocket's Avatar
 
Join Date: Jul 2008
Location: Sonoma County
Posts: 2,018
Default

If it's brushless, then that's normal. It should make a clattering sound when the motor is geared to the spur. But when the motor is on and running, it will run smoothly. Now, if you remove the motor, then the diffs should run freely, and with no resistance.
__________________
Tamiya 416X/ Tamiya TA-05 IFS/ Losi XXX-SCT/ HPI Baja 5SC/ Tamiya M05/ Tamiya F103/ Tamiya F104/ Team Associated 10R5O/ Kyosho IGT2/
Foxxrocket is offline   Reply With Quote
Old 02-16-2009, 11:02 AM   #14
Tech Elite
 
2056dennis's Avatar
 
Join Date: Mar 2007
Location: michigan
Posts: 2,470
Trader Rating: 126 (100%+)
Default help

Quote:
Originally Posted by cometatu View Post
I was wondering if it was normal
is the spur gear on my tc4 supposed to be hard to spin

well not hard to spin it just deosnt spin freely and makes a lot of noise
hey man if everything is clean and seams to be ok then put it back in your car and make sure your gear mesh is not to tight because that alone will make alot of noise
__________________
CRC Gen XL / Xray 09 , t2r pro / CW sprint and CW rocket / Kyosho evolva m3 / Tekin rs / Futaba 4pks / Trinity / Dirtburners thanks Bill / 1/8th racers of Toledo / Trex chassi / Summit Race way / Stateline
LAZER SPEEDWAY where all else IS just a parking lot / Hobby Stop West Raceway
2056dennis is offline   Reply With Quote
Old 02-16-2009, 11:03 AM   #15
Tech Elite
 
2056dennis's Avatar
 
Join Date: Mar 2007
Location: michigan
Posts: 2,470
Trader Rating: 126 (100%+)
Default help

Quote:
Originally Posted by cometatu View Post
I was wondering if it was normal
is the spur gear on my tc4 supposed to be hard to spin

well not hard to spin it just deosnt spin freely and makes a lot of noise
you have mail and dont give up on that motor i have a few of them and they are rockets
__________________
CRC Gen XL / Xray 09 , t2r pro / CW sprint and CW rocket / Kyosho evolva m3 / Tekin rs / Futaba 4pks / Trinity / Dirtburners thanks Bill / 1/8th racers of Toledo / Trex chassi / Summit Race way / Stateline
LAZER SPEEDWAY where all else IS just a parking lot / Hobby Stop West Raceway
2056dennis is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net