R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-11-2010, 02:55 PM   #14641
PaZ
Tech Master
 
PaZ's Avatar
 
Join Date: Oct 2004
Location: Cornwall (England)
Posts: 1,262
Default

208 ok ive been off the site for a bit im still on 203 has there been any updates since then? i would check the tekin site but at this time it wont let me.
__________________
Xray T2 0079
Mardave V12 VRX
Team T.J Cells
CT Race Bodies
PaZ is offline   Reply With Quote
Old 05-11-2010, 02:58 PM   #14642
Tech Master
 
JCarr's Avatar
 
Join Date: Apr 2008
Location: Dayton,OH
Posts: 1,244
Trader Rating: 1 (100%+)
Default

208 is not out yet. From what I gather it's just going to be a spec setting for the new roar stock rules. 203 is still the king daddy for speed.
__________________
Gorilla Size Racing

R10 USGT, TRF416 USGT, DB10R, TA05R VTA, R40, RS4 3SS, RS4 super, Savage, Hellfire.

Youthful enthusiasm only rules until old age and common sense exert themselves
JCarr is offline   Reply With Quote
Old 05-11-2010, 03:00 PM   #14643
PaZ
Tech Master
 
PaZ's Avatar
 
Join Date: Oct 2004
Location: Cornwall (England)
Posts: 1,262
Default

ah right thanks for that i was going to say i didnt need my 13.5 to be any faster i dont think the thumbs or eyes could keep up on the tiny track we run
__________________
Xray T2 0079
Mardave V12 VRX
Team T.J Cells
CT Race Bodies
PaZ is offline   Reply With Quote
Old 05-11-2010, 03:24 PM   #14644
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by JCarr View Post
That made my head hurt.
Quote:
Originally Posted by Advil View Post
Are you sure about that??? HAHAHAHAHAHAHAHAHAHAHA!
made you think on that,but its true
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 05-11-2010, 05:05 PM   #14645
Tech Apprentice
 
Join Date: Jul 2007
Location: Poole, UK
Posts: 66
Default

Quote:
Originally Posted by 05forfun View Post
Today I tried LRP X12 10.5 with RS. The setup in my RS was still the one I used for 17.5 (boost: 40, turbo:15, start rpm:2300, end rpm:8000). For the first few triggers, I could feel the boost kick in and turbo been activated when full throttle applied. But after about 10 times of triggers, the turbo was gone, it looked like the extra timing from the turbo was spread out into the whole rpm, and the motor became a bit hot just after a minute (120 degree). Because LRP says don't use any advanced timing esc with X12 motors, I thought that was motor's problem. So, I took my X12 out and put Novak 8.5 in, same problem happened again, the boost and turbo worked and then the turbo was gone. Has anyone experienced this kind of problem? Since LRP doesn't like people use other esc with their motor, do you guys use the same setup in your RS when using LRP X12 motors?
I have been using the Nosram version very recently and the settings are pretty close to my Tekin 10.5. As has already been said you are cooking your motor. Put the 4 dot insert in, ie take 10 degrees off your motor timing. Reduce the aggressiveness of your boost. My start rpm is between 8k and 11k (haven't decided yet) End rpm is 25K. Turbo is 13 or 14, but will push that up on another track with a longer straight. FDR on my home track (quite tight technical asphalt) is 7.78 (Tekin is 8.6) I expect to reduce that to 6.6-7.1 on the other track with longer straight. I am not saying those settings are perfect, only run two meetings, but performance is good and engine temp is hi 40s to lo 50s

HTH
yellowshark is offline   Reply With Quote
Old 05-11-2010, 05:11 PM   #14646
Tech Regular
 
darrenoakley's Avatar
 
Join Date: Oct 2009
Location: Dorset UK
Posts: 266
Default Tekin rs with Losi 17.5

Have been running my rs with EA duo2 (17.5) up till now but thought I would give the losi a try. It was shuddering when pulling away but fine once moving. I did have the same sort of problem with the the EA 17.5 once, but changed the endbell timing and that sorted it, but the losi is not movable. Any suggestions on what the best settings would be for this motor would be great.
This is what it was set at when it started. Sensor lead is all connected ok
FDR 6.5
Timing boost 50
turbo 10
ramp 2.0
start rpm 5000 ish
end rpm 16000 ish
0.2 delay
profile 4

this all works well with the EA 17.5
darrenoakley is offline   Reply With Quote
Old 05-11-2010, 05:24 PM   #14647
Tech Elite
 
Senna Racing's Avatar
 
Join Date: Nov 2008
Location: Sydney
Posts: 2,035
Trader Rating: 2 (100%+)
Default

Try dropping you timing boost for starters


Do you now what timing is on the can

Are you getting anything from the motor
__________________
Feral Batteries for all your on road needs
TRF 416, Fantom Batteries, Sorex, Tekin
Senna Racing is offline   Reply With Quote
Old 05-11-2010, 07:00 PM   #14648
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

yeah if you dont know how much timing is on a motor with a non adjustable endbell lower the timing boost
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 05-11-2010, 07:03 PM   #14649
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

I will say that NONE of the Team Tekin drivers will have to worry about this, none of them should be in the Sportsman classes! LOL

Time to move on with the Tekin info, shall we?!
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 05-11-2010, 08:03 PM   #14650
Tech Addict
 
warnos's Avatar
 
Join Date: Nov 2009
Posts: 522
Trader Rating: 11 (100%+)
Default Correct voltage for 3 amp BEC

It states on the Tekin website that the voltage is 6 volt.. min reads anywhere from 5.69 to 5.75.. is this correct?
__________________
TCX Smokem / F104 wgp
Major Sponsor : Visa Card
TEAM SMA - www.smaracing.org
warnos is offline   Reply With Quote
Old 05-11-2010, 09:19 PM   #14651
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,996
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
I will say that NONE of the Team Tekin drivers will have to worry about this, none of them should be in the Sportsman classes! LOL

Time to move on with the Tekin info, shall we?!

My driving has been sportsman like....LOL Going to Norcal this weekend to run some more mod baby
STLNLST is offline   Reply With Quote
Old 05-11-2010, 09:30 PM   #14652
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,234
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by STLNLST View Post
My driving has been sportsman like....LOL Going to Norcal this weekend to run some more mod baby
Clint,

Will be fun to see ya at the top of your game against the best at NorCal. Come on down!
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 05-11-2010, 10:26 PM   #14653
Tech Addict
 
Join Date: Jun 2002
Posts: 537
Default

stlnlst, racer-x and i are also driving down to nor-cal sun,,,,,need a ride?
give me a call

rich
gdcopbdcop is offline   Reply With Quote
Old 05-12-2010, 01:44 AM   #14654
Tech Regular
 
darrenoakley's Avatar
 
Join Date: Oct 2009
Location: Dorset UK
Posts: 266
Default Losi 17.5

Quote:
Originally Posted by Senna Racing View Post
Try dropping you timing boost for starters


Do you now what timing is on the can

Are you getting anything from the motor
I did try to drop the timming to 40 boost but didn't notice any change. Should I go lower maybe ? Also the motor does seem to warm up quite quick but figured this was due to the stuttering it was doing. Only run for 1 min so can't be sure how hot. I think it would overheat if it was used for a full 5 min race though.
Thanks for the suggestions guys
darrenoakley is offline   Reply With Quote
Old 05-12-2010, 02:14 AM   #14655
Tech Elite
 
Senna Racing's Avatar
 
Join Date: Nov 2008
Location: Sydney
Posts: 2,035
Trader Rating: 2 (100%+)
Default

any idea what the timing on the can is

sounds over timed
__________________
Feral Batteries for all your on road needs
TRF 416, Fantom Batteries, Sorex, Tekin
Senna Racing is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:22 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net