HS-56HB TROUBLE

Old 02-16-2009, 08:25 PM
  #1  
Tech Regular
Thread Starter
iTrader: (10)
 
toomany's Avatar
 
Join Date: Sep 2008
Location: hernando ms
Posts: 280
Trader Rating: 10 (100%+)
Default HS-56HB TROUBLE

i have a HS-56HB that work fine for a little while then lock over to one side and buss and get very hot i have had maybe 6 or 7of these all do the same thing. using a two cell lipo and brushless.
toomany is offline  
Old 02-17-2009, 11:13 AM
  #2  
Company Representative
iTrader: (14)
 
Tres's Avatar
 
Join Date: Oct 2001
Location: WWW.TNT-FX.COM
Posts: 3,403
Trader Rating: 14 (100%+)
Default

What are you using them in?

Are you using a voltage regulator?
Tres is offline  
Old 02-17-2009, 03:03 PM
  #3  
Tech Regular
Thread Starter
iTrader: (10)
 
toomany's Avatar
 
Join Date: Sep 2008
Location: hernando ms
Posts: 280
Trader Rating: 10 (100%+)
Default

Originally Posted by Tres View Post
What are you using them in?

Are you using a voltage regulator?
18R no regulator
toomany is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.