Go Back  R/C Tech Forums > Company/Manufacturer Forums > Ask Hitec
Dual Conversion Receiver Problems... >

Dual Conversion Receiver Problems...

Dual Conversion Receiver Problems...

Old 02-24-2003, 03:55 PM
  #1  
Tech Elite
Thread Starter
iTrader: (3)
 
eeyan's Avatar
 
Join Date: Sep 2001
Location: California
Posts: 3,945
Trader Rating: 3 (100%+)
Default Dual Conversion Receiver Problems...

I'm having a problem with one of my Dual Conversion Receivers... I'm using a Lynx 3D... I already returned it to Hitec a couple of months ago and after a month, it was returned to me untouched. Hitec mentioned that there was nothing wrong with it.

Here's what's happenning... I have six of these receivers and this is the only one that's acting weird.

1.) Lose control of the car (glitches) beyond 20ft. Tried it on 3 different cars and does the same thing. Everything works within 15~20ft.

2.) When I turn off the transmitter with the batteries still hook up, this receiver starts to get signal from all over the place, thus making the car really erratic... if I do the same thing with my other receivers, the car would just stop moving (I'm assuming this is the normal state). All my other receivers stop moving; this one just acts on its own.

Now, I don't know why Hitec returned it untouched, but it is obvious this receiver is problematic as I have 5 others to compare it to... what should I do?
eeyan is offline  
Old 02-25-2003, 05:24 AM
  #2  
Company Representative
iTrader: (14)
 
Tres's Avatar
 
Join Date: Oct 2001
Location: WWW.TNT-FX.COM
Posts: 3,403
Trader Rating: 14 (100%+)
Default

Try another Rx x'tal also...

If you turn the Tx off, with the car still on, you will get eratic results, the Rx will try to pick up and amplify any signal it can....
(NOT A GOOD THING TO DO)
Tres is offline  
Old 02-25-2003, 11:13 AM
  #3  
Tech Elite
Thread Starter
iTrader: (3)
 
eeyan's Avatar
 
Join Date: Sep 2001
Location: California
Posts: 3,945
Trader Rating: 3 (100%+)
Default

I just tried another crystal and it still does the same thing... about the erratic behaviour when turning off the transmitter with the car still on... how come my other receivers doesn't act this way? I know it's a bad thing to do, but I'm just curious why the receivers are not consistent. Did Hitec change any spec since it came out?
eeyan is offline  
Old 02-25-2003, 11:25 AM
  #4  
Company Representative
iTrader: (14)
 
Tres's Avatar
 
Join Date: Oct 2001
Location: WWW.TNT-FX.COM
Posts: 3,403
Trader Rating: 14 (100%+)
Default

are you able to get more than 20' away with the new x'tal?
Tres is offline  
Old 02-25-2003, 11:42 AM
  #5  
Tech Elite
Thread Starter
iTrader: (3)
 
eeyan's Avatar
 
Join Date: Sep 2001
Location: California
Posts: 3,945
Trader Rating: 3 (100%+)
Default

the range is still only around 15~20 ft. with the new crystal (by the way, I'm also using a spectra module), then it glitches...
eeyan is offline  
Old 02-27-2003, 05:29 PM
  #6  
Company Representative
iTrader: (1)
 
Join Date: Aug 2001
Location: Calgary, Alberta, Canada
Posts: 1,645
Trader Rating: 1 (100%+)
Default

I would send you Rx in to get fixed up and looked over. TTYL.

Gary
Gary Fliegel is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.