R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-04-2014, 02:34 PM   #12406
Tech Adept
 
Join Date: Jun 2010
Location: Barcelona - Catalonia
Posts: 144
Default

Quote:
Originally Posted by Solara View Post
No, you will have to use the program called STOCK1 for boost and turbo. Download the interface and use the included LCD to load software....
YESSsss thank you. STOCK1 v20 (4.5-21.5)

Quote:
plenty of boost mod setup on Speed Passion website.
Like old SP GT 2.0, all range timing:
Boost Timing = "Hybrid Boost Power" ?

Turbo settings (1,2,3 and 4)?
1-Hybrid Boost Maximum: Maximum rpm?

2-Hybrid Boost slope Rate
3-Hybrid Boost Start rpm
4-Hybrid Boost Delay

Base starting point (setup) for 5.5T?
TyoBBS is offline   Reply With Quote
Old 02-05-2014, 08:07 PM   #12407
Tech Rookie
 
Join Date: Feb 2012
Posts: 13
Default newb question

Sorry if this has already been asked but I recently purchased the speed passion reventon pro and 6.5 turn motor combo for me durango dex410 but I can't get the motor to rotate the correct way. ie when I hit the throttle it goes backwards. Any help appreciated thx.
DR.FAST is offline   Reply With Quote
Old 02-05-2014, 10:27 PM   #12408
Tech Adept
 
Join Date: Jun 2010
Location: Barcelona - Catalonia
Posts: 144
Default

Quote:
Originally Posted by Manual
WARNING! When using a sensored brushless motor, the A, B, C wires of the ESC MUST
connect with the motor wire A, B, C respectively. Do not change the wire sequence!
The motor sensor cable must be a non-crossover wire.

 Connecting to a sensorless brushless motor
When using a brushless motor without a Hall Sensor, the #A, #B, #C wires of the ESC can be
connected with the motor wires in any order. If the motor runs backwards, swap any two of
the motor wire connections.
If you have sensored may be you have reverse mode in your transmitter

regards
TyoBBS is offline   Reply With Quote
Old 02-05-2014, 10:27 PM   #12409
Tech Addict
 
rc car guy's Avatar
 
Join Date: Sep 2013
Posts: 647
Default

Quote:
Originally Posted by DR.FAST View Post
Sorry if this has already been asked but I recently purchased the speed passion reventon pro and 6.5 turn motor combo for me durango dex410 but I can't get the motor to rotate the correct way. ie when I hit the throttle it goes backwards. Any help appreciated thx.
is your motor wired correctly, if so go into your controller setting and reverse the throttle, i dont believe you can reverse it in the software itself
rc car guy is offline   Reply With Quote
Old 02-06-2014, 12:37 PM   #12410
Tech Apprentice
 
Join Date: Nov 2013
Location: British Columbia
Posts: 81
Default

Does anyone have a suggestion for a F104 chassis. I ordered a brushless 1-2s Toro/Turnigy/Skyrc, but it's a bit large for my liking under the body.
Measuredpath is offline   Reply With Quote
Old 02-09-2014, 10:46 AM   #12411
Tech Regular
 
Join Date: Sep 2012
Posts: 278
Trader Rating: 9 (100%+)
Default

Just saw the V3.0 2009 model 5.5turn on the website. Priced less than $40? Is that motor still available? Seems like a SMOKING deal! Just got a new 22-4 and that wheeler seems to want a 6.5 or 5.5 turn, is the older v3.0 OK for that application?
frankenstang is offline   Reply With Quote
Old 02-09-2014, 01:53 PM   #12412
Tech Addict
 
32819toon's Avatar
 
Join Date: Mar 2006
Location: North of England
Posts: 570
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by 32819toon View Post
Manual says double tap but it doesn't work like that. I'll re-program the ESC & see what happens
I re-programmed the esc with my transmitter and on the stand it worked fine, also in my 1st heat, but in my second heat it let me down again by not reversing when I got tagged & put against the boards, costing me a lap on two occassions. I've bought a new esc for my son and after my problems and continually being let down by Speed Passion I've bought another brand. I've got to try to sort out my esc before this Thursday, but I just don't have the confidence with this esc.
__________________
32819toon
Yokomo BD7 RS, Modified Spec-R S1, Schumacher GT12, Tamiya M03, M05, M01, M03RWD, MF01-X, BSR M-Rage, ABC Gambado, Associated TC4.
32819toon is offline   Reply With Quote
Old 02-09-2014, 03:02 PM   #12413
Tech Addict
 
rc car guy's Avatar
 
Join Date: Sep 2013
Posts: 647
Default

Quote:
Originally Posted by 32819toon View Post
I re-programmed the esc with my transmitter and on the stand it worked fine, also in my 1st heat, but in my second heat it let me down again by not reversing when I got tagged & put against the boards, costing me a lap on two occassions. I've bought a new esc for my son and after my problems and continually being let down by Speed Passion I've bought another brand. I've got to try to sort out my esc before this Thursday, but I just don't have the confidence with this esc.
Your using reverse in a race? No turn marshals?...
rc car guy is offline   Reply With Quote
Old 02-09-2014, 03:31 PM   #12414
Tech Adept
 
Join Date: Jun 2010
Location: Barcelona - Catalonia
Posts: 144
Default

I tested Team Power ESC by default settings for my motor and I had incredible top speed!!!

My first test with reventon PRO 1.1 - 5.5T by default 125k very slow ... A lot of seconds until finish straight and no increase top speed...

I changed my setup but slower than XPS.


DRRS: 7
Hybrid Boost Power: 50
Hybrid Boost Maximum: 150
Hybrid Boost slope Rate: 12
Hybrid Boost Start rpm: 6000
Hybrid Boost Delay: 0.4

Next weekend
DRRS 9
Power?
Slope?
More changes?


Thanks and regards
TyoBBS is offline   Reply With Quote
Old 02-09-2014, 11:19 PM   #12415
Tech Rookie
R/C Tech Elite Subscriber
 
Join Date: Feb 2014
Posts: 6
Default

Try to lower the hyper boost delay to 0.1S, and use the stock 1 profile.

Quote:
Originally Posted by TyoBBS View Post
I tested Team Power ESC by default settings for my motor and I had incredible top speed!!!

My first test with reventon PRO 1.1 - 5.5T by default 125k very slow ... A lot of seconds until finish straight and no increase top speed...

I changed my setup but slower than XPS.


DRRS: 7
Hybrid Boost Power: 50
Hybrid Boost Maximum: 150
Hybrid Boost slope Rate: 12
Hybrid Boost Start rpm: 6000
Hybrid Boost Delay: 0.4

Next weekend
DRRS 9
Power?
Slope?
More changes?


Thanks and regards
rchobbymart is offline   Reply With Quote
Old 02-10-2014, 12:28 AM   #12416
Tech Addict
 
32819toon's Avatar
 
Join Date: Mar 2006
Location: North of England
Posts: 570
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by rc car guy View Post
Your using reverse in a race? No turn marshals?...
Haha - good question - where are the marshals ? Seriously though, unless you crash at a marshals feet its quicker just to reverse out. If you stay still the marshal thinks the car is broken and picks it up ! That also happened to me last week.
__________________
32819toon
Yokomo BD7 RS, Modified Spec-R S1, Schumacher GT12, Tamiya M03, M05, M01, M03RWD, MF01-X, BSR M-Rage, ABC Gambado, Associated TC4.
32819toon is offline   Reply With Quote
Old 02-10-2014, 02:52 AM   #12417
Tech Adept
 
RC GB's Avatar
 
Join Date: Dec 2005
Location: Arlington Washington
Posts: 123
Default

NEVER RACED AT RC TRACK WHERE REVERSE IS ALLOWED. I WOULD NOT RUN WHERE IT IS ALLOWED
__________________
Gary Bennett
NW Oldest Racer
RC GB is offline   Reply With Quote
Old 02-10-2014, 05:08 AM   #12418
Tech Addict
 
32819toon's Avatar
 
Join Date: Mar 2006
Location: North of England
Posts: 570
Trader Rating: 1 (100%+)
Default

We're quite informal, race what you've got. Reverse is much needed, especially in the novice / kids heats.
__________________
32819toon
Yokomo BD7 RS, Modified Spec-R S1, Schumacher GT12, Tamiya M03, M05, M01, M03RWD, MF01-X, BSR M-Rage, ABC Gambado, Associated TC4.
32819toon is offline   Reply With Quote
Old 02-10-2014, 06:03 AM   #12419
Tech Adept
 
sgp-chris's Avatar
 
Join Date: Jul 2012
Location: Denmark
Posts: 144
Default

Hi,

I have a Speedpassion V3 17.5T that I bought from RCMart. I bought it for my touring car, and ever since i turn it on for the first time, it has played tricks on me.

Im not quite sure it's the motor though. I use a Hobbywing V3.1 ESC.

It has alot of play in the rotor, I can push it in about 2mm. Is that normal? My 13.5T have no play at all, and a fellow racers old V3 also has no play...

The problem is that it can run just fine for a short amount of laps, and then it starts to quit on me. It won't turn over on it's own, unless I give it a little push or turn the wheels on the car by hand.

I have tried changing the sensor wire, but that didn't help.

Any ideas?
__________________
Hotbodies D812 | Schumacher Mi5
sgp-chris is offline   Reply With Quote
Old 02-10-2014, 06:15 AM   #12420
Tech Adept
 
Join Date: Jun 2010
Location: Barcelona - Catalonia
Posts: 144
Default

Quote:
Originally Posted by rchobbymart View Post
Try to lower the hyper boost delay to 0.1S, and use the stock 1 profile.
OK, thank you i will test it.

With my last LIPO:


Anybody with the same problem?

regards
TyoBBS is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:13 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0