Go Back  R/C Tech Forums > General Forums > Track Locator Forum
Bumps and Jumps 09/10 offroad season >

Bumps and Jumps 09/10 offroad season

Bumps and Jumps 09/10 offroad season

Reply

Old 11-18-2009, 11:07 PM
  #736  
Tech Fanatic
iTrader: (1)
 
chris mckinney's Avatar
 
Join Date: Mar 2002
Location: Harrisburg, PA
Posts: 779
Trader Rating: 1 (100%+)
Default

Yes 2 slash's ready to rent
chris mckinney is offline  
Reply With Quote
Old 11-19-2009, 05:11 PM
  #737  
Tech Apprentice
iTrader: (1)
 
tinman79's Avatar
 
Join Date: Dec 2008
Posts: 94
Trader Rating: 1 (100%+)
Default

I had so much fun racing my slash last week! I definetly DO NOT miss oval.
Almost got the B4 ready....I'll try to stay out of everyones way, but the CMain is MY race!!
tinman79 is offline  
Reply With Quote
Old 11-19-2009, 06:54 PM
  #738  
Tech Fanatic
iTrader: (1)
 
chris mckinney's Avatar
 
Join Date: Mar 2002
Location: Harrisburg, PA
Posts: 779
Trader Rating: 1 (100%+)
Default

The Sunday after Thanksgiving we are having race for pie (my daugthers idea) - I am doing it on Saturday so I thought let's race for pie in offroad too.
Winner of every class gets a pie - eat it, share with friends, or take it home. Lot's of pies to choose from - cool whip optional.

See you all Sunday
chris mckinney is offline  
Reply With Quote
Old 11-19-2009, 07:10 PM
  #739  
Tech Elite
iTrader: (4)
 
KHoff7's Avatar
 
Join Date: Jan 2007
Posts: 3,166
Trader Rating: 4 (100%+)
Default

Haha, great idea. Looking forward to coming back to the Bumps and Jumps.
KHoff7 is offline  
Reply With Quote
Old 11-19-2009, 07:25 PM
  #740  
Tech Initiate
 
Adrenalin's Avatar
 
Join Date: Dec 2008
Posts: 25
Default

josh, you running your blitz this weekend?

4wheel roll call
1. adam
2. josh
3. kyle
Adrenalin is offline  
Reply With Quote
Old 11-20-2009, 07:44 AM
  #741  
Tech Fanatic
iTrader: (29)
 
ses601's Avatar
 
Join Date: Sep 2009
Location: south jersey
Posts: 801
Trader Rating: 29 (100%+)
Default

hey guys, need some advice here. new to lipos, and haven't had any problems with the two reedy 35C 5000 7.4 packs i've been using in my 1/8 scale. i only went around a few laps on the last charge on both....

they were always done charging right around 8.25 volts. the one charged up to 8.47 volts, and now the other one won't take a charge b/c the "voltage is too high". i tried to discharge it, and it read the same thing????

any advice???
ses601 is offline  
Reply With Quote
Old 11-20-2009, 08:52 AM
  #742  
Tech Fanatic
iTrader: (2)
 
jmcvicker's Avatar
 
Join Date: Jan 2008
Location: SE Pennsylvania
Posts: 814
Trader Rating: 2 (100%+)
Default

Discharge more. 8.4v is "full" and you shouldn't get past that if at all possible. Your LiPo charger should stop at 8.4 unless it's setup wrong.

You need to take about 300-400mAh out to make it drop a sizeable amount. Just run it outside for a while. You may be able to run your 1/8 with just one of the two packs just to draw it down some.

It's not a great sign to see it go over 8.40v - but get a hand-held volt-meter to check it against the charger's volt rating (maybe charger is wrong?)

You know - one idea is to run your charger discharge mode off the NiMH setting rather than LiPo - it may draw ok that way but it may be best to run it in your car.
jmcvicker is offline  
Reply With Quote
Old 11-20-2009, 09:11 AM
  #743  
Tech Fanatic
iTrader: (29)
 
ses601's Avatar
 
Join Date: Sep 2009
Location: south jersey
Posts: 801
Trader Rating: 29 (100%+)
Default

tekin rs - wont even respond when i switch it on with that battery. the charger wont charge or discharge, the tone comes on and says "voltage too high". the charger is fine, i just charged one to 8.41 volts....
ses601 is offline  
Reply With Quote
Old 11-20-2009, 09:13 AM
  #744  
Tech Fanatic
iTrader: (29)
 
ses601's Avatar
 
Join Date: Sep 2009
Location: south jersey
Posts: 801
Trader Rating: 29 (100%+)
Default

oh, and i attempted the nimh setting also, no go not looking good. i just don't understand how this could come up instantly, without that pack acting any different than normal before??
ses601 is offline  
Reply With Quote
Old 11-20-2009, 09:21 AM
  #745  
Tech Fanatic
iTrader: (2)
 
jmcvicker's Avatar
 
Join Date: Jan 2008
Location: SE Pennsylvania
Posts: 814
Trader Rating: 2 (100%+)
Default

You can run the two packs together to draw them both down - then the high-volt pack should be lower after a run. Then you can discharge, recharge back up to 8.4

Suggestions are to only charge that high if you intend to use it right away - but store at 7.6v-7.7v (about 3.8v each cell)
jmcvicker is offline  
Reply With Quote
Old 11-20-2009, 09:24 AM
  #746  
Tech Fanatic
iTrader: (29)
 
ses601's Avatar
 
Join Date: Sep 2009
Location: south jersey
Posts: 801
Trader Rating: 29 (100%+)
Default

i'll have to use my friends 1/8 now because i sold mine the other day, haha. why couldn't i think to just run them down together thanks for the help!
ses601 is offline  
Reply With Quote
Old 11-21-2009, 04:37 PM
  #747  
Tech Master
iTrader: (11)
 
Join Date: Jun 2009
Location: Marietta, PA
Posts: 1,122
Trader Rating: 11 (100%+)
Default

Running gas truck and mod truck tomorrow...cya all soon!!
lappdawg27 is offline  
Reply With Quote
Old 11-21-2009, 06:41 PM
  #748  
Tech Apprentice
iTrader: (1)
 
tinman79's Avatar
 
Join Date: Dec 2008
Posts: 94
Trader Rating: 1 (100%+)
Default

Can anyone recomend a spur/pinion for a B4 with a 13.5?
I realize that a 13.5 is smaller than what most people are running, but the only other motor I have is a 5.5, which I can barely control in the alley!
Any help is welcomed and appreciated!
tinman79 is offline  
Reply With Quote
Old 11-21-2009, 07:13 PM
  #749  
Registered User
iTrader: (20)
 
UltegraSTI's Avatar
 
Join Date: Jul 2005
Posts: 7,171
Trader Rating: 20 (100%+)
Default

29/78

a few of us are runnin 13.5s, kinda take it as 'stock' since some bigger races this coming yr the 'stock' class will be 13.5. not gonna make that quad w/a 13.5 so double double and keep ur run together.

R
UltegraSTI is offline  
Reply With Quote
Old 11-22-2009, 09:21 AM
  #750  
Tech Elite
iTrader: (98)
 
tom2tone's Avatar
 
Join Date: Dec 2008
Posts: 2,842
Trader Rating: 98 (100%+)
Default Race day

when is there racing at Bumps? I plan on making it down for my first trip on december 5th or 6th depending on what your schedule is. According to your web site you race on saturday and sunday? What has your turn out been for e-buggy? I also am just starting to convert my 8ight 2.0 to electric. Lastly I just need to make sure that your facility is wife friendly I can barely talk to her about racing let alone bring her.

Thanks
tom2tone is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service