R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road > Team and Company Discussions

Reply
 
Thread Tools Search this Thread
Old 01-27-2005, 02:23 PM   #586
Tech Elite
 
corallyman's Avatar
 
Join Date: Feb 2002
Location: Edmonds, Wash
Posts: 4,564
Trader Rating: 99 (100%+)
Default Losi XXX-s

Last time I talked to Eddie he was still planning on being there. There will be several Br00d guys there. If you need anything from them I would get your order in soon.


Steve
corallyman is online now   Reply With Quote
Old 01-27-2005, 04:57 PM   #587
Tech Elite
 
EddieO's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2003
Posts: 3,414
Trader Rating: 6 (100%+)
Default

I will be at the Snowbirds....along with most of my top onroad guys....

I will not be racing, just tuning motors.

We will only be in our room though, as we got lost in the shuffle to get space on pit row.....which kinda sucks.

Later EddieO
__________________
www.teambrood.com
EddieO is offline   Reply With Quote
Old 01-27-2005, 06:26 PM   #588
Super Moderator
 
Join Date: Jan 2003
Location: New Jersey
Posts: 8,365
Trader Rating: 17 (100%+)
Default

See K Bo I told you he would take care of you
__________________
Tekno|JConcepts|TeamTrinity|BOOMrc
Bob Barry is offline   Reply With Quote
Old 01-27-2005, 09:28 PM   #589
Tech Master
 
picco007's Avatar
 
Join Date: Dec 2001
Location: TX.
Posts: 1,814
Trader Rating: 92 (100%+)
Send a message via AIM to picco007 Send a message via Yahoo to picco007
Default Br00d 19turn

Hey guys,

I recently recieved a reedy 19t quad from EddieO. It came with purple + and red - . I ran it and it was great (FAST). Came back to the pit and saw that the comm was RED......and the motor was HOT. I ran 5.9 FDR on a fairly big track (asphalt outdoor). I really don't want to re-brush each time I run it.....

Would anyone have any suggestions regarding this? I changed from the original springs to red on both sides and the comm doesn't seem to get as red but still does. But it seems to be as fast as before......
Has anyone tried a red + and green - on these motors? Is it recommended? Thanks.
__________________
EA Motorsports

Last edited by picco007; 01-27-2005 at 09:33 PM.
picco007 is offline   Reply With Quote
Old 01-27-2005, 11:58 PM   #590
Tech Elite
 
EddieO's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2003
Posts: 3,414
Trader Rating: 6 (100%+)
Default

Some tracks it works better with Red/Red.....and in some cases, even tweaking the negative spring to be just a little softer (kinda like inbetween a red and green) works well....


As for running hot....they ALWAYS run hot. Thats just the motor.....and a comm turning red isn't that big of deal.....blue or purple is what you want to stay away from.....


In the end, even if the motor was over sprung, that would not cause the comm to change colors really......under sprung can do that. Try fiddling with the gearing a little more....they have a small sweet spot, but once you get it....they get even faster.


Later EddieO
__________________
www.teambrood.com
EddieO is offline   Reply With Quote
Old 01-28-2005, 12:10 AM   #591
Tech Master
 
Tempest2000's Avatar
 
Join Date: Aug 2003
Location: Smyrna, TN
Posts: 1,590
Trader Rating: 21 (100%+)
Default

I run a 32 rollout on a 70X48 carpet track with that motor.. running red/green(green tweaked inbetween a red and green) with no problems. 5.5-5.6 final drive

Not knowing your tire size... I'd guess if you are on a big outdoor track you are undergeared causing the motor to over rev too much and heating up. Those motors like a LOT of gear.

I ran a 38 rollout on a 100' track outdoors and higher on bigger tracks. FYI with a 2.25" tire I was running final drives around 4.7-4.9

Just try messing with the gearing... I think you'll find you need more on the pinion....

Some tribo on the comm will help too. You can add fans as well.

Michael
Tempest2000 is offline   Reply With Quote
Old 01-28-2005, 12:24 AM   #592
Tech Master
 
picco007's Avatar
 
Join Date: Dec 2001
Location: TX.
Posts: 1,814
Trader Rating: 92 (100%+)
Send a message via AIM to picco007 Send a message via Yahoo to picco007
Default

Thanks EddieO and Tempest2000,

The track length is 130 to 150 and 55 to 65 width. It's a little on the technical side with a long straight. We are running rubber tires.

I'll try to stay at red and red, and even gear up a little more. I have noticed that my infield punch is GREAT, and I'm fast if not faster on the straight.

I guess if I try red and green spring combo, I may need change the gearing more???????

thanks again.
__________________
EA Motorsports
picco007 is offline   Reply With Quote
Old 01-28-2005, 10:18 AM   #593
Tech Master
 
Tempest2000's Avatar
 
Join Date: Aug 2003
Location: Smyrna, TN
Posts: 1,590
Trader Rating: 21 (100%+)
Default

Yeah you should be WAY undergeared. I'd jump up 2 teeth at a time. You are definately over-revving the motor down the straight. If I were guessing I'd say at least 3-4 teeth undergeared.

I know on that size track I'd be 4-6 teeth higher on TC3...

Hope that helps...

Michael
Tempest2000 is offline   Reply With Quote
Old 01-28-2005, 11:06 AM   #594
Tech Champion
 
k_bojar's Avatar
 
Join Date: Oct 2001
Location: Philadelphia, PA
Posts: 7,009
Trader Rating: 30 (100%+)
Send a message via ICQ to k_bojar Send a message via AIM to k_bojar
Default

Quote:
Originally posted by Bob Barry
See K Bo I told you he would take care of you
Just waiting on Eddie's email
__________________
Bodies By Bean | Team Belly
k_bojar is offline   Reply With Quote
Old 01-29-2005, 01:02 AM   #595
Tech Elite
 
EddieO's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2003
Posts: 3,414
Trader Rating: 6 (100%+)
Default

I need to clear out some inventory on batteries....

I have a TON of 1.16x packs, some with some great runtime number.....


Price is $35 a pack.....

These come with no boxes....

Shipping is $5 flat, no matter how many you buy....


Later EddieO
__________________
www.teambrood.com
EddieO is offline   Reply With Quote
Old 01-29-2005, 01:05 AM   #596
Tech Regular
 
Join Date: Jul 2004
Location: texas
Posts: 251
Trader Rating: 2 (100%+)
Send a message via Yahoo to ballou
Post thanks

thanks eddieO payment has been made cant wait to get my motor have heard nothing but good thing about teambr00d
james
ballou is offline   Reply With Quote
Old 01-30-2005, 01:58 PM   #597
Tech Elite
 
fatdoggy's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: MD USA
Posts: 3,642
Default

Eddie - Thanks for the 12th scale monster stock you sent me two weeks ago. It put me in the A main after the first heat(with 1.16v batt's) it would be insane with 1.18v batts, however traction really came up and every other heat and the A main was a ride off. Inexperience with setup in high traction conditions killed my chances. I got 7 great runs on the same pair of brushes. What type of brushes were they?(pm me if you don't want it posted) They are awsome and the comm lasts forever, the comm looked almost untouched after 4 runs. It won't be my last purchase from you. Great motor and thanks for the fast shipping, it was very much appreciated.

Cheers,
Matthew.
fatdoggy is offline   Reply With Quote
Old 01-30-2005, 03:38 PM   #598
Tech Elite
 
EddieO's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2003
Posts: 3,414
Trader Rating: 6 (100%+)
Default

Probably vertical cut 4499.....or cut 767, we use both.....

Later EddieO
__________________
www.teambrood.com
EddieO is offline   Reply With Quote
Old 01-30-2005, 05:07 PM   #599
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,997
Trader Rating: 21 (100%+)
Default

Eddie- I'llbe sending you mypaypal paymenttoday. Will the motors be to me by Friday? It's time to have alittle fun. What are the runtime numbers on the clear out batteries?
__________________
REMEMBER THE GOOD OLE DAYS..........THEY'RE NEVER COMING BACK SO WE'RE STUCK WITH THE MESS IN FRONT OF US!!!!
STLNLST is offline   Reply With Quote
Old 01-30-2005, 05:34 PM   #600
Tech Elite
 
EddieO's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2003
Posts: 3,414
Trader Rating: 6 (100%+)
Default

400-425, even some 430 packs....just depends...


Depending on what the order is, depends if it will make it to you before for friday....


Later EddieO
__________________
www.teambrood.com
EddieO is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hey Team Br00d! or8ital Electric On-Road 6 07-15-2006 06:50 PM
electric motors. stock and 19t. br00d/nexus fjm9898 R/C Items: For Sale/Trade 12 06-27-2006 01:50 PM
Motors - Br00d EA Checkpoint Putnam BritRacer R/C Items: For Sale/Trade 14 04-13-2006 06:03 PM
Mike Dumas to run Team Br00d Motors and Batteries peter_robinson Electric On-Road 1 11-03-2005 06:03 PM
NEW Team br00d Armature and motors for sale UnderDaHill R/C Items: For Sale/Trade 3 01-10-2005 12:04 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:35 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net