Like Tree303Likes

Team Scream Racing

Old 01-19-2018, 04:54 AM
  #2116  
sg1
Tech Elite
Thread Starter
iTrader: (79)
 
sg1's Avatar
 
Join Date: Aug 2004
Location: Ohio
Posts: 3,262
Trader Rating: 79 (100%+)
Default

Originally Posted by 190mph
are the 17.5 The Ones in stock? I ordered a 21.5 The One and also the 17.5 The One and only got the 21.5 in the mail. The box felt a little light! Emailed both email address since Saturday.


Order # 7K4_001
They are in stock.
I just sent this to John, the owner, to find out what's going on.
sg1 is offline  
Old 01-19-2018, 11:06 AM
  #2117  
sg1
Tech Elite
Thread Starter
iTrader: (79)
 
sg1's Avatar
 
Join Date: Aug 2004
Location: Ohio
Posts: 3,262
Trader Rating: 79 (100%+)
Default

Originally Posted by 190mph
are the 17.5 The Ones in stock? I ordered a 21.5 The One and also the 17.5 The One and only got the 21.5 in the mail. The box felt a little light! Emailed both email address since Saturday.


Order # 7K4_001
The second motor will go out today!
sg1 is offline  
Old 01-20-2018, 10:12 PM
  #2118  
Tech Elite
iTrader: (95)
 
Josh-n-ya's Avatar
 
Join Date: May 2011
Location: Alameda, CA
Posts: 2,837
Trader Rating: 95 (100%+)
Default

Any word on the 25.5 2.0 ver?
Josh-n-ya is offline  
Old 01-21-2018, 10:18 AM
  #2119  
Tech Elite
iTrader: (32)
 
godzukihop's Avatar
 
Join Date: Feb 2008
Posts: 2,015
Trader Rating: 32 (100%+)
Default

Originally Posted by Josh-n-ya
Any word on the 25.5 2.0 ver?
I heard not until next year.
godzukihop is offline  
Old 01-21-2018, 02:12 PM
  #2120  
Tech Regular
iTrader: (2)
 
Join Date: May 2007
Posts: 373
Trader Rating: 2 (100%+)
Default

Originally Posted by godzukihop
I heard not until next year.
This IS next year! Lol!
Teamhotrods likes this.
casrcr is offline  
Old 01-22-2018, 05:08 AM
  #2121  
sg1
Tech Elite
Thread Starter
iTrader: (79)
 
sg1's Avatar
 
Join Date: Aug 2004
Location: Ohio
Posts: 3,262
Trader Rating: 79 (100%+)
Default

Originally Posted by Josh-n-ya
Any word on the 25.5 2.0 ver?
Nothing new to report... waiting...
sg1 is offline  
Old 01-29-2018, 06:38 AM
  #2122  
Tech Adept
iTrader: (1)
 
Join Date: Sep 2012
Posts: 197
Trader Rating: 1 (100%+)
Default

I just got a team scream 17.5 and used it with a turnigy trackstar 80a esc and it worked just fine. I tried a generic HW clone 120a esc and the immediately failed. It looks like the sensor system went bad. The same thing happened when I tried another clone esc. I checked wiring and everything.

Is it possible that the cheap escs are not compatible with the team scream motors???
kenmtb is offline  
Old 01-30-2018, 06:52 PM
  #2123  
Tech Adept
 
Join Date: Oct 2009
Posts: 232
Default

What's a good starting point for timing for WGTR on a track 45x90 with first gen the 1
Friulimotosport is offline  
Old 02-02-2018, 08:03 PM
  #2124  
Tech Regular
iTrader: (2)
 
theclutch's Avatar
 
Join Date: May 2013
Posts: 356
Trader Rating: 2 (100%+)
Default

Based on "no load" on a motor analyzer, here is the graph for my THE ONE 2.0. Am I right in assuming that I should "set it and forget it" at 48*? And then gear up/down based on motor temp from that point on?

The no load amp draw at 48* is only 3.8 amps. Supposedly (and I don't know if there is any scientific backing to this), we're supposed to set the timing so that the motor draws 6 amps with no load. 6 amp draw is at 51*. The motor came out of the box at 45* and 3.1 amps. I run at a high grip carpet offroad.

Thanks in advance!
Attached Thumbnails Team Scream Racing-capture.png  
theclutch is offline  
Old 02-02-2018, 09:52 PM
  #2125  
Tech Regular
iTrader: (2)
 
Join Date: May 2007
Posts: 373
Trader Rating: 2 (100%+)
Default

Originally Posted by theclutch
Based on "no load" on a motor analyzer, here is the graph for my THE ONE 2.0. Am I right in assuming that I should "set it and forget it" at 48*? And then gear up/down based on motor temp from that point on?

The no load amp draw at 48* is only 3.8 amps. Supposedly (and I don't know if there is any scientific backing to this), we're supposed to set the timing so that the motor draws 6 amps with no load. 6 amp draw is at 51*. The motor came out of the box at 45* and 3.1 amps. I run at a high grip carpet offroad.

Thanks in advance!
If you ordered it for a specific class then John built it for THAT class. Start with it "as built", gear for temp and(or) fade. It works.
casrcr is offline  
Old 02-02-2018, 11:13 PM
  #2126  
Tech Regular
iTrader: (2)
 
theclutch's Avatar
 
Join Date: May 2013
Posts: 356
Trader Rating: 2 (100%+)
Default

Originally Posted by casrcr
If you ordered it for a specific class then John built it for THAT class. Start with it "as built", gear for temp and(or) fade. It works.
I bought it "off the shelf" so I don't know if it was built for anything specific. Is there a way to tell based on the written specs that came with the packaging? If so, I'll dig it up.
theclutch is offline  
Old 02-03-2018, 08:46 AM
  #2127  
Tech Regular
iTrader: (2)
 
Join Date: May 2007
Posts: 373
Trader Rating: 2 (100%+)
Default

Originally Posted by theclutch
I bought it "off the shelf" so I don't know if it was built for anything specific. Is there a way to tell based on the written specs that came with the packaging? If so, I'll dig it up.
What class will you be running? If sedan, second line past 40* is 48*(each line is 4*) this seems to be the sweet spot. The "old" 6 amp draw theory doesn't really apply to these new tech motors.
casrcr is offline  
Old 02-03-2018, 11:41 AM
  #2128  
Dan
Tech Champion
iTrader: (75)
 
Dan's Avatar
 
Join Date: Oct 2001
Posts: 6,347
Trader Rating: 75 (100%+)
Default

Recommendations for rollout and timing for 13.5 2.0 in 1/12th? Small technical track size 80x36
Dan is offline  
Old 02-03-2018, 04:19 PM
  #2129  
Tech Regular
iTrader: (2)
 
theclutch's Avatar
 
Join Date: May 2013
Posts: 356
Trader Rating: 2 (100%+)
Default

Originally Posted by casrcr
What class will you be running? If sedan, second line past 40* is 48*(each line is 4*) this seems to be the sweet spot. The "old" 6 amp draw theory doesn't really apply to these new tech motors.
I run it on high grip carpet 2wd buggy offroad. Since I have a motor analyser, I know that each tick mark is 4*. But 48* is actually about 46* on the can. If you see my pic chart, it looks like the amp draw rises in a significant slope at 48*ish degrees. but yet, the amp draw at 48* is only 3.8 Amps. 51* is at 6 amps. So based on that your vote is to set it at 48*? I guess I could try it.
theclutch is offline  
Old 02-03-2018, 04:36 PM
  #2130  
Tech Regular
iTrader: (2)
 
Join Date: May 2007
Posts: 373
Trader Rating: 2 (100%+)
Default

Originally Posted by theclutch
I run it on high grip carpet 2wd buggy offroad. Since I have a motor analyser, I know that each tick mark is 4*. But 48* is actually about 46* on the can. If you see my pic chart, it looks like the amp draw rises in a significant slope at 48*ish degrees. but yet, the amp draw at 48* is only 3.8 Amps. 51* is at 6 amps. So based on that your vote is to set it at 48*? I guess I could try it.
Good starting point, and drop a couple of pinions. We've seen on high grip indoor clay, timing as low as 44*.Just an aside, motor analyzer, and motorlyzer numbers can very. These motors are built using the latter. The 2.0's timing marks are quite accurate. Use your analyzer for comparative tuning.
casrcr is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.