R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road > Team and Company Discussions

Reply
 
Thread Tools Search this Thread
Old 11-21-2004, 08:26 AM   #6001
Tech Adept
 
Join Date: Jun 2004
Location: Hong Kong
Posts: 188
Default

.1 cutoff is only for Nicd battery on the Rayspeed tray. Does anyone use the nicd mode in the rayspeed tray for equalizing nimh cells?

One thing I don't like about rayspeed tray is that when I discharge the cells at 5V, sometimes the LED lights of some cells don't come on. I don't know whether the screw is in good contact with the cells or the discharge of the cells is finished. Occasionally, I heard clicking noise during the discharge process. Don't know why there is clicking noise.
raceblast is offline   Reply With Quote
Old 11-21-2004, 03:30 PM   #6002
Tech Champion
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,952
Trader Rating: 6 (100%+)
Default

Quote:
Originally posted by raceblast
.1 cutoff is only for Nicd battery on the Rayspeed tray. Does anyone use the nicd mode in the rayspeed tray for equalizing nimh cells?

One thing I don't like about rayspeed tray is that when I discharge the cells at 5V, sometimes the LED lights of some cells don't come on. I don't know whether the screw is in good contact with the cells or the discharge of the cells is finished. Occasionally, I heard clicking noise during the discharge process. Don't know why there is clicking noise.
both myself and picco just posted that we use the .1 cutoff with the 1amp discharge with our GP's right before we charge, it works really well. The clicking sound you hear is each cell finishing it's discharge.
__________________
Official member of The Guild of Calamitous Intent and proud supporter of Conjectural Technologies.
Serpent S411 LE kit #192
RCTech #361
Matt Howard is offline   Reply With Quote
Old 11-21-2004, 03:53 PM   #6003
Tech Elite
 
JDXray's Avatar
 
Join Date: Mar 2004
Location: Long Island, New York
Posts: 2,802
Trader Rating: 3 (100%+)
Send a message via AIM to JDXray
Default

Great Job again to Fukuyama, it powered me to 3rd in the A main today! Thanks again and keep the work up!! Good luck to those going to cleveland as well this coming week.

Jon
JDXray is offline   Reply With Quote
Old 11-21-2004, 04:51 PM   #6004
Moderator
 
StephenSobottka's Avatar
 
Join Date: Jul 2002
Location: Milwaukee, WI
Posts: 3,267
Trader Rating: 8 (100%+)
Send a message via AIM to StephenSobottka
Default

Thanks
__________________
~~Stephen Sobottka~~
SMC Racing
StephenSobottka is offline   Reply With Quote
Old 11-21-2004, 07:22 PM   #6005
Tech Elite
 
RBLove's Avatar
 
Join Date: Sep 2001
Location: Minnesota
Posts: 3,745
Trader Rating: 72 (100%+)
Default

Quote:
Originally posted by tc3Guru
u ever come down to huntington and run?
Huntington? No I have never been that way. What is the name of the track and how far from Columbus?
__________________
RC America, Xray, Hudy, R1 Wurks, EA Motorsports, ProLevel RC, Ulti Tires America, PROTOform
RBLove is offline   Reply With Quote
Old 11-22-2004, 04:25 AM   #6006
Tech Addict
 
Formula1fan's Avatar
 
Join Date: Dec 2003
Location: Buckeye City!
Posts: 691
Default

Quote:
Originally posted by Matt Howard
The Rayspeed tray has switches on it so you can discharge your pack at a 1 amp rate and a .1 volt per cell cutoff as well. The way I do it is put the pack on it with the 5 amp discharge and the .9 cutoff, when that is done I flip the switches to the 1 amp discharge and the .1 cutoff, when that's done I charge 'em up.
Where can you get this Rayspeed discharger? Do you discharge after you run or wait til you are ready to charge again. Sorry to jump in this conver late.
Formula1fan is offline   Reply With Quote
Old 11-22-2004, 05:05 AM   #6007
Tech Champion
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,952
Trader Rating: 6 (100%+)
Default

Quote:
Originally posted by Formula1fan
Where can you get this Rayspeed discharger? Do you discharge after you run or wait til you are ready to charge again. Sorry to jump in this conver late.
It's a yokomo product so any hobby shop can order one. I believe www.speedtechrc.com has some as well. I tray my packs before I charge them, they take a better charge and feel better on the track.
__________________
Official member of The Guild of Calamitous Intent and proud supporter of Conjectural Technologies.
Serpent S411 LE kit #192
RCTech #361
Matt Howard is offline   Reply With Quote
Old 11-22-2004, 06:28 AM   #6008
Tech Elite
 
John Fontaine's Avatar
R/C Tech Charter Subscriber
 
Join Date: Mar 2003
Location: SouthEast PA
Posts: 2,699
Trader Rating: 2 (100%+)
Send a message via AIM to John Fontaine
Default

Daniel and Stephen,

I got my package on Friday. The cells worked flawlessly. A few cycles into them and they'll make my head spin. Thanks for the other goodies too! Good job.

Yesterdays racing knocked the rust off. I'll be racing hopefully every weekend from now on so I'll get back to the top of the my game. My car and equipment worked awesome, it was my driving that let me down. lol Everyone has a bad day

Happy Racing everyone.

John
__________________
Xray and Serpent....very dusty!
John Fontaine is offline   Reply With Quote
Old 11-22-2004, 09:07 PM   #6009
Moderator
 
StephenSobottka's Avatar
 
Join Date: Jul 2002
Location: Milwaukee, WI
Posts: 3,267
Trader Rating: 8 (100%+)
Send a message via AIM to StephenSobottka
Default

John- I leave for Cleveland in....27 hours
__________________
~~Stephen Sobottka~~
SMC Racing
StephenSobottka is offline   Reply With Quote
Old 11-22-2004, 10:21 PM   #6010
Tech Master
 
picco007's Avatar
 
Join Date: Dec 2001
Location: TX.
Posts: 1,814
Trader Rating: 92 (100%+)
Send a message via AIM to picco007 Send a message via Yahoo to picco007
Default

Quote:
Originally posted by raceblast
.1 cutoff is only for Nicd battery on the Rayspeed tray. Does anyone use the nicd mode in the rayspeed tray for equalizing nimh cells?

One thing I don't like about rayspeed tray is that when I discharge the cells at 5V, sometimes the LED lights of some cells don't come on. I don't know whether the screw is in good contact with the cells or the discharge of the cells is finished. Occasionally, I heard clicking noise during the discharge process. Don't know why there is clicking noise.

Raceblast,
Like Matt said the clicking sound is the discharger stopping at the point where you set it for each cell. When you discharge your pack on the rayspeed, you will set your toggle to Ni-Mh and equalize. If i'm not mistaken that is a higher discharge rate i think 5 amps. If your batteries have been discharged with lights or some type of discharging device as a pack previously then maybe some of those cells are already fairly low and when you push the button to start they automatically turn off then the 5 amp discharge rate has taken the cells to .9 volt per cell and it has done its job.

Matt and myself, then switch the tray to ni-cad and condition mode to bring those cells down to .1 volt per cell. This discharge is done at a lower discharge rate like 1 amp. It brings them down slower to .1 volt per cell. This sorta deep discharges them without taking them too low or even dead shorting.

Matt, Is that sound correct? I hope I didn't leave anything out especially with that long post
__________________
EA Motorsports
picco007 is offline   Reply With Quote
Old 11-22-2004, 11:47 PM   #6011
Tech Champion
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,952
Trader Rating: 6 (100%+)
Default

sounds right to me
__________________
Official member of The Guild of Calamitous Intent and proud supporter of Conjectural Technologies.
Serpent S411 LE kit #192
RCTech #361
Matt Howard is offline   Reply With Quote
Old 11-23-2004, 05:49 AM   #6012
Tech Adept
 
Join Date: Jun 2004
Location: Hong Kong
Posts: 188
Default

I know that when the discharge process is finished, there is ONE clicking sound and the LEDs go off. But when discharging (5V) some nimh packs on the rayspeed tray, it makes CONTINOUS clicking sound on the rayspeed charger for like 2 minutes. The LED is still on when the tray makes the clicking sound. Is the tray broken?

Do u discharge the battery using a separate discharge like LRP pulsar before discharging them on the tray at 5A (equalize mode)? What I do now is discharge the battery at 10A with LRP discharger, then put them on the tray with the equalize mode and nimh mode on. Once all LEDs go off, I just switch to the condition mode.

Last edited by raceblast; 11-23-2004 at 05:57 AM.
raceblast is offline   Reply With Quote
Old 11-23-2004, 06:18 AM   #6013
Tech Champion
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,952
Trader Rating: 6 (100%+)
Default

on the 1 amp discharge setting there's just one click, each cell clicks off individually for the 5 amp discharge. The only time I've had mine continuously click is when I put the pack in backwards, if yours is doing this with the pack in correctly then it probably is defective. I discharge my packs after running with my turbo 35 and put them away. When I want to charge them up again that's when I put them on the tray.
__________________
Official member of The Guild of Calamitous Intent and proud supporter of Conjectural Technologies.
Serpent S411 LE kit #192
RCTech #361
Matt Howard is offline   Reply With Quote
Old 11-23-2004, 06:26 AM   #6014
Tech Elite
 
John Fontaine's Avatar
R/C Tech Charter Subscriber
 
Join Date: Mar 2003
Location: SouthEast PA
Posts: 2,699
Trader Rating: 2 (100%+)
Send a message via AIM to John Fontaine
Default

If the unit continues to click, then I would say send it back to Yokomo. I had one rayspeed that the cooling fan crapped out. Sent it back to Yokomo and got a new one in the mail. Great service and great product...except if you forget the power cord like I did my last raceday. I didn't want to use the unit in case it got too hot for fear it would ruin my HQ cells!

BTW - Guys, check out the HQ cells from Daniel....they're awesome!
__________________
Xray and Serpent....very dusty!
John Fontaine is offline   Reply With Quote
Old 11-23-2004, 06:38 AM   #6015
Tech Elite
 
John Fontaine's Avatar
R/C Tech Charter Subscriber
 
Join Date: Mar 2003
Location: SouthEast PA
Posts: 2,699
Trader Rating: 2 (100%+)
Send a message via AIM to John Fontaine
Default

Quote:
Originally posted by raceblast
Hi, I have been using fukuyama matched cells for almost a year now. The data on my cells are around IR 14, AV 1.175 sec 407, Amp 6 Dis 30, DT 5000 I checked out the latest SMC packs, and they have IR around 2.5, DIS 35. Does high IR affect performance? What does DT stand for?

My cells can be usually charged up to 2800mA with 1 peak at 6A after putting the cells on rayspeed tray. I set the delta peak to 0.03V. If I increase the delta peak to 0.05V, will my cells get more runtime and punch?

I'm not sure if some of your questions have been answered.

IR is Internal Resistance of the cells. The lower the IR, the less resistance the cell has which equals more punch from the cell.

DT5000 is Discharge Time on the turbo matcher, 5000 seconds to be exact. 5000 seconds is a industry standard for matching cells. Don't be fooled with DT's of like 200 seconds where they cut the matching off at that point (200 seconds) to elevate discharge voltage numbers. DV is .90 volts. Within the 5000 seconds the voltage will get to .90 volts of the cell and the matcher will read the average discharge voltage.

Newer GP3300 cells will be around the 420 seconds @ 1.179 with an IR around 14-16. If you get these newer cells then you will really see a difference between ones matched even a year ago.

Hope this answers some of your questions.

John
__________________
Xray and Serpent....very dusty!
John Fontaine is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
fukuyama batteries/ trinity batteries 20-50 dollars a piece. jackfast R/C Items: For Sale/Trade 10 02-22-2005 06:37 PM
3 fukuyama batteries HEWITT R/C Items: For Sale/Trade 3 07-19-2004 11:32 PM
fukuyama batteries TRF_StEvE Australian Racing 6 03-25-2004 05:04 AM
Fukuyama Batteries horniez Singapore R/C Racers 8 11-14-2003 01:19 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net