R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road > Team and Company Discussions

Reply
 
Thread Tools Search this Thread
Old 01-08-2004, 07:21 PM   #2776
Tech Master
 
Speedie's Avatar
 
Join Date: Feb 2003
Location: Wisconsin
Posts: 1,844
Default

Quote:
Originally posted by psbarger
[B The car had an amazing punch right up until it was about 30 seconds from going completely 100% dead (as in won't move at all). [/B]
Its not a good idea to run your car for that long without a cooldown. Its not good to run your motor that hot for that length of time. Id say no more than 6 min for a TC and 9 min for a 4 cell 12th. It definately is not good for those packs either to be run down so low packs shouldnt be discharged under .9v per cell. Your stuff will last longer if your easier on it.
__________________
www.victoryhobbies.com Greenbay, Wisconsin
Speedie is offline   Reply With Quote
Old 01-08-2004, 07:26 PM   #2777
Tech Fanatic
 
hawker's Avatar
 
Join Date: Jan 2003
Location: Brisbane, Australia
Posts: 751
Default

Quote:
Originally posted by SpeediePHATT
it sounds like maybe a bad cell If you have a way to check each one separately it would tell you the answer.
there practically brand new cells though, i've only run them twice? before they were great, I haven't used them in about 2 weeks, but I left half charge in them?
hawker is offline   Reply With Quote
Old 01-08-2004, 08:42 PM   #2778
Tech Regular
 
dpaton's Avatar
 
Join Date: Sep 2003
Location: Schaumburg, IL
Posts: 283
Send a message via AIM to dpaton
Default

Quote:
Originally posted by hawker
there practically brand new cells though, i've only run them twice? before they were great, I haven't used them in about 2 weeks, but I left half charge in them?
Sometimes you'll get a freak cell that will die after only a few cycles. I bet if you ask nice the Fukuyama crew will work something out for you.

-dave
dpaton is offline   Reply With Quote
Old 01-08-2004, 08:55 PM   #2779
Tech Fanatic
 
hawker's Avatar
 
Join Date: Jan 2003
Location: Brisbane, Australia
Posts: 751
Default

mm, I don't have the equipment to test them, but I have a few friends that will be able to have a look at them, i'll cycle it one or two more times before tonight and see what happens?

Any comments Fuku brothern?
hawker is offline   Reply With Quote
Old 01-08-2004, 09:05 PM   #2780
Tech Adept
 
Join Date: Oct 2003
Location: Melbourne, Aus
Posts: 167
Default

if your charger can read, voltages when not charging, that's a big help... just hook it up to each cell individually and check the voltages. if any of them are way out, that cell is probably dead
Rory is offline   Reply With Quote
Old 01-08-2004, 09:06 PM   #2781
Tech Champion
 
Join Date: Nov 2002
Location: Chicago, IL
Posts: 7,664
Trader Rating: 37 (100%+)
Default

Back from the controlled practice sessions at the Novak Race...

There were plenty of Fukuyama Racing packs in the pit area...I snapped a few pics of racers running them which I will post sometime tomorrow.

-------------------------------------------------------------------------------

Daniel -

Chris Tosolini had the fastest car of the day. He was the only racer able to throw down 11secs flat in the modified class. I have a few pics of him also which will be posted.
__________________
Serpent Racing * Speed Passion * Fantom Racing * Windy City Raceway
Nexus is offline   Reply With Quote
Old 01-08-2004, 10:26 PM   #2782
Tech Elite
 
Join Date: Nov 2002
Location: CORONA , CALIF.
Posts: 4,054
Trader Rating: 1 (100%+)
Default hawker

Quote:
Originally posted by hawker
mm, I don't have the equipment to test them, but I have a few friends that will be able to have a look at them, i'll cycle it one or two more times before tonight and see what happens?

Any comments Fuku brothern?
you should take that pak and set it aside and like suggested chk each cell,, chk your bars to make sure ther soldered ok and get an enexpensive volt meter to chk the cells.. or take it down and let it rest then recharge it and see what its doing ...if you left it 1/2 charged then by charging it twice you may have over charged it .. thats why you got so much heat.. 2 cents ..
__________________
Mark Barden .
mb racer is offline   Reply With Quote
Old 01-08-2004, 10:43 PM   #2783
Tech Fanatic
 
hawker's Avatar
 
Join Date: Jan 2003
Location: Brisbane, Australia
Posts: 751
Default Re: hawker

Quote:
Originally posted by mb racer
you should take that pak and set it aside and like suggested chk each cell,, chk your bars to make sure ther soldered ok and get an enexpensive volt meter to chk the cells.. or take it down and let it rest then recharge it and see what its doing ...if you left it 1/2 charged then by charging it twice you may have over charged it .. thats why you got so much heat.. 2 cents ..
When I say I ran them twice, I charged them, raced em and discharged them again, I wasn't using them much over the holidays so I put in 400mah to keep em in good condition. Then I discharged them and charged em again this morning so I don't think I over charged them.

I'm cycling the pack again now, i'll try it tonight and see how I go.
hawker is offline   Reply With Quote
Old 01-08-2004, 11:46 PM   #2784
Tech Elite
 
Join Date: Nov 2002
Location: CORONA , CALIF.
Posts: 4,054
Trader Rating: 1 (100%+)
Default Re: Re: hawker

Quote:
Originally posted by hawker
When I say I ran them twice, I charged them, raced em and discharged them again, I wasn't using them much over the holidays so I put in 400mah to keep em in good condition. Then I discharged them and charged em again this morning so I don't think I over charged them.

I'm cycling the pack again now, i'll try it tonight and see how I go.
well hope all goes well .. and if you experence and further problems just get intouch with dan... there very helpful and would love to help you out..
__________________
Mark Barden .
mb racer is offline   Reply With Quote
Old 01-08-2004, 11:50 PM   #2785
Tech Fanatic
 
hawker's Avatar
 
Join Date: Jan 2003
Location: Brisbane, Australia
Posts: 751
Default

yeah I have no doubt he will, just I'm in Australia so I don't wanna send anything back if I don't have to. Hmm, I started to discharged the pack and this is what happened:

Charged to 2900mah (roughly)

after an hour rest,
I took 1600mah out of it, but due to time constraints I had to get it charging again.

It then put int 2400mah?

I'll see how it goes tonight.
hawker is offline   Reply With Quote
Old 01-09-2004, 12:45 AM   #2786
Tech Apprentice
 
PeterCr's Avatar
 
Join Date: Jun 2003
Location: Holland, Europe
Posts: 84
Default

If you the tools equalize the cells. Maybe one cell isn't in balance anymore with the others. If you discharge each cell individually to 0.9v the problem might be solved again!


Quote:
Originally posted by hawker
yeah I have no doubt he will, just I'm in Australia so I don't wanna send anything back if I don't have to. Hmm, I started to discharged the pack and this is what happened:

Charged to 2900mah (roughly)

after an hour rest,
I took 1600mah out of it, but due to time constraints I had to get it charging again.

It then put int 2400mah?

I'll see how it goes tonight.
PeterCr is offline   Reply With Quote
Old 01-09-2004, 12:49 AM   #2787
Tech Fanatic
 
hawker's Avatar
 
Join Date: Jan 2003
Location: Brisbane, Australia
Posts: 751
Default

yeah I think i'll have to invest in one of those real soon, I think I have a mate that has one so I'll see if I can equalise it on that.

thanx for all your replies, i've got no doubt they will perform fantastic again tonight.
hawker is offline   Reply With Quote
Old 01-09-2004, 01:31 AM   #2788
Registered User
 
Hi-LowBrow's Avatar
 
Join Date: Sep 2003
Posts: 350
Send a message via Yahoo to Hi-LowBrow
Default

Hi Dan!
I've been asking that when will you guys get 1.17+ available ??
Hi-LowBrow is offline   Reply With Quote
Old 01-09-2004, 06:58 AM   #2789
Tech Elite
 
John Fontaine's Avatar
R/C Tech Charter Subscriber
 
Join Date: Mar 2003
Location: SouthEast PA
Posts: 2,699
Trader Rating: 2 (100%+)
Send a message via AIM to John Fontaine
Default

Hi-LowBrow - I suggest to get a better answer to that question that you email the staff over at Fukuyama headquarters. [email protected]

Hawker - I hope everything works out for you, if you have any questions than please contact us.

John
__________________
Xray and Serpent....very dusty!

Last edited by John Fontaine; 01-09-2004 at 07:03 AM.
John Fontaine is offline   Reply With Quote
Old 01-09-2004, 08:00 AM   #2790
Tech Elite
 
Jeff Werner's Avatar
 
Join Date: Sep 2001
Location: Wichita, KS
Posts: 2,277
Trader Rating: 15 (100%+)
Send a message via Yahoo to Jeff Werner
Default

I heard Tosolini was the fastest car in practice on Thurs...any updates on his exploits with the SD would be cool!

Thanks

Jeff
Jeff Werner is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
fukuyama batteries/ trinity batteries 20-50 dollars a piece. jackfast R/C Items: For Sale/Trade 10 02-22-2005 06:37 PM
3 fukuyama batteries HEWITT R/C Items: For Sale/Trade 3 07-19-2004 11:32 PM
fukuyama batteries TRF_StEvE Australian Racing 6 03-25-2004 05:04 AM
Fukuyama Batteries horniez Singapore R/C Racers 8 11-14-2003 01:19 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net